Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

Hallo,

 

EDIT: EDLW v. 1.4:

aufgrund einiger Anfragen und Probleme mit dem neuen Update unseres Airports Dortmund EDLW, hier ein paar Hinweise:

 

Der neue EDLW hat eine vereinfachte Ordner Struktur.

Die alten Bahrometrix Ordner werden nicht mehr benötigt und können aus dem Custom Scenery Verzeichnis gelöscht werden.

Bitte nur noch die neuen 2 Ordner wie folgt in das Custom Scnerey Verzeichnis kopieren:

Aerosoft - EDLW Dortmund - Airport

Aerosoft - EDLW Dortmund - City

 

 

Weitere Dortmund Ordner darf es im Custom Scenery Verzeichnis nicht geben.

 

In der Datei scenery_packs.ini muss das dann so aussehen.

...

SCENERY_PACK Custom Scenery/Aerosoft - EDLW Dortmund - Airport/
SCENERY_PACK Custom Scenery/Aerosoft - EDLW Dortmund - City/
...

 

Ganz wichtig für die Animationen ist auch, dass der aktuelle SAM (Scenery Animation Manager) installiert ist.

Dazu bitte hier schauen:

https://forum.aerosoft.com/index.php?/topic/151810-sam2-suite/

 

Dann sollte alles funktionieren.

 

Gruß heinz

 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Hallo allerseits,

 

seit dem Update in diesem April kann ich den Flughafen Dortmund nicht mehr laden.

Folgendes steht im Log dazu: (s.File)

 

Vorhanden sind keine anderen oder älteren Dortmund Szenerien.

Das neueste SAM_Plugin ist installiert.

Zuvor war die Version von Dortmund installiert, welche noch die alte Ordnerstruktur aufwies.

 

Ich wäre für jede Hilfe dankbar.

 

 

 

Auszug_aus_dem_Log.txt scenery_packs.ini

Share this post


Link to post
Share on other sites

Laut der Log werden Spring-Assets vermisst - das kann passieren, wenn man jahreszeiten in SAM aktiviert (hier ist wohl Spring aktiv) aber das Jahreszeitenpaket einer Szenerie nicht installiert wurde. Die Lösung ist entweder, die jahreszeit auf Summer zu belassen oder das Jahreszeiten-Paket zu installieren (separater Download, falls es als Version 1.3 angezeigt ird im Shop bitte ignorieren, es ist das aktuelle).

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...