Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
jay907uk

LTFM Missing from Navdata

Recommended Posts

Hi,

 

I went to input LTAI/LTFM but it wouldn't find the airport? I use Navigraph FMS Data which saves to C:\Users\User\Documents\Aerosoft|General\A3XX Navigraph?

 

Do I need to add in the info seperate? As I'm really puzzled.

 

Thanks

 

Jason

Share this post


Link to post

And you can find that airport in the dataset itself?

Share this post


Link to post

Works perfectly for me using NavDataPro and Navigraph databases (Cycle 1907 and 1908). I also manually verified the data for LTFM exists in both NavDataPro and Navigraph.

 

Can you please provide a screen shot of what you're seeing (showing it's not working)?

 

My screen shot showing it working fine (full route loaded):

 

Screenshot - 7_19_2019 , 3_59_53 PM.png

 

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...