!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Fragged^2

VHF1+VHF2 and VATSIM

Recommended Posts

Radio is receiving on com2 even than the com2 receive switch is turned off. Also switching transmit to com2 shouldn't touch the receive buttons (right? this can't be one of those Airbus logic things).

Share this post


Link to post
Share on other sites

Hi,

 

What I did:

1) Switch on vhf1 (left side radio panel), tuned 122.8 (Vatsim unicom)

2) Switch on vhf2 (right side radio panel), tuned 135.550 (which happened to be online)

 

So far things worked, I wasn't receiving on vhf2/com2 as the receive switch was in it's default off position for vhf2/com2.

 

3) Switch on vhf2/com2 receive, now receiving on vhf2/com2, tuned to 135.550

4) Turn off vhf2/com2 receive, but still receiving on it. Text message received after turning vhf2/com2 receive back to off.

image.thumb.png.76e5144765cebe85b0b5bc8cce6f8f21.png

Also the transmit vhf1/2 buttons shouldn't be coupled to the receive knobs like they are now.

 

From previous picture, click vhf2/com2 transmit and we get here, it should only touch the transmit button:

image.thumb.png.212457d9541329f32cde401d5a82bfb9.png

And in this state vhf1 is still being received even than the volume knob is turned off.

 

Thanks,

Joona

Share this post


Link to post
Share on other sites

The radios are the way they are now, until we implement Connected Flight Deck.  At that point, they will operate independently from one another.

 

Best wishes.

 

Share this post


Link to post
Share on other sites

I noticed that if you activate VHF2 it stays activated on vPilot even after you turn it off in the comms panel. So in vPilot it stays on 'receive' only mode instead of becoming deactivate completely.

 

Edit: just saw this, but the original issue still persist as described above

 

EDIT BY STAFF:  This post was merged with the post above.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Many thanks for the report.

 

I'll merge this with the older post that you linked to.

 

What I can tell you is right now we're programming the radios for Connected Flight Deck and I believe this work should be done in the coming weeks.  For now, please use Comm1 only and that should enable you to use the radios without any issues.  Sorry for he inconvenience!

 

Again many thanks for taking the time to write to us about this!  We truly appreciate it!

 

Best wishes!

 

 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

As of now you can already use either side of the radios as your primary radio, just select the microphone selection and receive on COMM 2 if you want to have the right radio as the primary for communications. We are looking into making the radios completely separate units so that you can select transmit and receive individually and even possible hearing only whatever selections you have made on the side that your seat selection is set to on CFD settings page on 3rd MCDU. But I don't want to promise anything at this point, just saying that we will have a look into it, how feasible it is.

As to what comes to the issue Romano mentioned that on vPilot the COM2 receive stays on even though the receive is no longer active on sim, it's something we can have a look into but I cannot promise it that high of a priority at this moment in time. Thanks for the report still and I will note it as an issue on our bug tracking system.

Share this post


Link to post
Share on other sites

We had a look into this issue and it should be fixed on the next experimental update with VHF1 or VHF2 receive turning off on vPilot once it's turned off on the Airbus.  Currently you need to still have either VHF1 or VHF2 both transmit and receive on but you can turn on/off the other VHF radio receive that does not have transmit set. :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...