Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

Hi Guys,

 

I updated to version 1.2.4.2 but i get an error saying there are missing media files then panel is loaded black then CTD, the files are as below:

ASC_Coffee0.wav (which i was able to download from the forum)

ASC_DualInput.wav

ASC_PriorityLeft.wav

ASC_PriorityRight.wav

 

I tried reinstallation then restart (works Well) then update and restart (same issue), only thing that works for me right now is removing these lines from ASC.cfg then the plane will load without issues

Share this post


Link to post

I edited your topic as there where some missleading typos. The filename starts with ASC and ACS.

They should be there. But I let the Installer guy check this.

Share this post


Link to post

I'm getting the same after installing latest update. Reinstalled, works ok, did the update and get the same again

Share this post


Link to post

Guys, with which version did you make a full fresh install of the Airbus?

Share this post


Link to post
45 minutes ago, mopperle said:

Guys, with which version did you make a full fresh install of the Airbus?

 

Same thing here... That is bad

Share this post


Link to post

And how about answering my question instead of just writing "me too"?

Share this post


Link to post

I re-downloaded from  my instant downloads on my Aerosoft account - am assuming it's 1.2.4.0 as listed. Then used the Updater to bring up to latest.....

Share this post


Link to post

As I'm not at my sim PC, please do the following:

- uninstall the Airbus and remove any remaining folders in the installation directory (not necessary for those folders installed in your document folder)

- reinstall the version 1.2.4.0, but do NOT update it

- check whether the missing files are in place, if not attach the asc.cfg to your post; the file can be found here: ...\Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318 CFM Professional\Panel\asc.cfg

Share this post


Link to post

I've re-installed A320-A321 (Ver. 1.4.2.0) after deleting all previous downloads etc. Have not updated. I've attached the asc.cfg from ...\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320 CFM Professional\Panel\asc.cfg

 

(Post above referenced A318, but my error was for A320 hence the asc.cfg from the A320 panel folder).

asc.cfg

Share this post


Link to post
1 hour ago, mopperle said:

And how about answering my question instead of just writing "me too"?

Since there is no fallback option, I do not know which version I had before. I used the aerosoft update software, as I allways trust and do. So I ask, why dont you just help us fix the problem ?

Share this post


Link to post

And are the files in place?

 

Share this post


Link to post
6 minutes ago, Gilson said:

Since there is no fallback option, I do not know which version I had before. I used the aerosoft update software, as I allways trust and do. So I ask, why dont you just help us fix the problem ?

And I did not make a fresh install, not to loose all edits and liveries etc.

 

Share this post


Link to post
2 minutes ago, Gilson said:

So I ask, why dont you just help us fix the problem ?

To help you, wee need to know what happened, that's why I'm asking. I simply do not have that problem.

Share this post


Link to post
5 minutes ago, Gilson said:

And I did not make a fresh install, not to loose all edits and liveries etc.

 

And there is not such files in my system

6 minutes ago, mopperle said:

To help you, wee need to know what happened, that's why I'm asking. I simply do not have that problem.

What happened is that I made the update using the Aerosoft Update software and I had missing ASC files message and CTD after that

Share this post


Link to post

Hi, the  3 click sounds  emited when the landing capability becomes degraded are also missing.

 

Best.

 

Miquel.

Share this post


Link to post

So here's a thing - can't use A320 because of the mess up with the ASC files, so I select an A319 instead (which I had updated to latest version yesterday), chose an Easyjet 319-111CFM, all appears ok - which is a good thing. 

 

I go to select the Checklist/options panel by clicking at top of the MCDU and all I get is another MCDU and not the Options/Checklist panel - that is a bad thing?

 

Subsequently switched to a British Airways A319 -131 IAE, and get the missing asc file errors and the CTD. Going to do something useful and cut the grass instead...............

Share this post


Link to post

Is there anyone at Aerosoft that can say something about this issue ?

Share this post


Link to post

So to confirm, on the version 1.2.4.2 asc.cfg you do have following entries (listed on the opening post)?

sound72=ASC_Coffee0,0,1,0,0,0
sound77=ASC_DualInput,0,1,0,0,0

sound407=ASC_PriorityLeft,0,1,0,0,0

sound408=ASC_PriorityRight,0,1,0,0,0

However, when you check ...Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC folder, there are no files for ASC_Coffee0.wav, ASC_DualInput.wav, ASC_PriorityLeft.wav & ASC_PriorityRight.wav. Is this correct?

These files were added even before the 1.2.4.0 full installer update and have not been touched since then. I just made a full (clean) reinstall of the 1.2.4.0 to check this issue and the files were there like they should have been. Then I applied the 1.2.4.2 version update through the Updater, and all these files were still there with same modified dates (when the 1.2.4.0 installer was built) as they were before the 1.2.4.2.

I wonder if it could be administrator rights blocking something or even antivirus. Could you please confirm that you are running all updates as administrator and have all antivirus software (including windows defender) disabled during the time of installing.

Share this post


Link to post

 

16 minutes ago, Secondator said:

So to confirm, on the version 1.2.4.2 asc.cfg you do have following entries (listen on the opening post)?

sound72=ASC_Coffee0,0,1,0,0,0
sound77=ASC_DualInput,0,1,0,0,0

sound407=ASC_PriorityLeft,0,1,0,0,0

sound408=ASC_PriorityRight,0,1,0,0,0

However, when you check ...Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC folder, there are no files for ASC_Coffee.wav, ASC_DualInput.wav, ASC_PriorityLeft.wav & ASC_PriorityRight.wav. Is this correct?

These files were added even before the 1.2.4.0 full installer update and have not been touched since then. I just made a full (clean) reinstall of the 1.2.4.0 to check this issue and the files were there like they should have been. Then I applied the 1.2.4.2 version update through the Updater, and all these files were still there with same modified dates (when the 1.2.4.0 installer was built) as they were before the 1.2.4.2.

I wonder if it could be administrator rights blocking something or even antivirus. Could you please confirm that you are running all updates as administrator and have all antivirus software (including windows defender) disabled during the time of installing.


In my updated installation, the entries are there, yes.
 

And the files are in the Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC 

directory yes also


I do not have version 1.2.4.0 version update file, since I used the updater for that. Will try to find it and install again paying attention to administrator rights.

Share this post


Link to post
23 minutes ago, Gilson said:

I do not have version 1.2.4.0 version update file, since I used the updater for that.


I am not exactly sure what you mean by this.

What is the full path where the ...\Aerosoft A320-A321 Professional Base\Sound_ASC folder is located (Including drive)?

Please try reinstalling the product with administrator and no antivirus rights and restart your PC afterwards. To be extra sure, you can check after installing 1.2.4.0that all the files are in Sound_ASC folder and the product is working as it should.

If everything is working as they should, apply the 1.2.4.2 update with the updater as an administrator and restart your PC. Check again that all the files are in Sound_ASC folder and the modified date has not changed. Then try to fire up the product on your sim and let me know if this issue is still happening.

Share this post


Link to post

I can confirm that I've reinstalled, used the updater and now do not get the missing asc files error any more. All appears ok. I've done exactly what I did yesterday when the errors appeared after the update, so what's different - did you update the update?!

 

I'm now going to be wary of doing any updates if I'm going to have to mess about as much as I have. I dream of a day when I use P3D and it just works and spend time flying rather than hours of fiddling, updating, and constantly restarting.

  • Like 1

Share this post


Link to post
15 minutes ago, Secondator said:


I am not exactly sure what you mean by this.

What is the full path where the ...\Aerosoft A320-A321 Professional Base\Sound_ASC folder is located (Including drive)?

Please try reinstalling the product with administrator and no antivirus rights and restart your PC afterwards. To be extra sure, you can check after installing 1.2.4.0that all the files are in Sound_ASC folder and the product is working as it should.

If everything is working as they should, apply the 1.2.4.2 update with the updater as an administrator and restart your PC. Check again that all the files are in Sound_ASC folder and the modified date has not changed. Then try to fire up the product on your sim and let me know if this issue is still happening.

 

c:\Program Files (x86)\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC

 

I do not have the file AS_A320-A321-PROF_P3DV4_V1240.EXE to do the installation because I updated to 1.2.4.0 using  Aerosoft Updater

 

The only one I have is AS_A320-A321-PROF_P3DV4_V1230.EXE

 

Tried to obtain 1240 in the site with no success

Share this post


Link to post
7 minutes ago, Jaytea said:

did you update the update?!

Definitely not. Did you really do exact the same thing as yesterday or did your choose e.g. a different installationpath this time?

 

5 minutes ago, Gilson said:

c:\Program Files (x86)\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC

very bad choice, never install an addon to this path due to WIndows UAC

 

5 minutes ago, Gilson said:

I do not have the file AS_A320-A321-PROF_P3DV4_V1240.EXE to do the installation because I updated to 1.2.4.0 using  Aerosoft Updater

Simply not possible, you could not update through the ASUpdater from 1.2.3.0 to 1.2.4.0

5 minutes ago, Gilson said:

Tried to obtain 1240 in the site with no success

Where did you try to get it?

Share this post


Link to post
2 hours ago, Gilson said:

c:\Program Files (x86)\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Sound_ASC

 

I do not have the file AS_A320-A321-PROF_P3DV4_V1240.EXE to do the installation because I updated to 1.2.4.0 using  Aerosoft Updater

 

The only one I have is AS_A320-A321-PROF_P3DV4_V1230.EXE

 

Tried to obtain 1240 in the site with no success


There is no way to update the product to 1.2.4.0 using the Aerosoft Updater. 1.2.4.0 is a standalone installer which requires full reinstall. To apply any updates after version 1.2.4.0 you need to have 1.2.4.0 as a base first.

If you have purchased the Aerosoft Professional through our website you can download the latest full installer through your account page "instant downloads" section. If you have used some other vendor, the latest installer should still be available through the user portal where you have all your orders.

Also, I would not recommend installing the Airbus Professional to Program Files (x86) folder, since this is a system folder for 32 bit software and can cause various issues. In fact I would avoid installing the product at all to the same drive as your Windows installation if at all possible. Instead create a folder for all your addons on a separate drive. If C drive is the only drive you have, create a new folder there completely separate from the system folders where you would install the Airbus Professional and other addons.

 

 

2 hours ago, Jaytea said:

I can confirm that I've reinstalled, used the updater and now do not get the missing asc files error any more. All appears ok. I've done exactly what I did yesterday when the errors appeared after the update, so what's different - did you update the update?!

 

I'm now going to be wary of doing any updates if I'm going to have to mess about as much as I have. I dream of a day when I use P3D and it just works and spend time flying rather than hours of fiddling, updating, and constantly restarting.


Happy to hear that everything is working now.

As Otto already said, we have not updated an update. It's strange in a computing world sometimes that even though things should work logically with ones and zeros, sometimes in rare cases there is a bit wrong way around and we'll never know why. But I can assure you that we do test all of our updates and especially the installation part and try to make sure that there are no issues with them. But on the other hand experimental updates are named experimental for a reason and it's a big help with the feedback we gain from the users using experimental versions and reporting issues that we have not been able to notice before.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...