Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Alex Bell

Oculus Rift S

Recommended Posts

Hallo Gemeinde,

 

ich fliege schon seit vielen Jahren P3D und X-Plane. Seit geraumer Zeit nutze ich (da ich nur Heli Fliege) allerdings nur noch XP11 mit sämtlichen Add-Ons.

Jetzt hatte ich den glücklichen Umstand, eine Oculus Rift S zu gewinnen und dementsprechend war natürlich die Freude. Gerade wenn man im Heli unterwegs ist!

 

Mein aktuelles Sytsem lautet:

 

i5-4670k mit 4,2GHz

16GB DDR3

GTX 1080

 

Bis her war ich ziemlich zufrieden, immer so um die 30FPS auch in NYC, Regler waren generell ziemlich rechts.

Jetzt habe ich fast alle Regler nach links, um mich von den schlechten Einstellungen zu den "Guten" vorzuarbeiten.

 

Leider will es sogar nicht funktionieren! Mein Rechner ist auf 8-15FPS in der Oculus und das ist unfliegbar!

Dass mein Rechner schon ein paar Jahre auf dem Buckel hat ist mir klar.

Aber da der I5 auf 4,2GHz stabil getaktet ist, dachte ich schon, dass wenn ich die "Number of World Objekts" ganz zurück schraube und Antialiasing ausmache das es zumindest fliegbar ist...

 

Jetzt bin ich ein bisschen niedergeschlagen. Muss ich jetzt doch in nen I7-9700k und DDR4 RAM investieren?

 

Vielleicht kann mir ja jemand nen Tipp oder Hilfestellung geben.

 

Danke schonmal, Gruß vom EDDN

 

Alex

Share this post


Link to post
Share on other sites

Das ist schwierig...

 

Von einem guten Freund mit einer HTC Vive weiß ich, dass den Arbeitsspeicher von 16 auf 32 GB aufrüsten ernorme Verbesserungen gebracht hatte.

 

Der 4670k ist heutzutage allerdings auch nicht gerade überpotent. Und wenn Du nun 16 GB RAM nachrüstest und feststellst, dass die CPU genau so limitiert, hast Du unnötigerweise Geld für alten DDR3-RAM ausgegeben...

Share this post


Link to post
Share on other sites

Danke für deine Antwort. werd wohl um das Aufrüsten nicht rum kommen...

 

Jetzt habe ich aber noch ein anderes Problem:

wen ich in X-Plane das "VR-Häkchen" setze dan bleibt das Bild in der Brille stehen und es kommt eine Fehlermeldung, dass die Batterie des rechten Controllers leer ist. Ist sie natürlich nicht.

Also irgendwie will die Rift bei mir nicht so richtig funktionieren!?!

Share this post


Link to post
Share on other sites

Habe ich auch schon gehabt und keine wirklich dauerhaft funktionierende Lösung gefunden.

 

Manchmal hat es geholfen, in der Oculucs-Software unter Einstellungen/Beta-Version ganz oben "Oculus neu starten" anzuklicken.

Ebenso kann es helfen, unter C:\Program Files\Oculus\Support\oculus-drivers die Datei oculus-driver.exe neu zu starten. Danach muss man allerdings den Guardian neu einrichten.

Share this post


Link to post
Share on other sites

Also, jetzt sieht es so aus, ich habe meinen Rechner aufgeblasen, heißt: I7-9700k, Gigabyte Z390 Aorus Elite, 32GB DDR4 3200 und Gigabyte GTX 1080.

Jetzt hab ich mit ziemlich hohen Einstellungen in NYC von Drezwecki 60 - 75FPS (2D). Also Leistung passt.

 

ABER: jedes Mal nach ca. 2-3 Minuten wird das VR-Bild schwarz, kurz darauf kommt die Fehlermeldung: Kritischer Fehler, Batterie rechter Controller ist leer. Und jedes Mal erscheint in den Einstellungen ein neuer Controller, welcher sich auch nicht löschen lässt.

Dann muss ich die Rift S ausstecken, USB rein, 5 sek dann DisplayPort, anschließend die Fehlermeldung wegklicken, dann geht´s wieder für 2-3 Minuten. Oder auch mal fünf...

 

Das kann doch so nicht sein!?!

 

Oculus hab ich schon komplett deinstalliert und neu installiert. SteamVR hab ich nicht installiert. Neueste Version von XP ist installiert. Alle Treiber sind aktuell.

 

Kann das irgendwas mit den GraKa Einstellungen zu tun haben?

 

Vielleicht hat ja jemand den passenden Tip.

 

Danke schonmal.

 

Alex

P.S.: GoogleEarth VR und andere VR Apps laufen perfekt.

Rift_Controller.JPG

Share this post


Link to post
Share on other sites

Ne, kann wirklich so nicht sein!

 

Die Meldungen bzgl. Batterie leer hatte ich auch. Die mitgelieferten Mitsubishi-Batterien waren allerdings tatsächlich sehr schnell leer und wurden von mir ersetzt. Mal schauen, ob die Controller wirklich so viel Strom ziehen, oder ob es an den mitgelieferten lag. Jedenfalls habe ich nicht die vielen zusätzlichen Controller in der Liste.

 

Hilft leider nicht wirklich weiter...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...