Jump to content

XP 11 Nvidia Grafikeinstellungen


Juri Dexter

Recommended Posts

Ich bin echt Verzweifelt. Hab alle im internet durchgesucht, keine Lösung gefunden.  Zuerst mein System: NVidea GTX 1070 8 GB.  32 GB RAM. CPU i7  67 00k.

Ich Spiele in 4k Auflösung. Die Grafikeinstellungen  von den Sim lade ich als Bild hoch.

Folgendes Problem. Seit einiger Zeit sind bei mir alle Linien verschwommen. In Cockpit ist alles relativ scharf, aber draußen die Gebäude nicht. Wenn das Flugzeug steht sieht alles ganz ok aus. Sobald ich mich bewege schwimmt alles so komisch.  Und diese Schatten Effekte  in Cockpit und draußen am Flügel... sehen ja echt sehr schlecht aus. Früher war das überhaupt nicht so. Die schatten wahren alle glatt. Und jetzt überall diese Treppenbildung.  Ich kann nicht sagen was ich gemacht hab, das es sich so plötzlich verschlechtert hat. Ich vermute es hat was mit NVidia Grafikeinstellungen zu tun. Ich habe schon einige Einstellungen durchprobiert, leider ohne Erfolg. 

20190617_161803.jpg

20190617_161812.jpg

20190617_161838.jpg

20190617_162016.jpg

20190617_162035.jpg

20190617_162050.jpg

20190617_162133.jpg

Link to comment
Share on other sites

Vielleicht hilft Dir ja dieser Beitrag:

 

(Vorab: Cinema Verite in den Sichteinstellungen deaktivieren)

((Zusätzlich: Die Objektanzahl auf Maximum könnte vielleicht auch etwas zu sportlich gewählt sein - einfach mal in die Mitte zurückstellen und schauen, ob das Problem weg ist))

 

 

Link to comment
Share on other sites

Cinema Verite hab ich ausgemacht. Wenn es aktiviert ist schwimmt alles sehr schlimm. So geht es wenigstens einiger massen, Obwohl ich wie gesagt früher mit dieser Einstellung  problemlos geflogen bin. Cinema Verite war aktiviert. Ich probier Die Objektanzahl  zu reduzieren. Ich schreibe naher ob es was gebracht hat. Aber ich bezweifle es sehr stark, dass es was bringt.  Der Schatten in Cockpit (Treppenartig)

Danke übrigens für die schnelle Antwort.  Die Schatten Effekte kann man nicht ausschalten soweit ich weiß, richtig? 

Link to comment
Share on other sites

Ja, schade. Aber dann weiß ich auch nicht mehr weiter. Der Schatten im Cockpit ist auch bei mir sehr gezackt. Hab mich bisher nur noch nicht dran gestört. Warten wir ab, was vielleicht noch an weiteren Tipps kommt!

Viel Erfolg!!

Link to comment
Share on other sites

Hallo Juri,

schaue doch mal in den Grafik-Einstellungen bei "Qualität der Texturen", da hast du einen Speicherwert von ca. 12 GB angezeigt. Wenn die Grafikkarte nur 8 GB RAM hat, lagert sie aus und das könnte den Effekt hervorrufen. Hier mal mit anderen Einstellungen experimentieren, hier sollte der benutzte Speicher nicht über 7-8 GB kommen.

 

Schaue dir mal den 2. Beitrag (siehe Link) an und versuche deine Einstellungen danach zu korrigieren.

 

Viel Erfolg und Grüße

Horst

Link to comment
Share on other sites

vor 1 hour , Juri Dexter sagte:

@Flightrookiewieso 12 GB ? ich seh nur 7,108MB. Wärend des Fluges steigt und sinkt es etwas. Kommt aber nie über 7,5 GB. 

 

 

Da du nur 8 GB VRam hast, bleibt der tatsächliche Wert, den dir dein Grafiktreiber anzeigt natürlich unter 8 GB! Auf deinem X-Plane Screenshot ist aber klar zu sehen, dass X-Plane 12831 MB an Texturen geladen hat. Wenn deine Grafikkarte davon nur ca 7,5 GB im VRam liegen hat, sind ca. 5 GB im normalen RAM ausgelagert und müssen daher ständig hin und her geschaufelt werden.

 

Da zusätzlich zu X-Plane auch Windows usw. Speicher belegen, solltest du in X-Plane in den Einstellungen (oder auch durch weglassen von Addons) alles so weit reduzieren, bis X-Plane selber nur noch 7 GB braucht...

 

Habe ausversehen auf das falsch Bild geschaut... bei dir ist der Speicher doch i.O.

Link to comment
Share on other sites

hab es jetzt auch gecheckt was du meinst. Denk mir schon, woher hat er seine 12 GB^^.

Hab jetzt probiert den Regler mit dargestellten Objekten auf Mittel einzustellen keine Verbesserung!

Habe Beim Fliegen (mit den Einstellungen wie auf den Bild) zwischen 20-25 Frames pro Sekunde

Link to comment
Share on other sites

Die Treppenbildung bei den Schatten ist leider normal, diese wurde mit 11.30 leicht verschlimmbessert, das lässt sich aber beheben, indem du die Schattenauflösung anhebst, was offiziell, also ohne Tweak oder Script, nicht möglich ist. Versuche mal mein Tweak Utility und stelle dort die Schattenauflösung (Shadow Options > Aircraft + Scenery Shadows > Resolution) auf 4096.

 

FlyAgi Tweak Utility

 

 

Ich empfehle dann folgende Einstellungen im NV-Control Panel:

 

  • Anistroper Filter 16x
  • Triple Buffer aktivieren (falls VSync genutzt wird)
  • Threaded Optimization eventuell aktivieren (ON) und schauen, ob die FPS danach besser oder schlechter sind (gibt mit 10 FPS). 

 

Dann ist noch zu erwähnen, dass eine Kantenbildung in XP bei zu geringen Antiallias-Einstellungen auch relativ normal ist, bei mir steht das auf 2x SSAA + FXAA und sieht überwiegend ordentlich aus, auf Entfernung können Objekte aber schon mal flimmern. Höhere SSAA-Einstellungen verringern das Kantenflimmern, erzeugen aber auch ein weniger scharfes Gesamtbild. 

 

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...