Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
DanielFs9

2 issues FONT and VIEW

Recommended Posts

Hello, 

 

I have to issues with my buses. First is the font 

0GMX9yW.png

 

I did some research and found some advises here:

here: 

 

here:

 

 

I have followed all that and no results. 

I uninstalled the buses and after a reboot did new install - but with no results. I don't know how to do a clean install I believe some files even after the deinstall remain in the system. 

 

My second issue, not that important because I use a third part software for my camera are the views. So the main view looks like this:

 

oOt9K8T.png

 

6gngHQM.png

 

What i did is turned off the views in the MCDU3, but i would like to fix it anyway. 

 

Thank you for your help and ideas and hopefully solutions.

 

Best regards,

Daniel 

 

 

 

 

Share this post


Link to post

Daniel, for the future: please open separate topics regarding any issues.

 

Your Font issue:

which version of the Airbus are you running?

Did you reboot after the install?

 

Your view issue:

it is known that external tools interfere with the buillt in viewing system. So safest way is to turn one of them off. I personally dont use any external camera. so I cant give any further recommendation.

Share this post


Link to post

Hi, 

 

Sorry for the merged topic. 

 

 

As said in my topic: "...I uninstalled the buses and after a reboot did new install -..."

 

Tnx, 

Share this post


Link to post

This doesnt answer my questions:

11 minutes ago, mopperle said:

which version of the Airbus are you running?

Did you reboot after the install?


 

Share this post


Link to post

I am sorry, posting a topic under Aerosoft Bus Professional (64bit P3Dv4) I thought it was clear. 

But to reply to your question I use 

AS_A318-A319-PROF_P3DV4 and AS_A320-A321-PROF_P3DV4 

 

Tnx  

Share this post


Link to post

No problem, you are posting in the correct forum section. But you still didnt answer my questions:

 

What version of the Airbus? 1.2.4.0? You can check this by running the ASUpdater, it tells you which version you are using.

 

And again: Did you reboot your PC AFTER installing the Airbus?

 

 

  • Like 1

Share this post


Link to post

Oh, you asked about the version, sorry, 

so: 

A318-A319 Professional & A320-A321 Professional 

Installed version: 1.2.4.1

And yes i did reboot after installing. 

Tnx 

Share this post


Link to post

Then something prevent the fonts from being installed correctly. Do you use any Steam Software? If so, check via the TaskManager that there is no Steam process running in the background.

Also make sure that these fonts are installed on your system and check the date as shown in trhe screenshot. some files need to be at least dated Jan. 2019

 

2019-06-12_12h10_36.png

Share this post


Link to post

Thank you for your reply. I don't have steam nor and steam folder installed. 

In regards of the fonts in this folder C:\Windows\Fonts those are the fonts I have found, comparing to yours I see some missing, unless I should look somewhere else

Screenshot (290).png

Share this post


Link to post

Hello Daniel,

Please try reinstalling the product with administrator rights and restart your PC right after installing. Let me know if that works.

Share this post


Link to post

For a solution to your font problem in the airbus a318/321 see my topic "fonts problem" davect2003 solved it for me by some files i had to download and install

 

Best wishes 

Dutch1963

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...