Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Bacillus

Carenado - 390 Premier IA Bugrad

Recommended Posts

Servus, ich habe ein Problem mit dem Bugrad bei der Primier IA. Es lässt sich mit den Pedalen nicht steuern. Andere Flugzeuge gehen ohne Probleme. Alles richtig kalibriert etc. Habe den Vogel auch schon neu installiert, alles beim alten. Ich finde auch in den Procedures nichts, dass mich weiter bringt. Solange kann ich den Flieger nur über die Bremesen am Boden steuern.

 

Bin für jede Hilfe dankbar, Gruß

 

Markus

Share this post


Link to post
Share on other sites

Hallo Markus,

 

das kann ich hier nicht nachvollziehen.

Pedale auf Yaw konfiguriert. Oder auch den Drehregler eines Joysticks, falls keine Pedale vorhanden sind.

 

Das Bugrad bewegt sich aber erst, wenn man ein wenig rollt. 

 

Gruß heinz

 

 

Premier-IA-Bugrad.jpg

Share this post


Link to post
Share on other sites

Hallo Heinz,

erstmal danke für die schnelle Antwort. Tja, erklären kann ich das auch nicht. Einstellung der Pedale waren wie immer auf Gieren. Dann ging es bei der Eclipse auch nicht mehr. Verbringe meinen Sonntag mit einer Radikalkur -> X-Plane neu installieren....

Share this post


Link to post
Share on other sites

Möglicherweise reicht auch ein Update mit diesem Installer.

Der repariert auch. Neu Installieren ist meist nicht notwendig.

https://www.x-plane.com/desktop/try-it/ (One Installer , All of X-Plane).

 

Und dann möglicherweise die Voreinstellungen zurücksetzten und alles neu einstellen:

https://forum.aerosoft.com/index.php?/topic/121755-xp11-voreinstellungen-zurücksetzen/

 

Gruß Heinz

Share this post


Link to post
Share on other sites

Danke für den Hinweis und die links. Ist aber schon neu installiert. Das Problem war dann wieder das gleiche - frust-. Bin dann aber darauf gekommen, dass es eine Joystik/Tastaturbelegung gibt "Steuerung des Bugrades ein und aus schalten". Hab ich noch nie benötigt oder auch nur einen Funken Beachtung geschenkt, aber gut, jetzt dann eben und es funktioniert wieder. Bisher ist es aber nur bei der Primier und der Eclipse notwendig, warum auch immer.

 

Danke für die Hilfe, Gruß Markus

Share this post


Link to post
Share on other sites

Hallo Markus,

ja, stimmt, hast Recht. Die X-Plane 11 Funktion gibt es. Die ist meist aber eingeschaltet.

Die ist für den Realismus sicher gut, da einige Flugzeuge tatsächlich kein drehbares Bugrad haben, es aber zwecks einfacherer Bedienung programmiert ist.

Man kann mit dieser Funktion die Drehbarkeit des Bugrades dann abschalten.

...

Gruß heinz

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...