Jump to content
Gandalf

Checklist hot keys

Recommended Posts

Hi

Just recently had to remove P3d and all add ons and reinstall. Previously the hot keys (1&2) worked fine but now they don’t. Just wondered if there was a setting in either p3dv4.5 or the Airbus pro that needed setting? I have hot keys enabled in mcdu 3

Thanks for any help

Regards

G

Share this post


Link to post
Share on other sites

Hello Gandalf,

 

they are controlled through P3D control bindings ”Select Item 1” & ”Select Item 2”. By default on Prepar3D they are set on number keys 1 & 2. So please check those key bindings from Prepar3D controls menu.

Share this post


Link to post
Share on other sites

Hi

Thanks for the reply, I have previously checked that the number keys were unassigned to anything else in P3d but will double check. 

Regards

G

Share this post


Link to post
Share on other sites

Sorry but those settings are content of the MCDU3 (OPTIONS MCDU).... Open the MCDU, select OPTIONS, CHECKLIST and then set HOTKEYS to ON...... That it!

 

Regards,

Rolf

Share this post


Link to post
Share on other sites

Thanks for replying, I already have hot keys set to on in mcdu 3, but as I said in the op, the numbers aren’t working. Still haven’t found a solution and wondered if there was some setting in P3d I needed to change

Regards

G

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...