Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Alexcoller

Shaking Airbus

Recommended Posts

Hello, after the latest version the airbus starts shaking on approach, like the rudders, elevators are going crazy. This already happens when the latest version was experimental, so i rolled back to 1.2.3.0.  But now i lost the 1.2.3.0 Version and i cant fly with the airbus anymore. Is this problem known?  I most have 20-35 fps.

 

My specs:

I7-7700k 4.8Ghz

Nvidia GTX 1070TI

16Gb Ram

Prepar3d is installed on a SSD.

 

Share this post


Link to post

This is typical for low fps or wind/turbulence influence. Are you using ActiveSky?

Share this post


Link to post

As you can see in the video fps is not that low. And I am using ActiveSky. I did a flight without AS but still shaking, I am not sure if i was using AS in the video.

Share this post


Link to post

fps may notbe indicated low, but you can see a lot of stuttering. A stutter is nothing else than 0fps for a short while so that gives you the shaking.

Share this post


Link to post

Now was using the lowest settings but still shaking. Was 60+ fps during approach.

Share this post


Link to post

And no stutters whatsoever?

As said, the fps indication might not be reliable. Stutters as in your video above can be enough.

Share this post


Link to post

When stutters has such an impact why didnt i have the problem with the 1.2.3.0 version of the airbus?

Share this post


Link to post

Running your processor at 4.8GHz may be bottlenecking your 1070, but you would be the best judge of this (but I'd look at it).

 

Did you clear your P3D Shaders after installing the most recent version of the Airbus?

 

If you're running third party shaders, please disable them and try another flight.

 

Bare in mind that the Airbus Pro is the only airliner i know of for P3Dv4+ that is specifically compiled for P3Dv4 and the aircraft is tied to the frame rates, so any performance issues are going to be readily apparent and cause problems such as you're seeing.  I'm not saying this is what is causing the issue, but it's something to look at.

 

Share this post


Link to post

Unfortunately, I still have that shaking. Is there a possibility to rollback in the version?

Share this post


Link to post

 

What I just noticed is that when the shaking starts during the approach and I do a go around, the shaking stops immediately.

Share this post


Link to post

Well, during the approach many scenery details are loaded and those are out of sight when you go around. So that would suit the idea it is based on FPS seriously.

Share this post


Link to post

Hi Mathijs, can we expect any new experimental version , soon?

 

Thanks.

 

Miquel.

Share this post


Link to post

I've seen 2 things:

- your fps are fluctuating between 0.4 fps and over 30 fps, which is not normal

- more important the couatl error.

So obviously something is wrong there.

Fix this and try again.

Share this post


Link to post

I believe, based on the limited info we currently have, that Mathijs and Mopperle are spot on with their diagnosis.

 

Do us a favor a post screen shots of your P3D settings, list any overclock settings, any third party shaders, and any P3D tweaks you're using.

 

Share this post


Link to post

In the first video had no tweaks. Today I added the affinity mask = 116 tweak and no shaders any more. My cpu is overclocked to 4.6Ghz with a voltage of 1.325. 

The couatl error should not be the problem. I dont know if we are nearing a solution at the moment. As I said some post ago that in the previous version(1.2.3.0) I didnt had problems like that. Since the experimental version of 1.2.4.0 I had this problems, then I swichted back to 1.2.3.0 than everything was fine. Now it is shaking again since the full release.  

Desktop Screenshot 2019.06.03 - 15.51.24.17.png

Desktop Screenshot 2019.06.03 - 15.43.54.41.png

Desktop Screenshot 2019.06.03 - 15.43.56.49.png

Desktop Screenshot 2019.06.03 - 15.43.51.74.png

Share this post


Link to post

Alex, the settings are not abnormal (but you are asking a hell of a lot with those image quality setting, I would not even use them on a 2080 gpu) but like Otto said your sim more or less comes to a complete halt sometimes. Most likely there is some other process that locks up your system. It could very well be the couatl error that is causing this. Not a module we use. so we can't advise with that.

 

As this is a visual issue and we have not changed anything visual in months I doubt this was caused by an update.

Share this post


Link to post

And waht happens when you simply let the autopilot do his job and not entering manually the speed? Problem I see is that you are dialing in a speed below F speed.

Also I'm wondering how you got it managed to have suddenly such a blurry landscape.

Share this post


Link to post

No shaking with manual speed control.

https://www.youtube.com/watch?v=OFZk3-VH6Ac

vor 3 Minuten, mopperle sagte:

And waht happens when you simply let the autopilot do his job and not entering manually the speed? Problem I see is that you are dialing in a speed below F speed.

Also I'm wondering how you got it managed to have suddenly such a blurry landscape.

 I was speeding with "Y", so the airport is out of range.

Share this post


Link to post

Blurry landscape is due to affinitymask

Share this post


Link to post

Shaking also happens after start until thrust to climb. 

Share this post


Link to post

Alex that last image shows your simulator is hopelessly running behind with its tasks. The terrain is blurry. With your incredibly high display settings that does not suprise me.

 

Listen, don't be angry but your problems are with the sim, not with the product, you have reported many problems we have not seen with any other customers, things like shaking related speed set etc. So the issue simply HAS to be your system. You also have COUATL problems that often affect other things in the sim.  You can keep on making video's and showing images but that will not help. We KNOW what causes what you see. The reason simply is that the simulator is unable to calculate the FBW system. If you look at the video you see a sudden drop in FPS when the problem starts. 

 

It could be settings, tweaks, a wrecked file, a other add-on that causes problems, who knows, We do know it causes framerates below 1 and that cause the effects you see. No assistance or tweak from us will help. Please do not expect that, not going to happen. You will have to solve the issue with the sim. 

 

 

Share this post


Link to post
vor 3 Stunden , Mathijs Kok sagte:

Alex that last image shows your simulator is hopelessly running behind with its tasks. The terrain is blurry. With your incredibly high display settings that does not suprise me.

 

Listen, don't be angry but your problems are with the sim, not with the product, you have reported many problems we have not seen with any other customers, things like shaking related speed set etc. So the issue simply HAS to be your system. You also have COUATL problems that often affect other things in the sim.  You can keep on making video's and showing images but that will not help. We KNOW what causes what you see. The reason simply is that the simulator is unable to calculate the FBW system. If you look at the video you see a sudden drop in FPS when the problem starts. 

 

It could be settings, tweaks, a wrecked file, a other add-on that causes problems, who knows, We do know it causes framerates below 1 and that cause the effects you see. No assistance or tweak from us will help. Please do not expect that, not going to happen. You will have to solve the issue with the sim. 

 

 

I am not angry but quite disappointed. I showed you many situation where the plane doesn't behave like it should behave and just because I may be the only one with this problem, is it not worth to look if the problem may be in the plane? Then some thing like your sim is broken, your couatl error causes the shaking or your PC is overwhelmed cant be the only solutions as you can see in the youtube video there is a scenario where the plane is not shaking. And in the other videos it shows when the plane starts shaking. In no other situation the plane has this kind of behaviour. And you still dont answered my question which was why didnt I have this shaking in the 1.2.3.0 version? Because since then my simulator didnt changed much except new scenerys.

vor 4 Stunden , klisura sagte:

Blurry landscape is due to affinitymask

As he said the blurry is due to affinitymask not a simulator which is hopelessly running behind with its tasks. 

I added the tweak to test something which obviously not helped but you asked me for the settings i used during the video so I listed it.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...