Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
APbjoern

EDDK very low frames

Recommended Posts

Hi,

 

even with lowest scenery settings with the tool my frames are down to 12 FPS. Any idea?

 

tnx

Share this post


Link to post

What is your spec?

Logfile might be useful.

 

Share this post


Link to post

Hi, I have the same CPU, but overclocked to 4.6 Ghz, and my GPU is the 1070 with 8GB RAM.

It might help to try overclocking your CPU, but you also might be approaching the limit for your graphics card too.

 

Share this post


Link to post

@Jude

my CPU is overclocket to 4.4 GhZ,

 

flying many addons in XP but no situation with that result on FPS like this airport here :(

Share this post


Link to post

GPU: 1 GB VRAM, DirectX 11  is the reqierement not 8GB my friend......

Share this post


Link to post

Hello,

 

I cannot recreate it here.

I have a GTX 1080 (8GB) and I have better Framerate with our payware Köln Bonn as with payware Frankfurt XP (EDDF) for example.

With Köln Bonn here between 30 and 44 FPS (depends on the aircraft used) without any changes done with the settings tool.

 

There must be another problem.

You (APbjoern) are using an older GTX 980 but so big differences are a little bit strange I think...

But you are using many Plugins:

ASXPConnect, AutoGate, AviTab, BetterPushback, DataRefEditor, FlyWithLua (Scipts? ...), Gizmo, GndHandling, HeadShake,

SPAD.neXt, TerrainRadar, UltraWeatherXP2.5, WorldTraffic, WorldTrafficRadar, X-ATC-Chatter, X-Camera, LibRain, ...

 

Also X-Europe and many Ortho texures are installed.

 

And you are using many AI-Aircrafts. About 20 if I read the Log.txt correct...

 

May be this all is a problem (RAM and VideoRAM). I think the GTX980 has 4 GB or lower VideoRAM.

 

Greets Heinz

Share this post


Link to post

X-Plane uses OpenGL, not DirectX. The new Vulan API might help with your framerate, but take the advise of Heinz, and remove (delete from the plugins folder) some of your plugins. 

 

Share this post


Link to post

@Heinz Flichtbeil

 

did all of that u suggested with no success.

 

yes, GTX980 has only 4GB but I do not have any issue with massive addons like ORBX True Earth GB / Aerosoft London. I assume, the moving doors and passengers are impacting. Any option to disable those?

Share this post


Link to post

Hello Bjoern,

 

that is strange, because I have tested with the big Frankfurt XP Airport, Berlin, HDMesh V4....

No difference in Frames with Köln Bonn. 

 

What do you have done exactly with your installation?

Can you send the new Log.txt to us here.

Delete at first the Log.txt from the installed X-Plane 11 folder.

Then start X-Plane 11, load Köln Bonn and close X-Plane 11.

Then send the new Log.txt file.

Share this post


Link to post
vor 3 Stunden , Heinz Flichtbeil sagte:

No difference in Frames with Köln Bonn. 

 

Some users told me EDDK is GPU heavy when the aircraft is close to the terminal or standing directly in front of it - otherwise they got normal FPS. 

 

 

Share this post


Link to post

Hello FlyAgi,

 

ok, I have tested it also because of APbjoerns text (passengers...).

But with my system there are only about 4 - 5 FPS difference.

For example: B12 = 31 FPS and A11 = 35 FPS.

But I think, that depends on the Hardware used.

I use a i7 6700K (32GB) and a GTX1080 (8GB).

 

I think, I send an Info to our prod.-Manager.

I don't know if you can disable the passengers in the terminal... and also the moving people...

 

Greets Heinz

Share this post


Link to post
vor 16 Stunden , Heinz Flichtbeil sagte:

But with my system there are only about 4 - 5 FPS difference.

For example: B12 = 31 FPS and A11 = 35 FPS.

But I think, that depends on the Hardware used.

I use a i7 6700K (32GB) and a GTX1080 (8GB).

 

Well... as I don't own the new EDDK I can't test myself but this is what I was told by two experienced users with pretty powerful systems (compared to my own specs), one of the graphics cards was a GTX 1070 which is close to a 1080 so this possibly depends on other settings or addons bringing the gpu to its limits even without EDDK and if you add some more load the FPS suffer (the grass definitively has some impact on an airport this large).

Share this post


Link to post

I used the default settings for EDDK with a 1070

With VR, I'm gettings 23 fps using Zibo 737

There is a configurator described in the documentation.

 

Share this post


Link to post

today I changed my GTX980 to the GTX 1070 ti. Same result, 15- maximum 21 FPF lowest setting on stand D12 😞

Share this post


Link to post

Hello APbjoern,

 

that is strange. There must be another problem. This must work.

With my GTX 1080 (about the same performance than the 1070 Ti) i have on Stand D12 about 35 FPS. And that with high settings with the X-Plane 11 grafics Menu.

See screenshot.

 

How are your settings? With the EDDK Tool and important with your X-Plane 11 - Settings- Grafic Menu.

Also your installed Plugins, AI-Aircrafts ... are important to know....

Antivir program active? Will this check also the X-Plane 11 folders at realtime?

This can be also the reason for framerate problems.

 

You have build in a new grafic card 1070 Ti. So please reset your preferences.

And please delete the shadercache (X-Plane 11 not running!):

Goto ...x-plane 11 folder.../Output/shadercache.

There delete the included folder. Its a folder with a name like this "f1c26bbcfe...."

 

And please send us your actual Log.txt if you want as an attachement.

Delete the old Log.txt , then start X-Plane 11 with your settings, load EDDK... then close X-Plane 11 with the menu.

Then send the new Log.txt ....

 

Greets Heinz

 

 

FPS-B737-D12-GTX1080-eddk.jpg

settings-GTX1080-eddk.jpg

Share this post


Link to post

Hi,

 

with an i7 6700k and a GTX1070 im getting 30-40fps in EDDK on high settings, max settings in EDDK config tool and on a 4K resolution. The only setting which causes my fps to drop to 25 is the Reflection Detail setting set to high. Also make sure that you dont set the Antialiasing on a higher SSAA setting, because for expample 4x SSAA means that XPlane renders internally with four times your screens resolution and then scales it down, which needs a huge amount of memory and overall processing power if you are already above 1080p.

 

A GTX1070ti however should easily be able to handle that, so im assuming that there is a problem with other Add-Ons or Plugins you use. I strongly suggest to disable those step by step and see if your performance improves. If you do so, please make sure to report back to us so we can fix potential incompatiblities.

Share this post


Link to post

I'm running a lower spec PC (e.g. 1060) and the frame rates have been pretty good (25-30) given the complexity However the scenery does take a minute or so to settle when you load it up. Initial frame rates are very low.

 

Again, as is seeming becoming the norm it's a huge download. The documentation I think is poor. In the past sceneries haven't had a huge level of complexity and therefore the documentation hasn't always been critical. In this case between the orthos, the seasons and the configuration tool there are a lot of variables in the set up. Personally I think it could have been made a lot clearer. 

 

Generally on performance issues once you have the basic game  settings and then add to it performance  for the scenery life can get complex. For some the challenge of getting the right balance will be interesting, for others it could be less enthralling. 

 

One other issue is the large numbers of marshallers touting for business at ever empty gate (in the cargo area in places it looks like a dance party) which looks anything but realistic. If there's a setting to thin them out I've yet to find it.

Share this post


Link to post

That's good news. X-Plane 11 is more graphic hungry than X-Plane 10 was, so I would say that 4GB RAM is not really enough anymore.

My 1070 usually shows 6GB RAM in use (With VR).

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...