Jump to content
Gabe777

Latest 4.5 Hotfix - is Simstarter Still OK ?

Recommended Posts

Just ensure that UIHardwareAcceleration=True gets added to your modified Prepar3d.cfg files under [USERINTERFACE]. I suspect an update to SimStarter will be required to account for the new variable.

 

Randy

Share this post


Link to post
Share on other sites

I usually delete the prepar3d.cfg when a new point version appears. Next. I start the updated sim without SimStarter once and let it create a new prepar3d.cfg (of course not without saving the old one, but SimStarter backs it up anyway). Now I open SimStarter, read in the new prepar3d.cfg and adapt it to my former settings. In case of doubt I cross-check with the previous version.

 

This may sound a bit tedious, but has two advantages. (i) I don't overlook any new (or modified default) variables in prepar3d.cfg. Who knows if there aren't more new entries besides UIHardwareAcceleration? (ii) I get rid of leftover entries I tried ages ago and forgot to remove.

 

Just a suggestion.

 

Kind regards, Michael

Share this post


Link to post
Share on other sites
1 hour ago, pmb said:

I usually delete the prepar3d.cfg when a new point version appears. Next. I start the updated sim without SimStarter once and let it create a new prepar3d.cfg (of course not without saving the old one, but SimStarter backs it up anyway). Now I open SimStarter, read in the new prepar3d.cfg and adapt it to my former settings. In case of doubt I cross-check with the previous version.

 

This may sound a bit tedious, but has two advantages. (i) I don't overlook any new (or modified default) variables in prepar3d.cfg. Who knows if there aren't more new entries besides UIHardwareAcceleration? (ii) I get rid of leftover entries I tried ages ago and forgot to remove.

 

Just a suggestion.

 

Kind regards, Michael

When i first installed the Hot Fix i was a little bit disappointed as my FPS drop was still the same , then i tried again but i deleted the P3D.cfg as well and this time it worked so looks like you need to delete it like Michael said to get the UIHardwareAcceleration entry to enable , my FPS is now back up to nearly 4.4 levels (maybe 2-4 fps in it now) and im fine with that .

Rich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...