!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
PilotBalu

simHeaven X-EUROPE 3.0

Recommended Posts

@bulva1 @thasos : Bitte in Deutsch schreiben, das ist hier das deutschsprachige Forum.

Ich werde zukünftig alle nicht-deutschen Beiträge in das englischsprachige Forum verschieben.

 

vor 14 Minuten, bulva1 sagte:

Ist es möglich, diese Büsche loszuwerden ???

Klar, gibt es! Einfach selbst eine Szenerie erstellen, dann fließen alle deine Wünsche ein! :D 

 

vor 14 Minuten, bulva1 sagte:

Allgegenwärtige Büsche auf Ackerflächen

Naja, allgegenwärtig sind die wohl nicht, ich hab schon Ackerflächen ohne gesehen! ;) Die sehen nach Plantagen aus und das kommt sicher aus OSM! Vielleicht ist da dein Luftbild nicht ganz aktuell.

Share this post


Link to post

Okay, Entschuldigung.
Ich ziehe meine Kommentare zu den Büschen zurück. Ich sehe sie nicht in anderen Teilen Europas. 😉
 

Share this post


Link to post
vor 2 Stunden , thasos sagte:

kann mir jemand bestaetigen, dass jegliches Gebaeude in Flughaefen in Nordafrika fehlen? Das Problem habe ich nur wenn ich XE3 installiert habe.

Ja, das ist richtig, da habe ich in layer simHeaven_X-Europe-6-add-autogen einige Kacheln zuviel erzeugt bzw. dringelassen. Es sollten sich nur die von layer 5-scenery auch in layer 6-add-autogen wiederfinden. Wird in der nächsten Version 3.1 korrigiert. Bis dahin muss man sie händisch löschen. so wie unten beschrieben vorgehen

 

Bzw. ich mach das eben, mal sehen welche gezippte Dateigröße von layer 6-add-autogen entsteht.

  • Thanks 1

Share this post


Link to post
vor 36 Minuten, PilotBalu sagte:

Bzw. ich mach das eben

Ok, fertig. bitte in simHeaven_X-Europe-6-add-autogen diese Ordner löschen (alle +30.... Ordner, die obersten 9)

 

image.png

 

Und diese hier reinkopieren:

simHeaven_X-Europe-6-add-autogen.7z

 

Dann verbleiben nur die Kacheln die auch weiter oben von der X-Europe abgedeckt werden und zu Europa zählen. Alles in Nordafrika und Ägypten ist wieder sichtbar.

 

@thasos  Danke für den Hinweis! :) 

  • Thanks 1

Share this post


Link to post

Probleme mit sehr langer Ladezeit der Scenery und sehr großen FPS nehmen ab.
Diesmal beobachtet: EDDL, EBBR.
Andere Leute berichteten im x-plane.org-Forum

Share this post


Link to post

EDDL ist ja mitten im Ruhrgebiet, und wenn du dir mal die Dateigrößen der dfs ansiehst, dann ist das schon heftig! Die haben alle durchgängig ca. 30 MB und Millionen von Objekten pro Kachel.

Share this post


Link to post

Hi Balu,

 

danke für die große Mühe. Die ersten Flüge waren sehr schön und erfolgreich aber ein Versuch von Frankfurt nach East Midlands zu fliegen scheiterte jetzt zwei mal. Südlich von EDDK gab es die ersten Aussetzer beim DSF laden und über Eindhoven EHEH hat sich der Simulator dann zwei mal an der gleichen Stelle verabschiedet - Flugsegment OBOKA DCT MYNDA UZ29 TORNU UZ291 BREDA - FL400. Es wäre schade wenn die Szenerie für IFR untauglich bleibt.

Ich habe gestern erst das Paket heruntergeladen, dort steht Version 3.0.7 in den FAQs habe ich nur Patches bis 3.0.4 gefunden?

An meiner Hardware sollte es auch nicht liegen: i7 8086K @ 5.1GHz / 32GB Ram / EVGA Nvidia GeForce RTX 2080Ti @ 1900MHz / 2x2TB Samsung Evo 970 M.2 NVMe SSDs

Log.txt

Share this post


Link to post

Hast du dir dein Logfile angeschaut?

Da gibt es eine endlose Liste an Fehlermeldungen, wäre diese ein Ansatz zur Fehlersuche?

 

...

[SKUNKCRAFTS UPDATER INFO]: [LUA]: "module"    CRC32 not matching : D:\X-Plane 11/Aircraft/Downloads/Magknight7871.4.0b1/plugins/SASL/data/modules/configuration/wprefs.ini
[SKUNKCRAFTS UPDATER INFO]: [LUA]: "module"    CRC32 not matching : D:\X-Plane 11/Aircraft/Downloads/Magknight7871.4.0b1/plugins/SASL/data/modules/displayInitialization.secured

...

 

 

Share this post


Link to post
vor 31 Minuten, donnergurke sagte:

Ich habe gestern erst das Paket heruntergeladen, dort steht Version 3.0.7 in den FAQs habe ich nur Patches bis 3.0.4 gefunden?

Wo steht denn das mit der Version 3.0.7??

 

Laut Log wird alles von X-Europe fehlerfrei geladen, reduziere mal die Objekte um eine Stufe, ob es dann immer noch so ist. Bei mir sind von 64 GB knapp 32 GB belegt wenn ich dort rumfliege, im Ruhrgebiet und den Niederlanden gibt es massig Objekte.

Share this post


Link to post
vor 1 hour , Othello sagte:

Hast du dir dein Logfile angeschaut?

Da gibt es eine endlose Liste an Fehlermeldungen, wäre diese ein Ansatz zur Fehlersuche?

 

...

[SKUNKCRAFTS UPDATER INFO]: [LUA]: "module"    CRC32 not matching : D:\X-Plane 11/Aircraft/Downloads/Magknight7871.4.0b1/plugins/SASL/data/modules/configuration/wprefs.ini
[SKUNKCRAFTS UPDATER INFO]: [LUA]: "module"    CRC32 not matching : D:\X-Plane 11/Aircraft/Downloads/Magknight7871.4.0b1/plugins/SASL/data/modules/displayInitialization.secured

...

 

 

Die gab es auch mit X-Europe 2, diese konkrete Fehlermeldung liegt daran, dass es eine Beta ist die nicht durch den Skunk-Updater erkannt wird.

Vor 1 Stunde, PilotBalu sagte:

Wo steht denn das mit der Version 3.0.7??

 

Laut Log wird alles von X-Europe fehlerfrei geladen, reduziere mal die Objekte um eine Stufe, ob es dann immer noch so ist. Bei mir sind von 64 GB knapp 32 GB belegt wenn ich dort rumfliege, im Ruhrgebiet und den Niederlanden gibt es massig Objekte.

simHeaven_X-Europe-3.0.7z, ok, gerade als ich den Dateiname kopiert habe ist mir mein Fehler aufgefallen xD

Das heißt ich brauche noch den Patch 3.0.4, richtig?

Share this post


Link to post

Mit 3.0.4 und Aerosoft EHAM deaktiviert gab es keine Probleme mehr :D Es bleibt wohl ein Balanceakt mit dieser wunderschönen Szenerie und einem hohem GS zu fliegen. Vielen Dank!

Share this post


Link to post

Hab das Update 3.0.5 online gestellt, Änderungen sind die Piers (machten Fehler bei XP10) und der korrigierte Berliner Fernsehturm, damit er bei Verwendung von @Günther Kremp Berlin Szenerie richtig exkludiert wird.

Share this post


Link to post
vor 3 Stunden , PilotBalu sagte:

und der korrigierte Berliner Fernsehturm, damit er bei Verwendung von @Günther Kremp Berlin Szenerie richtig exkludiert wird.

 

Habe das Update eingefügt und sehe immer noch die beiden Türme.....

Ich habe noch meine Scenery_packs beigefügt. Manchmal sieht man ja den Wald wegen der Bäume nicht.🙂

Was mache ich nur falsch?

Fernsehturm Alex.JPG

scenery_packs.ini

Share this post


Link to post
Vor 1 Stunde, RainerBerlin sagte:

Was mache ich nur falsch?

Ich glaube gar nix, der vordere scheint richtig zu stehen wenn man das mit dem Grundriss vergleicht. Hier die Position meines Fernsehturms in WED:

image.png

 

Der stimmt mit dem Schatten und auch in OSM überein. Kannst du mal bitte die VFR-Objects Berlin disablen und dann gucken welcher übrig bleibt und ob die Position stimmt?

Share this post


Link to post
vor 2 Stunden , RainerBerlin sagte:

Was mache ich nur falsch

 

Hallo Rainer,

wie Armin sagt, der vordere ist der richtige, entweder von Armin oder von mir.

Siehe meinen Turm, Bild aus dem OverlayEditor kopiert.

 

1146414765_BerlinVFRFunkturm.thumb.jpg.debc3723ad671af1a72027e70fdf420c.jpg

 

Der hintere Turm in deinem Bild da ist der Antennenmast blasser im Farbton.

Er sollte aus keiner unserer beiden Scenerien stammen.

Kontrolliere mal mit dem OverlayEditor deine beiden anderen Scenerien von Berlin:

SCENERY_PACK Custom Scenery/EDDB Berlin Brandenburg/
SCENERY_PACK Custom Scenery/Tempelhof

vielleicht ist da ja auch ein Turm drin versteckt sonst hätte ich keine logische andere Erklärung dafür.

Denn Armin und mein Turm stehen seit dem Update punktgenau und schließen sich durch Excludes gegeneinander aus.

 

Viele Grüße

Günther

 

 

Share this post


Link to post
vor 48 Minuten, Pitt153 sagte:

Was heißt "GS"?

Ground Speed = Geschwindigkeit über Grund

Share this post


Link to post
vor 21 Stunden , PilotBalu sagte:

Kannst du mal bitte die VFR-Objects Berlin disablen und dann gucken welcher übrig bleibt und ob die Position stimmt?

 

vor 20 Stunden , Günther Kremp sagte:

Kontrolliere mal mit dem OverlayEditor deine beiden anderen Scenerien von Berlin:

SCENERY_PACK Custom Scenery/EDDB Berlin Brandenburg/
SCENERY_PACK Custom Scenery/Tempelhof

 

Lieber Armin, lieber Günther,

 

danke für die Tipps (Fernsehturm (FT)) und entsprechenden Antworten zu meinen 2 FTen am Alex.

 

Ich habe in allen weiteren +52+013.DSF den Fernsehturm (FT) gesucht und nicht weiter gefunden.

Danach habe ich die CENERY_PACK Custom Scenery/EDDB Berlin Brandenburg/ und SCENERY_PACK Custom Scenery/Tempelhof disabled und er war noch 2 x vorhanden.

Erst danach wurden von mir die VFR-Objects_GK_+52+013_D_Berlin 2.0.2 disabled und siehe da, jetzt habe ich nur 1 FT, allerdings nicht auf dem richtigen Standort.

Sollte das nun doch an der +52+013.DSF von der simHeaven_X-Europe-5-scenery liegen?

 

EDDB - Alex - kein FT

OE - EDDB - FT Alex.JPG

EDDB - Objects - kein FT

OE - EDDB - FT Alex VFR Objects Nord.JPG

Tempelhof (EDDI) - kein FT

OE - EDDI - FT Alex.JPG

VFR-Objects_GK_+52+013_D_Berlin 2.0.2 - disabled - simHeaven_X-Europe-5-scenery - activ / FT versetzt

1837101126_VFR-Objects_GK_52013_D_Berlin2.0.2-deaktiviert-FTAlexistversetzt-X-Europe-3_Update_3.0.5eingepflegtundX-Europe-3aktiviert.thumb.JPG.db10d95925989b67a90c55b45dd5ab81.JPG
 

übrige Airports, nahe Berlin - kein Fernsehturm.

Suche des FT Alex in entspr. DSF-Dateien in Airports mit OE oder mit WED ohne Ergebnis.JPG

 

VFR-Objects_GK_+52+013_D_Berlin 2.0.2 - aktiviert - FT Alex ist OK - X-Europe-3 disabled

 

2088242512_VFR-Objects_GK_52013_D_Berlin2.0.2-aktiviert-FTAlexistOK-X-Europe-3disabled.thumb.JPG.054fccf2e8fb35b17581f3d64a649c12.JPG


Aber: das Problem ist gelöst. Wie so oft sitzt das Problem vor dem Rechner.

Ich dachte, die Update-Dateien könnten unbesehen in die Ordner der entspr. vorgegebenen Struktur übernommen werden. Das geht so nicht.

 

 

1538745937_LsungdesFT-Problems.thumb.JPG.bb2c785a2c4c441a4eb0c87fb59699c0.JPG

 

 

 

6190564_LsungderFT-Problematik.thumb.JPG.f9a068985a39d59acde57419c98fee65.JPG

 

 

Share this post


Link to post

Hi @PilotBalu there's a small error in the 3.0.6 X-Europe-1-vfr+corr package file, see here:

XE3.0.6.PNG.1e301a70985e2929bce9dea5b22b1a3a.PNG

Thanks.

Edit: I just saw it's been already noted above :)

Share this post


Link to post

@RainerBerlin  @crisk73 Danke für den Hinweis und die Lösungsfindung. Ja, da habe ich beim Update erstellen die beiden dsf Dateien in den falschen Ordner geschoben. Sorry!

Einfach die beiden Dateien in den Ordner +50+010 verschieben oder nochmal das Update laden, da isses nun in Ordnung gebracht. 

 

@RainerBerlin Danach dürfte es auch funktionieren und du dürftest nur einen Fernsehturm sehen, egal ob mit oder ohne @Günther Kremp VFR Berlin. :) 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...