!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
PilotBalu

simHeaven X-EUROPE 3.0

Recommended Posts

5 hours ago, Blen said:

sind meine alpenhäuser, könnte ich etwas dunkler machen... meinst du die fenster oder die wände?

 

Ich habe für all die LIT-Texturen unter simHeaven_X-Europe-2-regions/objects/alps/houses/house_alps_*_LIT.dds folgenden "Color correction" Filter in IrfanViewer angewendet:

 

Contrast: 51

Gamma correction: 0.65

Saturation: -175

 

Damit habe ich ein für meine Zwecke perfektes Resultat hinbekommen.

 

Share this post


Link to post

hab die LIT texturen der alpenhäuser überarbeitet, Armin hat sie auch schon.

einfach hier reinkopieren...

simHeaven_X-Europe-2-regions/objects/alps/houses

alps_LIT.rar

  • Thanks 3

Share this post


Link to post

Hallo SimHeaven

 

Ich habe seit XE3.0 folgendes Problem in EKCH Kopenhagen

 

Die Graue Textur sieht einfach nur graulisch Aus in X-Plane 11 Graue Textur komplett über den Airport wenn ich XE3 komplett deaktiviere  habe ich das Problem nicht.

 

Irgendeine Idee

 

 

a319 - 2019-12-04 20.42.02.png

a319 - 2019-12-04 20.42.05.png

Share this post


Link to post
vor 18 Stunden , Blen sagte:

kleine vorschau auf Norwegen...

Super Arbeit Sven :) 

 

vor 10 Stunden , gigabenga sagte:

XE3.0 folgendes Problem in EKCH Kopenhagen

Das wird in X-Europe 3.1 behoben sein. Ursache sind kreuzende und überlappende Polygone in OSM zwischen breakwater und coast line. w2xp macht daraus die Riesenpolygone. Das müsste mal ein Ortskundiger in OSM korrigieren, die coast line muss außerhalb verlaufen. In der v3.1 habe ich es manuell im DSF entfernt. Bin erst morgen wieder am PC doch ich hatte zufällig den Screenshot auf dem Handy wie es dann aussehen wird:

Kastrup EKCH.jpg

  • Thanks 1

Share this post


Link to post
vor 12 Stunden , PilotBalu sagte:

Das müsste mal ein Ortskundiger in OSM korrigieren, die coast line muss außerhalb verlaufen.

 

Da scheint schon jemand am arbeiten zu sein. Zumindest sind die Kreuzenden Polygone von Breakwater und Piers zumindest an den Stellen die ich gefunden hatte nicht mehr da.

Share this post


Link to post

Wie kann ich die kurzfristig beheben hast du ne anleitung?

 

lg Jürgen

vor 32 Minuten, Frithjof sagte:

 

Da scheint schon jemand am arbeiten zu sein. Zumindest sind die Kreuzenden Polygone von Breakwater und Piers zumindest an den Stellen die ich gefunden hatte nicht mehr da.

Wie kann ich die kurzfristig beheben hast du ne anleitung?

 

lg Jürgen

Share this post


Link to post

Ja, in der library.txt den Eintrag für die Breakwater.fac suchen und auf blank.fac ändern. 

Share this post


Link to post
On 5.12.2019 at 19:22, Frithjof sagte:

Da scheint schon jemand am arbeiten zu sein.

Das war ich :) Doch es brachte nichts, entweder weil der Abstand zu gering war und w2xp durch Rundungsfehler diese als identisch erkennt oder weil die coast line dieselben Teilpolygone benutzt wie breakwater. Wenn die coast line richtig gemacht wäre, also genau dort auch gesetzt wird wo die Küstenlinie verläuft, dann müsste es ohne Probleme und nachträgliches Löschen funktionieren. so wie überall sonst, Kastrup ist da leider ein Spezialfall.

 

Kann leider die bearbeitete Kachel nicht jetzt schon zur Verfügung stellen, da dort bereits die erweiterten Definitionen (neu sind Fassaden für Hotels, Schulen, Kindergärten, Universität etc.) für die v3.1 erzeugt wurden, das würde nur zu Fehlermeldungen führen.

  • Like 1

Share this post


Link to post
On 7.12.2019 at 07:28, PilotBalu sagte:

neu sind Fassaden für Hotels, Schulen, Kindergärten, Universität etc.

:))

Share this post


Link to post

Auf dem Flughafen von Venedig (LIPZ) erscheint ein "aggressives" Gebäude.
Erscheint unabhängig von der installierten Szenerie:
- kostenlos: LIPZ xp11 tdg
- bezahlt: LIPZ Venezia Tessera - Aviotek Simulation
Ich habe versucht, einen Ausschlussbereich in WED zu erstellen, aber ohne Erfolg.


Irgendeine Idee ???

 

1) LIPZ xp11 tdg:

108240173_LIPZtgd.thumb.jpg.ef18533e39276ec319e8b3e155a97b05.jpg

 

2) LIPZ Venezia Tessera - Aviotek Simulation:


931210366_LIPZAV.thumb.jpg.1eccdd0b3a16bfca1a00c4113e925dda.jpg

Share this post


Link to post
vor 1 hour , bulva1 sagte:

Irgendeine Idee ???

Zumindest in der Payware Szenerie sollte man erwarten dass die Exclusions richtig gesetzt sind, wie @Frithjof schreibt, für Fassaden und Objekte.

Vermutlich stimmt auch in OSM die airport boundary nicht, sonst würde die Fassade im Bild nicht erzeugt werden.

  • Thanks 1

Share this post


Link to post
1 hour ago, Frithjof said:

Hast du auch beides ausgeschlossen: Fassaden und Objekte ?

Das ist es wahrscheinlich.
Verfinsterung des Geistes.
Danke.

Share this post


Link to post

Und doch kann ich mich nicht mit LIPZ auseinandersetzen.
Der Versuch, eine Ausschlusszone (auch nur eine minimale) zu erstellen, führt zum Verschwinden aller anderen Objekte vom Flughafen.
Ich war immer in der Lage, Ausschlusszonen ohne Probleme zu erstellen. Ich weiß nicht, was mit LIPZ los ist.

Erstellte Sperrzone in WED (facades):

WED.thumb.jpg.65d4fd0466e598c9e532b85531b47d7b.jpg

 


Bild nach dem Neuladen von LIPZ:

1054322165_LIPZafterWED.thumb.jpg.d9184fddc5bc6a7c53c8882329d5cfb8.jpg

 


P. S. Interessante Sache: LIPZ von Gateway Scenery funktioniert einwandfrei (aber es ist hässlich 😉  )


Kann ich jemanden LIPZ überprüfen lassen (aber nicht Gateway Scenery) ...

 

Seltsame Sache, weil ich dieses Problem mit der Vorgängerversion von X-Europe nicht hatte.

 

xe3.thumb.jpg.27397b14f79fe8d7f48306680b66fedf.jpg

 

Log.txt

Share this post


Link to post

OK. Irgendwie habe ich es mit Hilfe des Overlay Editors geschafft. Ich weiß nicht, warum ich mit WED nicht umgehen kann.
Vorerst ist das Problem behoben 😉
 

Share this post


Link to post
vor 17 Stunden , bulva1 sagte:

Ich weiß nicht, was mit LIPZ los ist.

Also auf dem Screenshot von WED war die Exclusion viel zu klein, sie muss die ganze Fassade umfassen, daher hat das nicht funktioniert. Doch es hat ja mit dem OE geklappt und du bist hebbie. :) 

Share this post


Link to post

Hallo zusammen, hier noch eine kleine Ergänzung:

Im Ordner EX-1_vfr+corr gibts bei den Objekten den Ordner  "Donebach" für die dort bis Frühjahr 2019 befindliche Sendeanlage.

Die ist zwischenzeitlich demontiert, das sollte sich auch im Flusi widerspiegeln.

Ich wünsche noch einen schönen Abend,

Wolfgang 

 

Share this post


Link to post
5 hours ago, PilotBalu said:

Also auf dem Screenshot von WED war die Exclusion viel zu klein, sie muss die ganze Fassade umfassen, daher hat das nicht funktioniert. Doch es hat ja mit dem OE geklappt und du bist hebbie. :) 

Ja natürlich Ich habe es mit einem größeren Ausschlussbereich versucht.
Ich habe Fotos gepostet, um das Problem darzustellen, dass selbst eine so kleine Markierung des Ausschlussbereichs im WEB dazu führt, dass alle anderen Flughafeneinrichtungen verschwunden sind. Es ist mir nicht klar ....

Aber dieses Thema gilt nicht für dieses Forum ... 😉 

Share this post


Link to post
12 hours ago, PilotBalu said:

Also auf dem Screenshot von WED war die Exclusion viel zu klein, sie muss die ganze Fassade umfassen, daher hat das nicht funktioniert.

 

Es reicht scheinbar, wenn 1 Knoten der Fassade durch die Exclusion erfasst wird, um die komplette Fassade zu unterdrücken.

 

https://forums.x-plane.org/index.php?/forums/topic/194011-help-with-roof-pipes-please/&tab=comments#comment-1799423

Share this post


Link to post

Hallo,

 

erst mal sah alles vorzüglich aus!! Jetzt habe ich aber scheinbar doch ein Problem.

 

Scheinbar reicht mein Arbeitsspeicher nicht mehr aus :(

 

Ich habe unzählige Flüge mit X-Europe 2 und zB USA funktioniert auch immer noch super. Aber bei diesem speziellen Flug bricht die Framerate zwischen etwa Antwerpen und Brüssel ein (<1fps). RAM Nutzung kommt immer näher an 16GB ran (X-Plane selbst so ca 12.5GB) sodass es kein Wunder ist dass der Rechner zum Stillstand kommt (ich habe nur 16GB). Es ist so schlimm dass ich den Flug trotz 3 Versuchen nie beenden konnte.

 

Deshalb die Frage, ist das normal und benötigt X-E3 zumindestens punktuell mehr as 16 GB? Wäre für mich jetzt nicht überraschend dass es dann ausgerechnet dort auftritt weil es ja ein Ballungsraum ist.

 

 

 

 

16gb2.jpg

Share this post


Link to post

...und ich dachte schon, dass waere bei mir ein individuelles addon-Problem. Ich bin wohl seit dem Wechsel nach v3 nie mehr in der Gegend um Brüssel geflogen, als ich es letztens mal wieder nutzen wollte.

Allein die Ladezeiten von EBBR waren soooooo lang, dass ich entnervt XPlane gekillt habe.

Jetzt nach diesem Foreneintrag habe ich es nochmal getestet...komplett ohne Europe3 ging es ratzfatz. Dann habe ich es wieder aktiviert und...sitze jetzt hier rum. Der Ladebalken steht ewig schon bei ca. 10% ( Reading new scenery files.).

Da werde ich wohl erstmal in Ruhe was zum Essen machen und spaeter nochmal vorbeischauen :)

Share this post


Link to post

Bei X-Europe 3 kommt man mit 16 GB nicht wirklich weit. Wenn dann noch weitere AddOns und Ortho4xp dazu kommen sprengt das schnell den Rahmen und wenn der Speicher nicht reicht wird halt ausgelagert und das ist dann extrem langsam, falls es überhaupt je zuende lädt.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...