Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
joetsa

Problema con la V1.2.4.0 de A318/9- A320/1

Recommended Posts

Buenas tardes.

Acabo de descargar desde mi pagina de Aerosoft la Versión 1.2.4.0 para A318/9 y A320/1 y no se ejecutan ninguna de las dos aplicaciones. Las intento ejecutar como administrador en W10 Home 64 pero, como he dicho antes, no se ejecutan.

Podéis intentar ayudarme.

Muchas gracias y un saludo.

Share this post


Link to post

Hola,

 

Intente descargar nuevamente los instaladores, posiblemente se descargaron con error. Si utiliza el navegador para descargar intente mejor bajarlos a través de un gestor como Free Download Manager, reducen la posibilidad de que los archivos que se bajan se vuelvan corruptos.

 

Saludos,

Walter

Share this post


Link to post

Gracias por la respuesta. Probaré a ver qué tal va. 

Un saludo. 

Share this post


Link to post

Buenos días. 

Acabo de utilizar la aplicación que me ha indicado y siguen sin ejecutarse ninguna de las dos actualizaciones. Alguna otra idea de el porqué de esta incidencia? 

Gracias y un saludo. 

Share this post


Link to post

Hola,

 

Otra razón puede ser por el antivirus, intente desactivarlo temporalmente.

Share this post


Link to post

Buenas! Ya he hecho esa gestión. No han recibido ningún tipo de incidencia cómo esta, en otros foros? 

Un saludo. 

Share this post


Link to post

Bueno a veces ocurren situaciones muy inusuales con los instaladores (no solo los de Aerosoft), una posible solución es cambiar el modo de compatibilidad del instalador, puede intentar cambiando a Windows 8 o 7. Por favor avísenos cómo le va, si aún no funciona le pediría que abra un ticket en el siguiente link: https://helpdesk.aerosoft.com/portal/home

 

Saludos!

Share this post


Link to post

Use el Aerosoft updater. Es la aplicación adecuada.

Saludos

Share this post


Link to post
2 hours ago, Walter Almaraz said:

Bueno a veces ocurren situaciones muy inusuales con los instaladores (no solo los de Aerosoft), una posible solución es cambiar el modo de compatibilidad del instalador, puede intentar cambiando a Windows 8 o 7. Por favor avísenos cómo le va, si aún no funciona le pediría que abra un ticket en el siguiente link: https://helpdesk.aerosoft.com/portal/home

 

Saludos!

Buenos días.

He intentado cambiar la compatibilidad del instalador pero tampoco ha funcionado. He utilizado el modo seguro de W10, nada. He creado otra cuenta de usuario en W10, nada. 

Ayer actualicé el Active Sky para Prepar3D v4 (version 7044) y lo ha instalado sin problema. 

No existe la posibilidad de poder mandar a mi cuenta unos nuevos instaladores? 

Muchas gracias y un saludo.

Share this post


Link to post
18 minutes ago, jrotaetxe said:

Use el Aerosoft updater. Es la aplicación adecuada.

Saludos

Buenos días.

Al intentar utilizar el Aerosoft Updater para actualizar a la versión 1.2.4.0 sale un mensaje en el que me dice que tengo que instalarlo desde mi cuenta. No me da la opción de hacerlo desde el Updater. Tengo la opción de actualizaciones experimentales marcada.

Gracias y un saludo.

Share this post


Link to post

Buenas.

Acabo de encontrar esta respuesta a un usuario que tenía el mismo problema que yo:

”Please close this post, I was able to DL all files today, must have been an ISP issue.”

Traducción:  “Por favor, cierre esta publicación, pude hacer DL todos los archivos hoy, debe haber sido un problema de ISP.”

Tenían conocimiento de este tipo de incidencia? Hay muchas preguntas en otros foros sobre cómo realizar correctamente la instalación.

Un saludo. 

 

Otra cuestión: la versión 1.2.4.0 es compatible con el P3D V 4.5? A ver si va a ser ese el problema...??

otro saludo!!

Share this post


Link to post

No. Y eso puede ocurrir en cualquier momento, y puede ser nuestro ISP... O el suyo... O alguno por el camino

¿Cual es su versión actual?

Un saludo

Share this post


Link to post

Mi versión actual del P3d es v 4.5. 

 

Share this post


Link to post
8 hours ago, Walter Almaraz said:

La versión 1.2.4.0 es compatible con la versión 4.5 de P3D.

 

Saludos

Pues qué posible solución puede haber?  Alguna ayuda/ idea por su parte? 

Un saludo. 

Share this post


Link to post

Por si sirve para la búsqueda de una posible solución: he descargado (y reinstalado) varios productos de Aerosoft, desde mi pagina de usuario. No ha habido ninguna incidencia. El problema surge con la versión 1.2.4.0 que después de aceptar la ejecución de la aplicación como administrador, no pasa nada. No aparece el interfaz para ir aceptando, poner clave, etc...

Un saludo.

Share this post


Link to post

Hola.

La instalé ayer sin problemas. Descargue de nuevo los instaladores, por favor. Y la versión por la que le preguntaba era la de su Airbus. También le ruego que desconecte el antivirus durante la instalación. ¿Qué antivirus usa?

Saludos

Share this post


Link to post
15 minutes ago, jrotaetxe said:

Hola.

La instalé ayer sin problemas. Descargue de nuevo los instaladores, por favor. Y la versión por la que le preguntaba era la de su Airbus. También le ruego que desconecte el antivirus durante la instalación. ¿Qué antivirus usa?

Saludos

Buenos días. 

La versión que tenía de Airbus del A320 Family professional Bundle era la anterior a salir la 1.2.4.0. Creo que era la 1.2.3.5... Puede ser?

el antivirus que uso es el del propio W10. Ningún otro. Hace 2 horas descargué de nuevo los instaladores y nada...! Probaré a hacerlo sin el antivirus!

Gracias. 

Share this post


Link to post
1 hour ago, joetsa said:

Buenos días. 

La versión que tenía de Airbus del A320 Family professional Bundle era la anterior a salir la 1.2.4.0. Creo que era la 1.2.3.5... Puede ser?

el antivirus que uso es el del propio W10. Ningún otro. Hace 2 horas descargué de nuevo los instaladores y nada...! Probaré a hacerlo sin el antivirus!

Gracias. 

Acabo de hacer la descarga ( e intento de instalación) con el antivirus desactivado y sigo sin poder instalar este addon.

Alguna otra idea, solución...?? Lo pregunte más arriba: hay posibilidad de mandar nuevos instaladores a mi cuenta? He visto en otros foros que se han rectificado/ cambiado dichos instaladores por tener algún tipo de problema. 

Gracias y un saludo.

Share this post


Link to post

Hola, joetsa.

Coloque un ticket en nuestro servicio de soporte.

Share this post


Link to post
2 hours ago, jrotaetxe said:

Hola, joetsa.

Coloque un ticket en nuestro servicio de soporte.

Hola, Jrotaetxe.

Por favor: qué debo hacer para poder poner un ticket? Lo siento pero no tengo ni idea.

Gracias y un saludo.

Share this post


Link to post
29 minutes ago, jrotaetxe said:

https://helpdesk.aerosoft.com/portal/home

Puede escribir en español. Le atenderemos en español.

Saludos

Gracias. Al final lo he podido localizar. He mandado la incidencia en inglés. 

Un saludo y gracias por todo.

Share this post


Link to post

Pues qué pena....

Porque el que le atendería sería yo.

No obstante, si prefiere el inglés, adelante...

Un saludo

Share this post


Link to post
36 minutes ago, jrotaetxe said:

Pues qué pena....

Porque el que le atendería sería yo.

No obstante, si prefiere el inglés, adelante...

Un saludo

NOOOOOOOO!!! Perdóname!! Al ver todo el cuestionario en ingles, supuse que debía de hacerse así!!!Pongo otro ticket y, si no te importa, lo gestionas tu, que ya hay confianza!

Un saludo y, de nuevo, te pido disculpas.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...