Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

I've got repetative error after startup of SIMstarter v.1.8.6 (rev. 12) . Please see the screenshot attached and text copied from the "Details".

I can press Continue and go on with the setup but would like to now is this critical and how to rectify the issue.

 

I run it as Administrator.

 

Please help. 

Thank you for your time and assistance.

 

Dmitry 

IMG_2127.JPG

SIMstater Error.txt

Share this post


Link to post

Sorry, will be fixed with the next update. I am just waiting on reply for another bug and will release the patch soon (maybe today).

Share this post


Link to post

Since updating to  v1.8.7 (rev.1) I get this error message. Details are listed in the text file.

 

SIMstarter.png.e0c0a680f98d6b27ea47065c5f36f834.pngSIMStarter.txt

 

Ignore the attachment below

 

FSiPannel.png

Share this post


Link to post
vor 9 Stunden , Lucbaverey sagte:

20190423-13h33m30_SIMstarterNG_DebugPackage.zip 4 MB · 0 downloads

 

I get the same Error message when i select Tools > Refresh airports. If i select "continue" then the refreshing runways function hangs.

 

 

[...]

 

Thanks for sending the DebugPack. Your Scenery.Cfg is messed up (not by SIMstarter NG):

[General]
Title=Prepar3D Scenery
Description=Prepar3D Scenery Areas Data
Clean_on_Exit=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=TRUE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Package]
Active=FALSE

[Area.027]
Title=Default Terrain
Local=Scenery\World
Active=TRUE
Required=TRUE
Layer=27

 

The Sections [Package] are not allowed in scenery.cfg. Too bad that SIMstarter NG is crashing but that is the root cause. Please clean up your file.

Share this post


Link to post

I have an Issue too:

Fresh Install.

 

Any solution?

 

Regards Martin

Capture.PNG.b8382b08a9fee908970539214dfe6271.PNG

Share this post


Link to post

Same as above? Your scenery.cfg been messed up ba another tool?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...