Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Florentin28

A320 too Slow descend

Recommended Posts

Hello,

i have a problem with the a320. When i‘m starting the descend the Aircraft slows down as Long as the A320 Comes into Stall Themen it is acceleraring. When i set the speed manual it is descending constant  with 1000ft per Minute. I can see the green point which shows the path, but the plane isnt following. I have to set the descend rate and the Speed in the approach manual now.

Share this post


Link to post

Have you worked through the tutorial and did that flight work?

Share this post


Link to post

I did about 100 flights in this Aircraft and this Happend just on the last there flights

Share this post


Link to post

That sounds like the Managed Speed Issue, and that thread is the best to report these issues.

 

Interesting that you've only started to experience that lately after 100 flights.  Can you pinpoint anything different between the past flights and your last one?

 

 

Share this post


Link to post

Good afternoon! I have the same problem. A321. After the start of the T/D, aircraft is reduced to no more than 1000 feet p/m, the speed drops to stall. Saves only manually enter the speed and speed of descend. If do not touch anything and do not enter the height of the descent, the plane will slow down to stall. Tell me what could be the problem? Installed Ezdok, Prepar3D v4.3, Airbus Prof.v1.2.3.0.

Share this post


Link to post

1. Update your P3D to v4.4

2. Update the Airbus to the latest version 1.2.3.6 via the ASUpdater

Report back.

Share this post


Link to post

I updated to v4.4 but i got about 10-15 fps less than before, so i updated back

Share this post


Link to post

Gentlemen,

 

As I previously stated, this is a known issue for SOME (relatively speaking: a very few customers) and should be reported in the link I provided above.

 

Regarding the frame rates, this is purely something on your system (settings, shaders, hardware, etc.) and should be addressed with Lockheed Martin via their forums. But I'm telling you that it's something on your system, and I am 100% convinced of that.

 

Since there is no correlation between why the Speed during Descent issue arose (because it's not the difference between P3D versions (we are 100% sure of that as well) I don't see any need to keep this thread open (since we already have an open thread for the Speed Issue), I intend to close this thread in 24 hours.

 

Best wishes!

 

Share this post


Link to post

Regarding the frame rate issue, it appears that the LM team has been able to reproduce but only if using higher P3D Graphics settings.  You can learn more about this by visting http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=133165&start=60  and read page 4 and on in their forums.  There is some good advice for those seeing an fps reduction!

 

Best wishes.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...