Jump to content

Probleme mit der Baron REP Version


Recommended Posts

  • Administrator

Hallo Rolf,

 

da es ja immer eine Zeitlang funktioniert wie Du schreibst, könnte es am "Verschleiß" oder an der "Wartung" liegen...

Das REP simuliert ja solche Dinge ... (Öl Verlust z.B. usw...).

Hast Du nach einem Flug im REP mal nachgeschaut ob noch alles in Ordnung ist? Maintenance.... durchführen...

Ist nur ein Idee, da Deine erste 3 Fluge ja nach einer Neuinstallation immer wieder funktionieren.

 

Man kann das REP auch so konfigurieren, dass die Laminar Baron mit REP nach dem Laden immer wieder wie neu ist.... Menü - Plugins - REP - Settings und

Menü - Plugins - REP - Wear out to - Brand new .

Um das mal zu Testen.

 

Gruß heinz

Link to post
Share on other sites
  • 1 year later...
  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Hallo

Ich habe mir das REP Baron B58 default Baron runtergeladen und genau so installiert wie beschrieben, Betriebssystem Ubuntu 18.04 XPlane Version 11.5 r3 Vulcan Treiber abgeschaltet..

Starte ich die Baron so erscheint der Standart Flieger (Default) es wird kein Lizenzschlüssel abgefragt und im Plugin ist auch kein Skunk updater zu sehen.

Irgendwas stimmt da nicht, danke für jede Antwort

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...