Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
Miguel_V

NEW Prepar3D v4.5

Recommended Posts

I'm saying that, I Have to uninstall EVERYTHING Now that I work all right, for now with the products of AEROSOF, and if I do the update IF RECOMMENDED Prepar3D without uninstalled, it may have problems? I had Not read the post (Link) in the day that was put.

Share this post


Link to post

I am sorry, I do not fully understand your post.

 

If you remove P3D fully and install the new version all of our newer software (Airbusses etc) will be fine, that's why the new install system is so brilliant, the add-ons are not part of the sim. no need to re-install again. Older software that is installed INSIDE sim folder might need to be re-installed.

Share this post


Link to post
2 hours ago, Miguel_V said:

I'm saying that, I Have to uninstall EVERYTHING Now that I work all right, for now with the products of AEROSOF, and if I do the update IF RECOMMENDED Prepar3D without uninstalled, it may have problems? I had Not read the post (Link) in the day that was put.

 

Miguel,

 

I've read your post several times now, and I don't quite understand what you're asking or talking about.

 

Guessing that you're asking if the Airbus Professional is compatible with P3Dv4.5, I can tell you that it is compatible.

 

To update P3D to version 4.5, you download P3Dv4.5, unzip it, and then:

 

1. Uninstall the P3D Client (not the entire program, just the Client).

2. Install the P3Dv4.5 Client (not the entire P3Dv4.5 program, just the Client).

3. Uninstall the P3D Content.

4. Install the P3Dv4.5 Content.

5. Uninstall the P3D Scenery.

6. Install the P3Dv4.5 Scenery.

 

All of your Native P3Dv4 addons should still be present and working, including the Airbus Professional.

 

Share this post


Link to post

Seems like the Boss and I were on the same page... answered the same post within a minute of one another!

 

That's terrific customer support!!!

 

Share this post


Link to post
1 hour ago, Mathijs Kok said:

I am sorry, I do not fully understand your post.

 

If you remove P3D fully and install the new version all of our newer software (Airbusses etc) will be fine, that's why the new install system is so brilliant, the add-ons are not part of the sim. no need to re-install again. Older software that is installed INSIDE sim folder might need to be re-installed. 

I Have made not an hour ago the update of V 4.4 to V 4.5 as I have always done.
First the client, then Content and finally scenery, Deleted the Prepar3D. CFG and delete all files in the folder Shaders

Running then the Prepar3D, modifying the Graphical Options etc.... As I had in the previous version, manually editing Prepar3D. CFG Manually Some data, everything works correctly, I have not tried with any Airbus or PMDG and Cessna, which I have installed.

The only addon that already has a BETA and I installed has been Active Sky, all right.

My initial question was only if you had detected (I suppose) a problem with Airbus and Scenarios.

Anyway, if something comes up that I can't fix before, I'll ask.

 

40 minutes ago, DaveCT2003 said:

Seems like the Boss and I were on the same page... answered the same post within a minute of one another!

 

That's terrific customer support!!!

 

Thank You, as You have read in my response to Mathijs the problem is not how I had to perform the update.

I'll see in upcoming flights If I arise some problem with Airplanes and Scenery installed, and if I can fix it before on my own, before asking here.

Share this post


Link to post
1 hour ago, Miguel_V said:

I Have made not an hour ago the update of V 4.4 to V 4.5 as I have always done.
First the client, then Content and finally scenery, Deleted the Prepar3D. CFG and delete all files in the folder Shaders

Running then the Prepar3D, modifying the Graphical Options etc.... As I had in the previous version, manually editing Prepar3D. CFG Manually Some data, everything works correctly, I have not tried with any Airbus or PMDG and Cessna, which I have installed.

The only addon that already has a BETA and I installed has been Active Sky, all right.

My initial question was only if you had detected (I suppose) a problem with Airbus and Scenarios.

Anyway, if something comes up that I can't fix before, I'll ask.

 

Thank You, as You have read in my response to Mathijs the problem is not how I had to perform the update.

I'll see in upcoming flights If I arise some problem with Airplanes and Scenery installed, and if I can fix it before on my own, before asking here.

 

 

Thanks for clarifying your post!

 

Best wishes for Happy Flights!

 

Share this post


Link to post
On 4/10/2019 at 9:32 AM, DaveCT2003 said:

 

Miguel,

 

I've read your post several times now, and I don't quite understand what you're asking or talking about.

 

Guessing that you're asking if the Airbus Professional is compatible with P3Dv4.5, I can tell you that it is compatible.

 

To update P3D to version 4.5, you download P3Dv4.5, unzip it, and then:

 

1. Uninstall the P3D Client (not the entire program, just the Client).

2. Install the P3Dv4.5 Client (not the entire P3Dv4.5 program, just the Client).

3. Uninstall the P3D Content.

4. Install the P3Dv4.5 Content.

5. Uninstall the P3D Scenery.

6. Install the P3Dv4.5 Scenery.

 

All of your Native P3Dv4 addons should still be present and working, including the Airbus Professional.

 

Hello Dave

Do you have many addons?

Do you have Orbx products?

If yes, after proceeding as you stated are all of these products working fine? Like plug and play? or did you have to reinstall most of them?

Thanks

Carlos

Share this post


Link to post
1 hour ago, acuariocq said:

Hello Dave

Do you have many addons?

Do you have Orbx products?

If yes, after proceeding as you stated are all of these products working fine? Like plug and play? or did you have to reinstall most of them?

Thanks

Carlos

 

Hello Carlos!

 

Yes sir, I have all of the Aerosoft P3Dv4 compatible scenery, I have all the Airbus Professional aircraft, I have all the Flightbeam Scenery, I have most FSDT Scenery, I have the PMDG 737NGX and 747-400 installed, and I have the Majestic Dash 8 Q400 Professional and Training Editions as well as the Leonardo Maddog MD-82, MD-87 and MD-88, and many other addons installed.  I have zero problems updating versions of the P3Dv4, in fact I've never had a problem updating from one version of P3Dv4 to the next - as Mathijs said, Lockheed deliberately made this simple and easy for us!  Just remember to follow the Lockheed Martin P3Dv4 Update Guide (written by my friend Elaine Dixon).

 

If you run into any problems then it's likely because you have a non-P3Dv4 compatible addon.

 

If you need support for the P3D Update process, I'd recommend you use the Prepar3d forum, they have some incredible people there!

 

My very best wishes for Happy Flights my friend!

Share this post


Link to post

Hi Dave,

 

I know this is kind of all but just followed your suggestions and they worked LIKE A CHARM. Thank you so much.

 

Just one quick doubt: after following your process, going over to Control Panel->Programs&Features I have the following:

 

Prepar3d v4 Academic (4.4)

Prepar3d v4 Academic Client (4.5)

Prepar3d v4 Content (4.5)

Prepar3d v4 Scenery (4.5)

 

Is this normal? Should I repair Prepar3d v4 Academic or just leave it as is.

 

Thank you so much.

 

Best!

Share this post


Link to post
7 minutes ago, TazX said:

Hi Dave,

 

I know this is kind of all but just followed your suggestions and they worked LIKE A CHARM. Thank you so much.

 

Just one quick doubt: after following your process, going over to Control Panel->Programs&Features I have the following:

 

Prepar3d v4 Academic (4.4)

Prepar3d v4 Academic Client (4.5)

Prepar3d v4 Content (4.5)

Prepar3d v4 Scenery (4.5)

 

Is this normal? Should I repair Prepar3d v4 Academic or just leave it as is.

 

Thank you so much.

 

Best!

Mine looks the same after installing the client..content and scenery  so i should not worry too much about it , everything meant for 4.5 runs fine.

  • Like 1

Share this post


Link to post
9 hours ago, TazX said:

Hi Dave,

 

I know this is kind of all but just followed your suggestions and they worked LIKE A CHARM. Thank you so much.

 

Just one quick doubt: after following your process, going over to Control Panel->Programs&Features I have the following:

 

Prepar3d v4 Academic (4.4)

Prepar3d v4 Academic Client (4.5)

Prepar3d v4 Content (4.5)

Prepar3d v4 Scenery (4.5)

 

Is this normal? Should I repair Prepar3d v4 Academic or just leave it as is.

 

Thank you so much.

 

Best!

 

That is normal for updated P3D.

 

Happy its all sorted out my friend.

 

Best wishes for Happy Flights!

 

  • Like 1

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...