!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
doc-dutch

1.2.3.4 update

Recommended Posts

Goodday to you al, 

my question is(sorry if i missed it somewhere) do I need to be on 1.2.3.0 or 1.2.3.2 update prior to install 1.2.3.4?

Or can this experimental update be installed on an older update(via updater) or will there be new issues

 

best regards

Doc-dutch

Share this post


Link to post

As a minimum you should have installed version 1.2.3.0 (see into your Aerosoft account) then you can use the experimental updates via updater

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...