Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
ju_karl

Problem with the Views

Recommended Posts

Dear Aerosoft team,

 

Since yesterday, I am having problems in P3DV4 with the aerosoft professional airbuses views(With the A318-319 as well as with the A320-321). When I change to a different view as you can see in the attached images for the MCDU I, PEDESTAL, OVERHEAD PANEL, REAR_LEFT_ENGINE views, the camera is shifted and skewed. The P3DV4 default views (like the Spot view) work without problems. The only thing I think may have caused the problem is that I used the Simstarter tool to switch to another configuration profile and launched P3DV4 after that. I have tried to uninstall and reinstall the airbuses, to delete the P3D.cfg file so that P3DV4 generates a new one, to uninstall and reinstall the P3DV4 client and P3DV4 Content, to no avail. Now, I have arrived at the end of my wisdom. Please, can you give a clue to solve this issue?, Perhaps may I have to manually delete a corrupted file that contains the airbus camera positions?

 

Tank you very much.

 

best regards.

 

Juan Carlos. 

 

A320 Family professional Bundle Date and order number: 27/10/2018 17:57:00 1120036989

MCDU_I_VIEW_2D.jpg

PEDESTAL_VIEW.jpg

OVERHEAD_PANEL_VIEW.jpg

REAR_LEFT_ENGINE_VIEW.jpg

Share this post


Link to post

Do you use anything like EzDok, Chaseplane or any other 3rd party vieweing system? It is very unlikly that SimStarter is causing this as it does not touch the views.

Share this post


Link to post
1 hour ago, mopperle said:

Do you use anything like EzDok, Chaseplane or any other 3rd party vieweing system? It is very unlikly that SimStarter is causing this as it does not touch the views.

Hi mopperle,

 

thanks for your answer. I don't use EzDok, Chaseplane or another vieweing system plugin, However I use Oculus Rift, Flyinside sofware and the Trackir V5, but all of them are deactivated when I try to switch the views and I didn't noticed any problems until yesterday. Another thing I didn’t tell you about is that I switched yesterday to a vr profile that launches Flyinside instead of P3DV4 with the SimStarter tool and (After that I switched back to the default runset profile) , and now, the oculus rift software is launched always when I execute P3DV4 directly and that didn’t happened before. but the headset is unplugged and the VR mode is deactivated. Any clues would be appreciated.

 

Best Regards.

 

 

Share this post


Link to post
11 hours ago, ju_karl said:

and now, the oculus rift software is launched always when I execute P3DV4 directly and that didn’t happened before. but the headset is unplugged and the VR mode is deactivated. Any clues would be appreciated.

This is something that you should discusss in the SimStarter Section here in the forum.

Regarding the general problem view the views. This can only happen when another software changes the views in the aircraft config files. And this could be done by your VR stuff. As I dont use any of them we have to wait till somebody else jumps in here.

For the moment a recommend a fresh install of the Airbus

- uninstalling it

- deleting ALL remaining folders

- reboot your PC

- install the Bus again (latest version)

- reboot your pc (IMPORTANT!)

do not use your VR stuff run P3D with Bus and i'm sure the problem is gone.

Share this post


Link to post

I have similar problems when I make a new install of the Airbus and have ChasePlane installed because ChasePlane changes the aircraft.cfg - but making a backup -. My problem is easily solved by disabling in the MCDU3 the VIEW OPTION (which is by default set to on) and then restarting the sim again......

 

Regards,

Rolf

Share this post


Link to post

Hi, 

thanks four your responses. Tomorrow  I will reinstall the airbuses and monitor the aircraft.cfg files. I will keep you informed.

Regards.

Juan Carlos.

 

Share this post


Link to post
On 4/4/2019 at 8:46 AM, mopperle said:

For the moment a recommend a fresh install of the Airbus

- uninstalling it

- deleting ALL remaining folders

- reboot your PC

- install the Bus again (latest version)

- reboot your pc (IMPORTANT!)

do not use your VR stuff run P3D with Bus and i'm sure the problem is gone.

 

Hi,

 

I did all the things suggested except deleting files manually, but unfortunately the problem with the views still remains. Should I delete folders manually after the airbus uninstallation?.

In this case, which folders?

 

On 4/4/2019 at 10:36 AM, Hanse said:

because ChasePlane changes the aircraft.cfg

 

I did a backup of the airbus professional folder after the reinstallation, and then compared the aircraft.cfg files after launching P3DV4 and selecting de airbus aircraft, and they where identical (Same Modification date, and content)  and I don't use EzDok, Chaseplane or another vieweing system plugin, so my case is different. I have tested other aircraft (Fslabs and PMDG) and all of them have the same problem with the views.

I Think my P3DV4 installation, has gone corrupted (Perhaps a file) and I will ask Lockheed martin for support.

Any more suggestions?

 

Thanks in advanced.
 

Regards.

 

Juan Carlos.

 

 

Share this post


Link to post

When you install te Airbus, files will beplaced at two locations:

1. The folder you specified during installation where the Airbus files should be installed

2. independent from the first location, there are generic files placed at the following location: c:\users\YOURNAME\Documents\Aerosoft\General, looking like this:
2019-04-06_18h09_48.png

 

When you uninstall the bus remove all remaining folders from (1) and (2).

If you have done so and you still have a view problem on a really fresh P3D and really fresh Airbus installation, someting else is broken on your system.

Share this post


Link to post
On 4/6/2019 at 6:12 PM, mopperle said:

When you install te Airbus, files will beplaced at two locations:

1. The folder you specified during installation where the Airbus files should be installed

2. independent from the first location, there are generic files placed at the following location: c:\users\YOURNAME\Documents\Aerosoft\General, looking like this:
2019-04-06_18h09_48.png

 

When you uninstall the bus remove all remaining folders from (1) and (2).

If you have done so and you still have a view problem on a really fresh P3D and really fresh Airbus installation, someting else is broken on your system.

Hi Mopperle,

 

I Uninstalled finally all my addons, P3DV4 and deleted all the simulator configuration folders, and after a clean installation, the problem with the views is now solved.

 

Thank you very much for your information and support.

 

Best Regards.

 

Juan Carlos.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...