Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Xicpic

MCDU A/C doesn’t reset after landing airports above sea level.

Recommended Posts

Hi,

  I’m experiencing some issues with the 320-321 (I’m using last update -experimental update) when landing on airports above sea level (LEMD, GCXO, LOWI, LPMA....) 

 After landing on these airports and after leaving the runway the MCDU and ECAM does not reset as the AC is on ground, still showing flight plan (and go around waypoints.  While braking I can hear “hundred above” CO and when cutting engines no flight report is printed. To solve this I have to save flight and load it again. 

  Do you have any idea what is causing it?

  Thank you in advance.

  Regards,

 

Share this post


Link to post

Sorry, but I cannot reproduce your problem....... even that I tried it - but after landing at LOWI I do not have such problems as described and also no one reported such a problem previously. It seems that the software got stuck at a certain point just before landing. The only suggestion I have is a complete new installation of the Airbus.......

 

Regards,

Rolf

Share this post


Link to post

Hi, Rolf.

  Thank you! I will try a complete installation and will back to you with the resault. 

 Regards,

Share this post


Link to post

Hi, after a complete reinstall, I tried a short flight to GCXO and it happened again. After a hard lnding AC printed the hard lnding report but MCDU and ECAM still stuck. And after engines shutdown no door page is shown. I have vector disabled for those airports.

989CC51A-F7F4-4396-9384-D277041F3AC5.jpeg

Share this post


Link to post

Hi, 

 after a new fresh install to 1.2.4 I flown a short flight from LEBL to LEGR, and I had the same bug. Any advice to repair that bug? Thanks!

Frank.

Share this post


Link to post

To identify your problem you should do the tutorial flight using the Checklist and Copilot (so that we are sure everything is done right) and then tell us exactly at which point you experience the issue e.g. what was the last action before the problem occured..... And if everything works well then tell us what you are doing different .........

 

Regards,

Rolf

Share this post


Link to post

Hi Rolf, 

 I’m using the same checklist and everything is working except on those airports above sea level (LEMD, LEGR, GCXO.....) where after landing I didn’t heard the welcome PA anD the MCDU still as the A/c wouldn’t landed. If I perform and touch and go the second attempt is fine and all the systems working. It’s not a serious bug, but quite annoying and strange as it only occurs at high altitudes airports.

 

  Regards, Frank

Share this post


Link to post
On 3/29/2019 at 12:55 PM, Xicpic said:

Hi,

  I’m experiencing some issues with the 320-321 (I’m using last update -experimental update) when landing on airports above sea level (LEMD, GCXO, LOWI, LPMA....) 

 After landing on these airports and after leaving the runway the MCDU and ECAM does not reset as the AC is on ground, still showing flight plan (and go around waypoints.  While braking I can hear “hundred above” CO and when cutting engines no flight report is printed. To solve this I have to save flight and load it again. 

  Do you have any idea what is causing it?

  Thank you in advance.

  Regards,

 

I am getting the “hundred above” call out when taxing to the runway at KSBA on new flights I load. I’ve set aircraft state as turn around and taxi and both have this behavior. The behavior is with a clean install of v1.2.4 and didn’t exist previously with the v1.2.3.2 that was installed prior.

 

Joe

Share this post


Link to post

 

 
 
 
 
3
On 4/23/2019 at 5:36 PM, Xicpic said:

I’m using the same checklist and everything is working except on those airports above sea level (LEMD, LEGR, GCXO.....) where after landing I didn’t heard the welcome PA anD the MCDU still as the A/c wouldn’t landed. If I perform and touch and go the second attempt is fine and all the systems working. It’s not a serious bug, but quite annoying and strange as it only occurs at high altitudes airports.

 

Hello Frank,

I am a little bit confused by your comment "above sea level". This includes around 99.9 % of airports around the world. So it's pretty much happening on every airport. So could you please confirm that it's in fact pretty much on every single airport that's above the sea level.

Also, another question. On these flights, how long is the cruise phase? Do you ever in any case end up flying lower than the planned cruise flight level?

Share this post


Link to post
5 hours ago, Secondator said:

 

 

Hello Frank,

I am a little bit confused by your comment "above sea level". This includes around 99.9 % of airports around the world. So it's pretty much happening on every airport. So could you please confirm that it's in fact pretty much on every single airport that's above the sea level.

Also, another question. On these flights, how long is the cruise phase? Do you ever in any case end up flying lower than the planned cruise flight level?

Hi, sorry could be confusing, I mean airports at high altitudes like LEMD (2000ft) GCXO (2073ft) or LEGR (1860ft). 

  Regarding your question, the flight level is the correct regarding flight plan. I follow the same procedures always, but after landing on those high elev. airports it’s where the problem is. I tried defaults airports, defaults airports with manual elev. changed with ADE and payware airports with not success (A/c doesn’t reset and like I showed on pictures the aircraft is like “still flying” on ground) 

Thanks secondator for your time.

 Regards.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...