Jump to content

UK registered aircraft bug is back


Recommended Posts

Used to have a bug in the old pfpx about UK registered aircrafts. G-XXXX I found an old topic

The bug is back, pfpx loses all aircraft data and I have to change the registration to GXXXX removing the dash

Link to comment
Share on other sites

I had this too.  Renaming the actual files in the PFPX data folder, and opening them in text edit and changing the registration in there to match, solved the problem for me.  Then enter your data in PFPX and save.  Should save then.  Weird.

Link to comment
Share on other sites

35 minutes ago, srcooke said:

Added a test entry here, closed and restarted PFPX and the entry remains:

 

uk-reg.thumb.jpg.bb0b6e1f041cf5716f7871a8816fd104.jpg

The aircraft data disappears on the create a plan screen. Entering flight number, departure, destination, etc. and select the aircraft and sometimes but not every time the aircraft data disappears and you cannot continue to the planning phase.

Link to comment
Share on other sites

4 minutes ago, chkl said:

The aircraft data disappears on the create a plan screen. Entering flight number, departure, destination, etc. and select the aircraft and sometimes but not every time the aircraft data disappears and you cannot continue to the planning phase.

 

Personally I cannot reproduce the issue and all my extensive European fleet are hyphenated

Link to comment
Share on other sites

16 hours ago, srcooke said:

 

Personally I cannot reproduce the issue and all my extensive European fleet are hyphenated

If you add a tail number to the aircraft? I'll try to reproduce later today

Link to comment
Share on other sites

1 hour ago, srcooke said:

 

No issue using both for Registration and Tail numbers.

I added a cost index and topcat profile. I have not been at home to test again but it did not happen each time I opened pfpx just sometimes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...