Jump to content

Recommended Posts

Die FF 757 gibt es mittlerweile in Version 2.2.18,

die FF 767 in der Version 1.2.12,

wann können wir mit der Veröffentlichung auf Aerosoft rechnen?

Beide sind KEINE Beta.

 

LG Avalonion

Share this post


Link to post

Wir müssen immer erst die Daten erhalten.

Soweit ich weiß, sind wir aber schon beim Aktualisieren...

Gruß heinz

 

Share this post


Link to post

Lieber Heinz

 

die 767 Professional Extended wurde schon aktuelisiert. Ich habe aber nur die 767 Professional. Wird die auch noch aktualisiert auf 1.2.12?

 

übrigens gibt es schon wieder ein Update von Flight Factor für die 757 und 767

 

757 V 2.2.19
- fixed some glitches of new rain effect
- fixed wrong flaps lift after changing engines type
- fixed epr indication of 757-300 PW
- returned old rain effect as an option
- retuned ground/taxiing behavior

767 V 1.2.13
- fixed some glitches of new rain effect
- fixed wrong flaps lift after changing engines type
- returned old rain effect as an option
- retuned ground/taxiing behavior

 

Hoffe auf baldiges Update für Extended und Professional!

 

LG Avalonion

Share this post


Link to post

Hallo Avalonion,

 

wir sind schon dabei die Daten zu sortieren, packen usw... und ich denke, wir werden sie Anfang kommender Woche hochladen...

 

Gru? Heinz

Share this post


Link to post
vor 40 Minuten, Heinz Flichtbeil sagte:

Hallo Avalonion,

 

wir sind schon dabei die Daten zu sortieren, packen usw... und ich denke, wir werden sie Anfang kommender Woche hochladen...

 

Gru? Heinz

 

Das freut mich zu hören,

 

Lieben Gruß Avalonion

Share this post


Link to post

Vielen lieben Dank noch mal das das so fix ging!

 

Liebe Grüße

Avalonion

Share this post


Link to post

Hallo Zusammen, 

 

Hab die neue Version vom FF575 ...19 gestern installiert und vermisse im FMC das automatische Berechnen V1 VR und V2.

 

Muss ich vielleicht etwas vorher konfigurieren? 

 

Viele Grüße Vollgas 

 

Share this post


Link to post

Hallo Vollgas,

 

sieh mal in den Einstellungen bei OPTIONS/AVIONICS nach, ob bei Dir PIP FMC aktiviert ist. Dann sollte das automatische Berechnen von V1,  VR  und V2  funktionieren.

 

Gruß

Reiner

 

 

 

1a.png

Share this post


Link to post

Hallo Reiner,

klappt super - Danke für den Tipp! 

 

Viele Grüße

Vollgas 

Share this post


Link to post

Hallo Zusammen,

 

heute hat der Flieger keine Lust gehabt und verweigerte jegliche Mausaktivitäten. Außer Spoiler, Gashebel und Flapshebel hat die 757 auf keinerlei Mausaktivitäten reagiert. 

 

Die anderen Dickbleche liefen einwandfrei. Ich werde mal FF kontaktieren.

 

Habe dann den kompletten Ordner im Aircraft-Verzeichnis von XPlane11 gelöscht und dann neu installiert.

Jetzt geht wieder alles.

 

Wenn das so weitergeht, werde ich wieder die 18er Version installieren.

 

Viele Grüße

Vollgas

Share this post


Link to post
vor 12 Stunden , Vollgas sagte:

Hallo Reiner,

klappt super

 

Freut mich, dass es geholfen hat.

 

Gruß

Reiner

Share this post


Link to post

Hallo Reiner,

 

in den Settings des FMC gibt es gleich den ersten Punkt FMS Original/PIP. Ich denke, hier geht es viel schneller, den FMC umzustellen, als über den LOAD/UNLOAD Prozess des Tablets.

Einfach mal ausprobieren.

 

Viele Grüße

Vollgas

Share this post


Link to post
vor 1 hour , Vollgas sagte:

in den Settings des FMC gibt es gleich den ersten Punkt FMS Original/PIP. Ich denke, hier geht es viel schneller, den FMC umzustellen, als über den LOAD/UNLOAD Prozess des Tablets.

 

Vielen Dank für den Tipp!

Werde ich mir mal ansehen.

 

 

Gruß

Reiner

Share this post


Link to post

der nächste Bug,

 

Toggle Retro-Schub geht nur auf einer Seite. Somit hat der Flieger direkt nach der Landung eine tolle Piruette hingelegt und ist danach gleich mal in Flammen aufgegangen ... wieder 100 Mio Euro versenkt 😂

 

Ticket an FF ist unterwegs. Ich werde auf jeden Fall die V18 wieder installieren und habe keine Lust mehr,  den Testwilli zu spielen. 

 

Viele Grüße Vollgas 

Share this post


Link to post

Seltsam, bei mir gibt es mit der Boeing während des Betriebs absolut keine Probleme. Zuverlässig vom Ein-  bis zum Abschalten. 

Share this post


Link to post

Nachtrag.

 

hier mal der Post an FF:

 

I use a button on my Joystick „sim/engines/thrust_reverse_toggle“, but only one engine works (see Picture).

 

Another plane (A320) works fine 😊

 

 

ff757_umkehrschub.png

Share this post


Link to post

Hallo Flieger 🙂

 

Das nächste Ticket ist unterwegs! Diesmal lässt sich der Vogel nicht mehr am Boden lenken. Das hintere Ruder schlägt normal aus (nach links oder rechts), das Vorderrad bleibt auf gerade aus stehen. Ja ja, langsam macht es richtig Spaß, den A320 von JARDesign zu fliegen. Gerade bin ich von Hamburg nach Sylt geflogen, alles hat prima geklappt.

 

Viele Grüße

Vollgas

 

 

Share this post


Link to post

Was benutzt du denn für einen Joystick und hast du den auch Kalibriert und für die B757 auch ein aktives Profil angelegt?

 

Den Umkehrschub, mit was hast du den aktiviert?  Ich nehme dafür "Schubumkehr aktivieren / deaktivieren!

Dann gibt es in den Joystick Einstellungen den Punkt: Steuerung des Bugrades ein- / ausschalten!  Der Teufel ist ein Eichhörnchen und die Eichhörnchen die sich in den Computern rumtreiben ……….!

Hast du im Boeing Menu bei Failures nachgesehen oder im Hauptmenü bei Ausfälle bearbeiten nachgesehen?

 

Berichte doch einmal

Gruß Hermann 

Share this post


Link to post

Hallo Pirat,

 

ich verwende einen Saitek Cyborg EVO und der ist kalibriert, denn sämtliche anderen Flugzeuge laufen prima.

 

Für den Umkehrschub nehme ich genau dieselbe Einstellung, wie Du. Auch sind die Failures und Ausfälle kontrolliert. Alles grün.

 

Aber ich habe etwas entdeckt. Im Overhead sehe ich folgende Konstellation (siehe Bild).

Was kann das sein, denn immerhin habe ich den Flieger bereits dreimal neu installiert. Das Bild bleibt.

 

Viele Grüße

Vollgas

 

overhead.jpg

Share this post


Link to post

 

Ich kann erkennen, dass die Triebwerke laufen, und du offenbar ein Hydraulik Problem hast. Geh in das EFB unter FAILURES / REPORTS und prüfe, ob dort eine Störung angezeigt wird. Wenn ja: RESET ALL. Zeigen denn deine Master Caution Hinweise irgendwelche Fehler an? Laufen beide Triebwerke mit den gleichen Parametern?

Das wäre das erste, was ich prüfen würde!

Share this post


Link to post

Hallo Pirat,

 

hier das Ergebnis:

für ein frisch geladenes, vollständig gewartetes Flugzeug, ein bisschen viel an Meldungen, gell?

 

Der Support von FF ist dran.

 

Viele Grüße

Vollgas

efb_failures.jpg

caution.jpg

Share this post


Link to post

Die Bilder sind sehr schwer zu entziffern.

Ich meine lesen zu können, es wird Hydr Quant angezeigt. Das bedeutet, du hast zu wenig Schmieröl in deinem System. Hast du denn in der Status Page vor dem Anlassen den Ölstand des Systems gecheckt? Das wird geprüft und erledigt, wenn du  die Maintanance durchführen lässt. Eigentlich wird das vor jedem Flug durchgeführt. Vielleicht ist ja damit dein Problem erledigt. 

 

                                            757-300_xp11_2.thumb.png.770d940674a6969d5268d45e6ea971d4.png

 

 

                                            757-300_xp11_3.thumb.png.9cee1857999a995a8dce9780fa7dadc4.png

 

 

Gruß Hermann

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...