Jump to content
yuyicheng1990

CRJ bounces on ground during taxi.

Recommended Posts

Hello, I am experiencing bounces and jumps on the ground while taxing with the CRJ. I can barely steer properly on the ground, please help. Thank you!

 

Sincerely yours,

Henry

Share this post


Link to post

This can be either a broken scenery (dirt ground instead of concrete. You should see dust on the wheels if that happens) or a problem with the aircraft loadout. In this case I would recommend to restore the original loadouts (re-install)

Share this post


Link to post
vor 5 Stunden , yuyicheng1990 sagte:

Hello, I am experiencing bounces and jumps on the ground while taxing with the CRJ. I can barely steer properly on the ground, please help. Thank you!

 

Sincerely yours,

Henry

By any chanche you are using EZCA (or another camera program)?

Share this post


Link to post

If you use EZDOK , rerun the config tool should solve the issue, if not EZDOZ check you have vertical sync turned off.

 

Even with EZDOK turn off the fuselage shake, this can be cause this kind of issue as well.

 

Cheers

Share this post


Link to post

I am experiencing the same issue using TrackIR.

Share this post


Link to post
vor 9 Stunden , Shomron sagte:

I am experiencing the same issue using TrackIR.

Dear @Shomron,

 

forgive me asking but have you read above question from my side and the tips from @Hans Hartmann and @Frank J. Herter?

 

With your brief "Me to" reply to this post, how do you expect to be helped? You have not stated which OS, which SIM, which Scenery no'r are those information in your signature.

 

Share this post


Link to post
On 3/11/2019 at 8:16 AM, GEK_the_Reaper said:

Dear @Shomron,

 

forgive me asking but have you read above question from my side and the tips from @Hans Hartmann and @Frank J. Herter?

 

With your brief "Me to" reply to this post, how do you expect to be helped? You have not stated which OS, which SIM, which Scenery no'r are those information in your signature.

 

Should I open a separate thread? I did not since I experience the same issue described here.

Sorry I forgot to provide my HW specs -

i7 4790k, EVGA 1080ti, 16GB RAM, EVO SSD.

Using P3D v4.4 on win 7.

I use only TrackIR (no camera add-on)

 

Thanks

Share this post


Link to post

@Shomron,

 

have you looked for these things already?

 

On 28.2.2019 at 10:07, Hans Hartmann sagte:

This can be either a broken scenery (dirt ground instead of concrete. You should see dust on the wheels if that happens) or a problem with the aircraft loadout. In this case I would recommend to restore the original loadouts (re-install)

 

Do you see dust on the wheels?

Share this post


Link to post
4 hours ago, GEK_the_Reaper said:

@Shomron,

 

have you looked for these things already?

 

 

Do you see dust on the wheels?

I'll check but I am pretty sure its unrelated since I experience this in every airport.

Also, why is it not occurring when I use other aircraft?

 

Thanks,

 

Shom

 

Share this post


Link to post

I avoid using camera add-ons myself and my TrackIR is collecting dust on my monitor, so I can't comment on that topic.

 

You're right that it's very unlikely that there's any relation to scenery if you get the issue at multiple airports.

 

A completely messed up payload and fuel distribution is still a very possible reason though. If you go open the Payload page in DAVE, what Center of Gravity and Takeoff Trim does it show you?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...