Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
darrro87

A320 iae flex

Recommended Posts

Hi. Did You guys resolve problem with no working iae flex temp? On newest ver i still have issue And cant takeoff with flex temp calculated by the bus. 180pax 4500kg cargo 8.2fuel oat is 8c And calculated flex temp  is 52, rwy lenght 3200m. Barerly take off with 800-1000fpm. Only toga works. I think prof ver airbus is regret comparing to 32bits. You guys had so long time to working on 64bits...And it looks Like this: managed descent only with speedbrakes with 4000fpm, managed mode sometimes dont work at all. So many problems.. just take a look at forum today And i cant believe that after a year of development its like beta stage.

Share this post


Link to post

TBH I can not recreate any of your mentioned issues.

Sudden drop of managed speed in cruise is still an issue, but only for a part of the users. I myself never saw it an like many otherswas not able to recreate it in any way. But we are still investigating.

Are you on the latest version of the Airbus which is 1.2.3.0 (experimental 1.2.3.1)?

Share this post


Link to post

1.2.3.0 aerosoft updater shows no new update. Its new clean install with admin rights. Pmdg and maddog works fine. Flex to dont work a320iae and im not the only one. There are at least 2 topics with same problem. Managed descent is always nose dive -5000-6000fpm or dot is jumping showing vdev on prog page ones +2000 or - 3000. Winds update 4 times. Tried already reinstall. Didnt help. Bus for me is unflyable. And one thing- guys from fselite had exactly the same problem like Me. 

Share this post


Link to post
29 minutes ago, darrro87 said:

Managed descent is always nose dive -5000-6000fpm

In this case I strongly suggest to install the experimental update 1.2.3.1. To do so turn on experimental updates in the ASUpdater as desrcibed here:

 

Share this post


Link to post

There was an issue over 6 month ago which has been corrected already a few month ago. But I will test it again next week.

Share this post


Link to post

Managed descent work now with experimental. Flex still not. Anyway thanks for your quick reply. Is there any chance to pin this topic for futere solutions of to flex ?

Share this post


Link to post
On 27.2.2019 at 13:20, Joan Alonso sagte:

IAE Flex Temp with data from http://www.wabpro.cz/A320/ stopped working several updates ago.

The last topic I opened was a month ago without further news on the topic.

 

 

 

Me too can confirm this problem still exists, no IAE FLEX working correct. Clean install, v1.2.3.1. and so on, but i've given up on this.

Share this post


Link to post

Same here with both models. Never happened before.

 

Best.

 

Miquel.

Share this post


Link to post

Have you tried this on 1.2.3.2 Experimental update yet?

I have been doing now several takeoffs on A320 IAE variation with different flaps and flex settings and different lenght runways and simply cannot find any issues with this whatsoever. Also, possibly some log files could help with this issue as well.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...