Jump to content
JackSwyr

How do I stop pushback?

Recommended Posts

It keeps pushing me back and there’s no way in the menu to tell it to stop.  It’s gonna push me back to my destination 😅

Share this post


Link to post

Hi JackSwyr,

Put your plane direct on the departure runway.
Then you have selection pushback or start.

 

Greetings Martin

Share this post


Link to post
4 minutes ago, pilot-a320 said:

Hi JackSwyr,

Put your plane direct on the departure runway.
Then you have selection pushback or start.

 

Greetings Martin

Thanks Martin.  I was at a gate at KATL, engines running.  Then I wanted a push back.  I told it to push back something like 30 meters, nose left.  But it pushed so far back I was actually off the airport property.  I had to reboot because it never stopped.  I see you can start a pushback but there doesn’t seem to be a way to stop it once it’s started.

 

Share this post


Link to post
6 minutes ago, pilot-a320 said:

Try with Shift + P. Pusback (ON/OFF)

 

Greetings Martin.

That was the first thing I tried, it didn’t work :( 

Share this post


Link to post
2 minutes ago, pilot-a320 said:

pushback.jpg

 

Must be first on release.

Grettings Martin.

 

 

Yes sir, this is how it’s set up in my sim too.

Share this post


Link to post
4 minutes ago, pilot-a320 said:

Then try with Filter Event Category  Simulation Object Events.

 

Greetings Martin.

I don’t understand Martin, how do I do this?  Never heard of this.  Thanks 

Share this post


Link to post
1 minute ago, pilot-a320 said:

You can see it on the previous picture under Options.

 

Martin.

I think we might be having a miscommunication Martin sir, my sim is set up exactly as shown in your settings screenshot.

Share this post


Link to post
Just now, pilot-a320 said:

Reboot your PC.
If it does not work, I can not help it.

Greetings Martin.

Thanks.  Making a flight now.

Will try it when I land and see what happens.

Appreciate you taking the time to help.

Share this post


Link to post

The first thing to note is that we got to know if you use the build on push back or the default push back.

Share this post


Link to post
15 minutes ago, Mathijs Kok said:

The first thing to note is that we got to know if you use the build on push back or the default push back.

Thank you sir, I used the pushback on the #3 MCDU.  As I indicated, it wouldn’t stop.  And what’s odd, when I first started the pushback both the captain and the ground crew man were speaking at the same time.  Didn’t have a problem last week and haven’t tried it again.  But when I landed I tried P3D’s default Shift+P and that did work, it started and stopped.

 Thanks Mathijs.  Despite this I love all four models.  Great work.

Share this post


Link to post

Aerosoft pushback works only once / flight. If you tried twice, it's a mess and crew speaking same time. Really don't know why? For me, it is stop normally. Also it's not turning too steep, but I press brake pedals (Nose right =left pedal / nose left =right pedal) So I help it, and works for me😮

Share this post


Link to post
1 hour ago, MikaV said:

Aerosoft pushback works only once / flight. If you tried twice, it's a mess and crew speaking same time. Really don't know why? For me, it is stop normally. Also it's not turning too steep, but I press brake pedals (Nose right =left pedal / nose left =right pedal) So I help it, and works for me😮

Thanks, I have been told to use the default P3D one so that’s now what I do.  Cheers.  Jack.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...