Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
Enrique Gonzalez

No se oyen los sonidos de cabina A320 en Prepared V4

Recommended Posts

Hola!. He instalado la ultima version del Prepard version V4 y he comprado el A320 professional compatible con el simulador. Me funciona todo correctamente salvo los sonidos de cabina, tanto las voces de los checklists como la alarmas, etc... si se oyen los motores en cabina y poco mas. He activado en el FMS los sonidos, los checklists, creo que eso lo tengo tood bien configurado, pero cuando empiezan los checklists entre FO y piloto, no se oye nada!! TAmpoco las alarmas, o las voces de la azafata, nada.... ¿Alguna ayuda? Gracias por adelamntado...

Share this post


Link to post

Hola Enrique,

 

Bienvenido a los foros de Aerosoft!

 

Verifica en la configuration de sonido de P3Dv4 que todos estén activados, verifica si los drivers de sonido están actualizados.

 

Saludos,

Walter.

Share this post


Link to post

Hola Walter...

 

Gracias por tu bienvenida; un saludo a todos. He estado leyendo en los foros en ingles y todo parece que en la ultima version del Professional, para el V4.x; los packs de sonido se incluiran en el SP1 que se esta desarrollando. De todas formas, si alguien tiene el mismo simulador y avion que yo, y le suenan las voces y alarmas en cabina, que me lo diga por favor porque entonces es un problema mio.

Seguire investigando y si lo arreglo, lo comunicare por aqui.

 

Gracias de nuevo y saludos.

Share this post


Link to post

Yo tengo el mismo simulador y avión, he probado con todas las variantes y funciona sin problemas. También puedes intentar reinstalando el avión con derechos administrador (click derecho sobre el instalador y ejecutar como administrador) y por supuesto el simulador también.

Share this post


Link to post

Problema resuelto!! No se como, quizas tras instalar un escenario nuevo, el caso es que mi cabina esta viva!!. Se oyen las alarmas, las voces de los tripulantes, todo perfecto. Lo que no se es como se ha arreglado. Lo del SP1 es el pack de voces; pero eso a mi me da igual. Muchas gracias de nuevo Walter; por mi parte se puede cerrar el topic.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...