Jump to content
guo_joe

My airbus320/321 can't show flight plan on ND!!

Recommended Posts

Is your AC parked at RCKH? If not, try to switch to PLAN mode, that shows the flightplan independent of AC position.

Share this post


Link to post
15 hours ago, pilot-a320 said:

Hi guo_joe,

have you make the tutorial flight ? 

 

Greeting Martin.

I order this areosoft a320/321 for 1 year, eveything is ok in the year, until last week.

Share this post


Link to post
15 hours ago, Mathijs Kok said:

And I strongly suggest doing the tutorial flight.

 

I order this areosoft a320/321 for 1 year, eveything is ok in the year, until last week.

Share this post


Link to post

You haven't answered any of the questions.

Without doing that there is unfortunately no way with helping you.

 

Share this post


Link to post
1 hour ago, Tom A320 said:

 

Dear SIR:

I try to step by step made F-PLAN & aircraft parking to LOWI,but.......nothing change  !_!

 

mcdu.jpg

nd.jpg

PLAN mode.jpg

Share this post


Link to post

English please!

 

Have you also tried to switch into PLAN mode as suggested yesterday?

 

Please reply to questions you are getting asked here. We are not asking these questions to keep you busy but to understand and fix your problem.

 

Share this post


Link to post
4 minutes ago, Tom A320 said:

English please!

 

Have you also tried to switch into PLAN mode as suggested yesterday?

 

Please reply to questions you are getting asked here. We are not asking these questions to keep you busy but to understand and fix your problem.

 

 

PLAN mode.jpg

Share this post


Link to post
7 hours ago, guo_joe said:

eveything is ok in the year, until last week.

So the simple question is, what has changed on your system?

Share this post


Link to post
3 hours ago, mopperle said:

So the simple question is, what has changed on your system?

Dear mopperle:

Ur suggestion is very very good.....
remind me last week, windows 10 update latest version.....

I recover oid windows version..OMG OMG OMG......everything back to normal..
 I HAVE TO SAY THANK YOU VREY MUCH .:clap_s:

 

BUT , DID ANY ONE HAPPENED LIKE ME ??:confused_s:

back to nml.jpg

Share this post


Link to post

Glad you got it working; although I also do regular windows updates, I didnt experinece such an issue. currently I only know about a Winows Update where Windows try to install an older update although a newer one is already in place.

As you rold back to a previous version it might be worth to try to find out which specific update was causing the Problem, cause now you will have again a lot of depending updates.

Next time you might check what has been updated by looking into the Windows Update history. Maybe it was only a simple driver update which you might uninstall instead of rolling back to an older Wondows version.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...