Jump to content
Jovabra

Successful flight update 1.2.3.1

Recommended Posts

After update to 1.2.3.1 my Maintenance logbook entry: Successful flight and Dual Autoland.

Nihil Nisi Bonum!

 

Regards,
Jo va Bra

Share this post


Link to post

Yes, after a period of instability for some users I think we are crawling out of problems. 

 

Often it takes dozens of bug reports before a pattern is clear. By hiring Jouka as test lead we hope to shorten these periods.

 

 

Share this post


Link to post

 

hello Mathijs, the problem in the descent also seems to be solved I have 2 successful flights thank you very much

Share this post


Link to post

Hello Mathijs,

i tested two flights with Airbus 320 and 321 IAE. In the first i had a correct approach, but with some difficulties to keep a regular slope (perhaps my choice in the FMS) and clean in the second with RNAV condition.

I shall test others filght soon. It seems there is a real improvement.

Michel

Share this post


Link to post

Hello,

I can't update to 1.2.3.1. The Updater starts the download and closes without any message. Running in admin mode with anti-virus turned off. Any advice on what I'm missing?

Share this post


Link to post

Great update guys! Everything is smooth. Please enable Connected Flight Deck so we can start testing it.

Share this post


Link to post

if you are seriously want to test it, send me a mail at mathijs.kok@aerosoft.com. But keep in mind that means hours and hours of clicking buttons and timing how long it takes to register. You also need a friend!

Share this post


Link to post

Is there a way to download 1.2.3.1 without 1.2.3.2

Thanks for your help .....to many issues with 1.2.3.2

Share this post


Link to post

Sorry, no. What are the new issues you have with that version?

Share this post


Link to post

So....i unistalled 1.2.3.2 because of issue and reinstalled 1.2.3.0 which had the rapid descent

fault  but fixed with 1.2.3.1 update ...all i want is to go back to 1.2.3.1

the issue i have with 1.2.3.2 is aircraft not following  speed  constraints....

first i thought that it may be the flight planner the way it generates plans but tried other with same issue

went back to 1.2.3.0 and it works fine only have the steep descent issue previously discussed

 

Share this post


Link to post

Could you please define how the aircraft is not following speed constraints? We would like to hear more about this issue so we could have better understanding of what is happening.

Share this post


Link to post

After some hours of head banging i reinstalled 1.2.3.2

and went back to look at the flight plan in the FMC and the charts 

i believe that i found the issue...ran one test and it was flawless..but will run a couple more to verify

will post results.....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...