pierre fsx

Problem with the default view when loading in P3D

Recommended Posts

Hi,

When P3D load the Airbus professional the default view is from custom/ Outside (chasePlane) views and not from cockpit/ on-board (chaseplane).  see picture

 

When P3D normally load a plane the default view is from Cockpit/virtual cockpit view. I do not understand why when I load the airbus, P3D default to the custom view and not the default cockpit.

 

How do I make P3D load the cockpit/ on-board (chaseplane) view when loading the Airbus?

 

Any help would be appreciated

 

Airbus319 Prof startup view.jpg

Airbus319 Prof view needed.jpg

Share this post


Link to post
Share on other sites

Obviously being messed up by ChasePlane. Did you turn off the internal Viewsystem of the Airbus?

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.