Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

Hi,

I ran into a strange problem:

I loaded a default aircraft to EDDT, Gate 6, changed to the CRJ700,aircraft state-Ready To Taxi and than aircraft state-Ready for Engine Start; preflight, pushback and engine start - I had the following reading with throttles at idle: N1=35.2%; N2=72.0%; EGT=467degr. This makes it extremely difficult to taxi. I continued the flight to LKPR, landed and vacated the runway. NOW I had the following engine readings with throttles at idle:N1=21.2%; N2=60.0%; EGT=351degr. Now this more a idle speed and easy to taxi.

Any idea why the idle was different at the start of the flight????

Thanks for answers

Share this post


Link to post

If both Anti Ice activated, Wings and Engines, you get exact 35% N1.

If you activate Wing Anti Ice only you get 30% N1.

Check it. 

Share this post


Link to post

Hi Hoffie300,

Checked it this morning - exactly as you stated N135% with both anti ice ON and 21% with both OFF.

I had anti ice ON due to snow and icing conditions.

Thanks for help

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...