Jump to content
Selkan

Trondheim-Vaernes

Recommended Posts

Hi, wonder if anyone else has experience of this and can offer advice.  I use My Traffic X, and at Trondheim all my AI Traffic is set into the ground i.e. about after way up most engines on wings.  I use GSX and that's fine and also have Orbx Europe installed.  I have tried their elevation fix, but did not change anything.  My user aircraft is fine and sits at the right height on Apron etc.  I am using FSX on Windows 7.

 

Any thoughts would be appreciated.

Share this post


Link to post

Search within the My Traffic folders if you find any .BGL files having "ENVA" in their name. If yes, please rename them from .BGL to .OFF.

 

Share this post


Link to post

Hi Tom A320, I had had a similar thought to have a look at the My Traffic folders.  I will have a look as you suggest.

 

Many thanks

Share this post


Link to post

Hi Tom A320.  Had a look in My Traffic Folders and within Scenery folder found one file ENVA.BGL.  I renamed it to 'off'', but when testing nothing has changed i.e. AI planes are still knee deep in Apron.

 

Any other thoughts.  I did by the way have a look in Orbx Vector elevation tool, but ENVA is not listed there; not sure that would help anyway.  I guess it must be My Traffic not reading the correct height of the airport and thinking (perhaps default) that the apron is a couple of feet or so below new aerosoft scenery level.

 

Cheers

Share this post


Link to post

Show us a screenshot of your scenery library so that we can see where ENVA sits.

Share this post


Link to post

Hi Mopperle,  I have well over 100 items in my scenery library, so don't really want to start lots of screenshots.  I can however tell you that My Traffic X was below Trondheim, installed some years ago.  I moved it up above ENVA to give it priority, but that has not made any difference.

 

Within FSX/Scenery/World/Scenery I came across a ENVA BGL file.  I removed the file, and then went to ENVA.  Everything, i.e. my plane, AI Planes and other items were now floating some 20 feet into the air, so obviously this particular BGL is being used to dictate where ground level should be.

 

I put the file back and all was well apart from my AI planes still knee deep.  It is not a big deal as I don't fly in and out of ENVA on a regular basis, but maybe there simply isn't a simple answer.

Share this post


Link to post
22 hours ago, Selkan said:

Had a look in My Traffic Folders and within Scenery folder found one file ENVA.BGL.  I renamed it to 'off'', but when testing nothing has changed i.e. AI planes are still knee deep in Apron.

 

Then please use the file search feature of your windows file explorer and search for  *ENVA*.BGL

 

Are there any such files outside of the Vaernes folder?

 

Share this post


Link to post
46 minutes ago, Selkan said:

Hi Mopperle,  I have well over 100 items in my scenery library, so don't really want to start lots of screenshots. 

No need to take a lot of screenshots, just where ENVA sits and to see where Orbx stuff sits.

Share this post


Link to post

As mentioned I have one ENVA.BGL file in FSX/Scenery/World/scenery folder.  When removed everything (not buildings) were floating about 20ft in the air.

 

My Traffic X at present is below all my Orbx stuff installed.

Share this post


Link to post

Hi Tom, yes did a search, but got no results.  I have however moved on a little.  I had ENVA Version 1 + update installed plus Version 2.  I uninstalled everything and started with just Version one - all O.K.  Then I put in Version 1 Update - again all is well.  I have now run out of time today - other things in life must be done, not just flying!.  Tomorrow I will install Version 2 and see what happens.  If I am back with AI Aircraft under Apron, I will at least know it is Version 2 causing the problem.

 

Will report back.

Share this post


Link to post

What exactly do you mean with version 1 and version 2?

  • the old ENVA versin of 9 years ago and the current "V2" version
  • the current "V2" version, but its different update versions 1.01 and 1.02?

If its the first case make sure that the old ENVA is not installed on your system anymore when installing the new "V2" version.

 

Share this post


Link to post

Hi Tom, at present I have the original Version plus an update to that installed and all is O.K.

 

Yesterday, I tried installing Version 2 only having uninstalled Version 1 and things were not right at all. (things floating around).  I had assumed Version 1 was therefore a requirement before installing Version 2.  Anyway, tomorrow I will install Version 2 again and see what happens.

 

It is not completely straight forward for me - I own a 737-800 flight simulator (eight P.C's running everything - three projectors etc etc).  In order to test and make changes things have to be fired up and all takes time.  As said I will give things another go tomorrow and report back.

Share this post


Link to post

V2 should be a complete installation - so it's important to completely remove the V1 (uninstall) and delete any folder remnants.

 

btw. Airports of Norway is not on your System?

Share this post


Link to post

No, I don't have Airports of Norway on System.  I have had another go at things this morning.  Firstly uninstalled V1, then installed V2.  This time all AI planes and my user plane were 3/4 feet under Apron.  As mentioned I use GSX and I have a file EVNA_pye that sits in GSX/airports folder if GSX items are below ground.  I removed this file and my GSX items were no longer visible.  I placed back, but also placed a copy within My Traffic route folder just to see if this would lift planes to the correct height.  Bit of a long shot and no, didn't work.  I then removed V2 and replaced V1 and all is back as it should be.

 

I am guessing that V1 is leaving something behind when uninstalled and My Traffic is reading that for the height of the Apron.  I think I must now try dada63's advice - uninstall all and try removing any folders etc left behind before installing V2 again.  Beyond that I give up!

 

I'll try and have another look later today and will report back.

Share this post


Link to post

I have had another go but no luck.  I removed everything to do with ENVA.  Did a search for anything left over and found a couple of files which I removed.  I then installed V2 and got same result i.e. user plane O.K. but My Traffic X AI Planes about 3/4 feet under ground level.  I uninstalled V2 and reinstalled V1 plus update to V1.  All was back as it should be.

 

I mentioned before a file called ENVA_pye.  This has to be used in V2 to bring GSX vehicles up to ground level but is not necessary for V1.  It seems therefore that V2 has raised the ground level by 3/4 feet, probably to the correct height ASL, and that in itself is fine, but for some reason My Traffic is reading default/V1 ground level, and at present I can't see a way of telling My Traffic to raise its aircraft to the new level.

 

As I only fly in and out of ENVA half a dozen times a year or so, I don't think it's worth spending any more time on this one, and I will leave alone with V1 installed  I could go on for ever trying different things and I'd rather be flying!

 

Thanks to those who tried to help.

Share this post


Link to post

I have just installed My Traffic myself and found the following file afterwards:

  • \MyTraffic\Scenery\BR2_ENVA.BGL

Could you try renaming if from .BGL to .OFF, please?

 

Share this post


Link to post

Hi Tom, have already tried that.  When you asked me to see if any ENVA.bgl files were left on system this was one that I found.  As it was part of My Traffic X I decided it should not be removed, but as you suggested turned it to 'off', but made no difference I'm afraid.

 

I will however give it one last go - uninstall V1 - reinstall V2 and turn this file in My Traffic X off - just to check.

 

Will report back later today.

Share this post


Link to post

Are you sure that the had renamed/removed that file correctly?

 

I have checked with he Airport Design Editor (ADE): MyTraffic defines the airport elevation at 17m, Vaernes v2.0 at 6,5m. So the confusion in elevation in your sim could be explained by that.

 

Share this post


Link to post

Hi Tom, had another go - firstly removed V1 - removed BR2_ENVA.bgl from My Traffic X - Scenery Folder - Installed V2.

 

When going to ENVA my user plane at first was some 20/30 feet in the air before suddenly going down to ground level with a bump.  All other items, AI Planes and baggage carts etc remained at 20/30 feet off ground.  So removing BR2_ENVA.bgl was not the answer.

 

I removed V2 and put back V1 and all is well again.  I think it's time to give up on this one and just enjoy V1 which is pretty good anyway.

 

Of course if you have any further ideas how to fix I would be pleased to hear them, but I think I have reached the end of the road with my knowledge on these matters.

 

As mentioned I have quite a set up here with my Sim, and don't want to mess anything up when everything else is working just fine.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...