Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
dragunov2020

N1 is not starting

Recommended Posts

hello , when starting engine in A319 professional N1 is not starting , and it starts normally in A320 

iam using P3Dv4.4 

 

thank you 

2019-1-17_12-37-4-217.jpg

Share this post


Link to post
Share on other sites
35 minutes ago, Secondator said:

Hmm. This is very weird. Is it happening on every flight when flying the A319?

ya every time on A319

Share this post


Link to post
Share on other sites

I presume that the startup flow you do for the A319 is same as for the A320.

I would suggest first a clean reinstall on the A318/A319 addon and see if that helps.

Share this post


Link to post
Share on other sites
2 minutes ago, Secondator said:

I presume that the startup flow you do for the A319 is same as for the A320.

I would suggest first a clean reinstall on the A318/A319 addon and see if that helps.

ya exactly as A320 ,but in A319 N1 not starting , don't know why !

anyway i will do i clean reinstall and try 

thank you 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...