Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
alcheyenne

Auto pilot not engaging

Recommended Posts

I started with the tutorial flight.  The flight loaded with the ready to taxi state.  So I decided to just takeoff from KLAX and try my hand flying skills.  After takeoff I set my heading to 250 degrees, tried to engage the autopilot and got 2 beeps and nothing happened.  I tried to disengage and reengage the autopilot but all I got were 2 beeps and nothing happened. What did I do wrong? Using version 1.2.2.3.

 

Thanks for any help!

Alcheyenne

 

 

Share this post


Link to post

This can happen if there is more than a certain amount of input from the flight controls (yoke, joystick...). The autopilot will disconnect right away in that case. You can either recalibrate your yoke/joystick or change the AP Disconnect Sensitivity on the Options page in DAVE (the tablet on the left side). This should cure the problem.

Share this post


Link to post

Hans:

 

I recalibrated my CH Flightsim yoke and tried each of the disconnect sensitivity selections on the Options page in DAVE without success.  I am going to try adjusting nullzone settings on the yoke and see if that makes any difference.

I noticed that the standard AP disconnect sound occurred when I tried to engage the AP.  Is it correct to say that IF the AP was working correctly then the lights would remain on and pressing the disconnect switch would disengage the AP and produce the disengage sound?  Since I was hand flying the plane and not following a flight plan is it still necessary to engage the flight director?

Thanks for your help!

Alcheyenne

 

 

Share this post


Link to post

Yaw dampers and stab trim switches set to “on”? They have to be on for the autopilot to engage.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...