Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

Prior to installing (and then rolling back from) the v1.2.2.2 update, my MCDU3 had an option Options>Aircraft>Weight Unit (LSK 5L) under which KGS or LBS could be selected.

 

After rolling back to v1.2.2.1 (by installing from the downloaded v1.2.1.0 for both the A318-A319 and A320-A321 packages and then using the updater to bring both up to v1.2.2.1), I now no longer have that option and in fact I notice on the "What's not available, what's wrong?" thread that the option to change between units is no longer struck through.  Would I be correct in assuming that this feature has been rescinded and for some reason past updates did not remove it?

 

I feel like I'm going nuts, because I know it was there and I have screenshots to prove it!

Share this post


Link to post

Hi,

I do not know what happened on your system based on rolling back to version 1.2.2.1 and how you did it but definitely the feature has not been removed - on my system - version 1.2.2.2 it is still available on the MCDU3 under OPTIONS/AIRCRAFT/WEIGHT UNIT......... So I believe it is an installation problem.......

 

Regards,

Rolf

Share this post


Link to post

I have (twice) uninstalled through the Windows control panel (both packages), restart, installed both (re-downloaded Sunday), loaded into sim (wasn't there), restarted and then ran the Updater (excluding experimental; feature still missing).  Either it would seem there was some obscure step I may have missed or the Updater is missing it somehow (I don't recall exactly when the feature appeared).  After the first attempt I did update to 1.2.2.2 only to find the same problems others were reporting and the option was not present then either.

 

It doesn't bother me so much in and of itself as much as what else might be messed up that I don't even know.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...