Jump to content
Allan2012

Crash nach Update auf 11.30

Recommended Posts

Ja, danke, Reiner,

 

bin gestern mal ein bisschen "rumgeflogen", alles problemlos.

 

Zu den Framerates folgendes: Sie sind - bei mir - auf jeden Fall nicht schlechter geworden, ich liege meist, mit fast maximalen Grafik-Einstellungen, bei 34 fps, teilweise über 45 fps.

Prozessor: Intel Core i7-8700K, Wasserkühlung, Grafikkarte: GeForce GTX 1070 Ti – STRIX, 8GB RAM.

Damit ist ein sehr flüssiges "Fliegen" möglich.
Die nicht wieder eingebundenen "simHeaven ..."-Dateien machen sich in der Geländedarstellung nicht negativ bemerkbar; somit alles gut.

 

Beste Grüße

Wolfgang

 

Share this post


Link to post
vor 14 Minuten, wolfmoeck sagte:

Die nicht wieder eingebundenen "simHeaven ..."-Dateien machen sich in der Geländedarstellung nicht negativ bemerkbar; somit alles gut. 

 

Hallo Wolfgang,

 

die nicht wieder eingebundene X-Europe von simHeaven müsste sich aber negativ bemerkbar machen. Weil mit X-Europe sieht in Europa einfach alles viel viel schöner aus :)

 

Gruß

Reiner

Share this post


Link to post

Danke Reiner, Du hilfst mir jetzt schon ungemein.

 

ich habe viele verschiedene Sceneries in meinen "Custom Scenery"-Ordner eingebunden und weiß aber nicht immer, welche wirklich was bringen in der Darstellung, ich bin da nicht so beschlagen.
In wieweit sich diee simHeaven X-Europe da noch verbessernd auswirken, muss ich nochmal testen.

Ich hänge mal meine derzeitige "scenery_packs.ini" hier an, vielleicht kannst Du mir Tipps geben, was da zu verbessern wäre. Da wäre ich Dir echt dankbar, wenn Du mir da helfen könnstest.

 

Die simHeaven-sceneries, die ich rausgenommen habe, sind: simHeaven_Forests_Europe / _Forests_xxx / _VFR_Aerials / _VFR-Landmarks / _X-Europe-1-extras / ._X-Europe-2-scenery  und _X-Europe-3-network; diese habe ich nur in einen Extraordner verschoben, kann sie also jederzeit wieder einbinden.

 

Viele Grüße

Wolfgang.

scenery_packs.ini

Share this post


Link to post

Hallo Wolfgang,

 

folgende Einträge gehören so nicht in die scenery_packs.ini.

 

SCENERY_PACK Custom Scenery/MisterX_Library_1.6/
SCENERY_PACK Custom Scenery/R2_Library_v2/

 

und

 

SCENERY_PACK Custom Scenery/LittleNavmap-win-2.0.3/

 

 

In dem Ordner MisterX_Library_1.6 befindet sich ein weiterer Ordner der sich MisterX_Library nennt. Und nur der Ordner MisterX_Library kommt in den Custom Scenery Ordner. 

 

:\X-Plane 11\Custom Scenery\MisterX_Library

 

 

Das gleiche gilt auch für den Ordner R2_Library_v2.

 

In dem Ordner R2_Library_v2 befindet sich ein weiterer Ordner der sich R2_Library nennt. Und nur der Ordner R2_Library kommt in den Custom Scenery Ordner. 

 

:\X-Plane 11\Custom Scenery\R2_Library

 

 

LittleNavmap benutze ich leider nicht und kann Dir da nicht wirklich weiterhelfen. Aber so wie ich es verstanden habe, ist LittleNavmap ein eigenständiges Tool, welches nur über das Plugin Little Xpconnect mit X-Plane kommuniziert. Also gehört der Ordner

LittleNavmap-win-2.0.3 auch nicht in den Custom Scenery Ordner. 

 

AEHD_Ramps und AEHD_Taxilines gehören zu Airport Environment HD, welches ich leider auch nicht benutze. da würde ich mir die Installationsanweisung noch einmal genau durchlesen.

 

 

Das war jetzt erstmal das, was mir auf dem ersten Blick so aufgefallen ist.

 

 

Gruß

Reiner

 

 

 

Share this post


Link to post

Super, Reiner, danke.

 

Ich werde Deine Ratschläge anwenden und die entsprechenden Dateien so implementieren.

 

Was übrigens die LittleNavMap anbelangt, die benutze ich sehr gerne und sie funktioniert auch problemlos in Zsammenarbeit mit X-Plane. Man kann da sehr gut parallel zu Fliegen seinen Kurs verfolgen, ohne störendes Fenster des Garmin.

 

So jetzt etwas, was mir gestern/heute aufgefallen ist:

Ich bin gestern/heute einige Flugplätze abgeflogen, die ich meiner aktiven Zeit als Pilot bereits mit dem Motorsegler (Motorfalke FS 25C) angeflogen habeund zwar mit der Default-Cessna 172:

von Mannheim (EDFM) über Gunzenhausen (EDMH), Haßfurt (EDQT) zurück nach Mannheim. Alles gut gelaufen, (die Flugplätze sind übrigens recht realitätsnah nachgebildet), das hat richtig Spaß gemacht.
Allerdings hatte ich zweimal die Schwierigkeit, dass die Cessna nicht anspringen (starten) wollte, so wie wenn sie keinen Sprit kriegte, obwohl des Gashahn auf "Both" stand.
Ich musste beide Male X-Plane neu starten, dann ging es.

 

Hast Du (hat jemand) das auch schon erlebt und wie kann ich das Start-Problem beseitigen?

 

Nochmal Danke für Deine Mühe.

 

Mit besten Grüßen

Wolfgang

 

PS: Ich fliege mittlerweile (altershalber) nur noch am PC.

 

 

Share this post


Link to post

Reiner, Nachtrag:

 

Ich habe simHeaven_X-Europe-2-scenery nochmal eingebunden und prompt ist mein X-Plane wieder abgestürzt. Geht also (bei mir) nicht.

Wenn ich es wieder lösche ist wieder alles OK.

 

Gruß Wolfgang

Share this post


Link to post

Ich weiß nicht, wie du die Cessna anlässt, laut Handbuch geht das so (und funktioniert auch):

 

- Throttle idle (ganz herausgezogen)

- Mixture cutoff (ganz herausgezogen)

- Batterie an

- Benzinpumpe an

 

- bei kaltem Motor: Mixture vollreich für 3 Sekunden

- bei warmem Motor: kürzer

 

- wenn Mixture wieder auf cutoff ist, Benzinpumpe ausschalten

- Throttle ein wenig öffnen

- Anlassen, sobald der Motor läuft, Mixture langsam auf Vollreich

- Throttle für 1000 RPM

 

Springt der Motor nicht an, kann es sein, dass er abgesoffen ist.

Dann:

 

- Mixture cutoff

- Throttle ganz einschieben (Vollgas, hier besser als Vollluft bezeichnet 🙂 )

- Wenn der Motor läuft, Throttle zurücknemen, Mixture vollreich, 1000 RPM

 

-------------------------

 

Und zum Thema X-Europe

Das wüder ich genau nach Anleitung neu installieren,

dann muß(?) es funktionieren.

 

Viel Erfolg

/Othello

 

 

Share this post


Link to post

Danke Othello für Deine Tipps.

 

Das mit dem X-Europe muss ich nochmal versuchen, hab die Datei gestern nochmal runtergeladen.

 

"Cessna starten" habe ich bisher so gemacht:

- Throttle idle (ganz herausgezogen)

- Mixture ganz reingeschoben (ist das "rich"?)

- Batterie an

- Benzinpumpe an

das hat bisher immer geklappt.

Ich werd es jetzt mal nach Deinem Schema machen.

 

Nochmal vielen Dank für Deine / Eure Hilfe.

Share this post


Link to post
Zitieren

Mixture ganz reingeschoben (ist das "rich"?)

Ja, das ist rich

 

Deine Methode kann schon klappen, jedoch ist die Gefahr des Absaufens relativ groß, da laufend Kraftstoff eingespritzt wird.

Bei der vorgeschriebenen Methode wird durch die 3 Sekunden Einspritzen Kraftstoff vorgelegt, wenn der Motor danach nicht anspringt, wird der vorgelegte Treibstoff aufgebraucht und der Motor kann nicht absaufen.

 

Bei den älteren Motoren (Vergasermotoren) hat man mit dem "Gashebel" zwei bis drei mal gepumpt, bevor man den Anlasser betätigt hat.

 

Viel Erolg!

 

Share this post


Link to post

Danke Othello, danke Reiner,

 

ich habe heute bereits einen Flug unternommen, dabei klappte alles gut.

 

Des weiteren habe ich jetzt die simHeaven-Dateien neu eingebunden und meine, neu erstellte, scenery_packs.ini mit Hilfe von Reiners Vorgaben neu sortiert, Fazit: es klappt alles bestens.

 

Was hätte ich nur ohne Euch beide gamacht.  ;-))

 

Im Ernst - ich finde es prima, dass man als Hilfesuchender hier im Forum so schnell so umfangreiche Hilfe bekommt, ohne dass einer sich über die ( meine doofen) Fragen mokiert.

Es ist ein sehr hilfreiches Forum, danke an alle, die das so problemlos machen

 

Wolfgang Drewes, Möckmühl

Share this post


Link to post
vor 12 Minuten, wolfmoeck sagte:

Im Ernst - ich finde es prima, dass man als Hilfesuchender hier im Forum so schnell so umfangreiche Hilfe bekommt, ohne dass einer sich über die ( meine doofen) Fragen mokiert.

Es ist ein sehr hilfreiches Forum, danke an alle, die das so problemlos machen

 

Hallo Wolfgang,

 

sehr gerne.

 

 

Ich kann mich noch sehr gut an meine Anfangszeit erinnern. Ich hatte auch sehr sehr viele Fragen und auch mir wurde immer schnell und kompetent geholfen.

 

 

Gruß

Reiner

Share this post


Link to post

Nochmal zum Anlassen der Cessna:

 

Wenn ich Deine (Reiner) Anweisung befolge:

 

  • Trottle rausgezogen
  • Mixture rausgezogen
  • Batterie an
  • Benzinpumpe an
  • Mixture voll rein (3 Sek.)
  • Mixture wieder rausgezogen
  • Throttle ein wenig rein
  • Motor starten

schaffe ich es nicht, den Motor zum Laufen zu bringen. Erst wenn ich

  • Mixture voll rein

einstelle, schaffe ich es, den Motor zu starten. Abgesoffen ist mir die Maschine bisher nicht.

Anschließend regele ich den Motorlauf im Start- / Flugbetrieb in der Luft mit Throttle und Mixture. So komme ich gut zurecht.

 

Gruß

Wolfgang

Share this post


Link to post

Ich gestehe, ich fliege die Cessna 172 REP, mit der Standard Cessna muss ich das noch versuchen.

Jedenfalls habe ich die vorgeschriebene Procedur beschrieben.

 

Gruß

Othello

 

start.thumb.JPG.dff63066919c6b2324e1d153a7bb9239.JPG

 

 

Share this post


Link to post

Hat das noch irgendwas mit dem Titel des Thread zu tun?

Share this post


Link to post

 

vor 2 Minuten, OE3GSU sagte:

Hat das noch irgendwas mit dem Titel des Thread zu tun?

OK, hat es nicht, ich wasche mein Haupt in Asche. 🤬😈

Trotzdem Dank an Reiner; er war mir eine große Hilfe; lassen wir das Thema hier im Thread ruhen.

Es muss ja alles seine Ordnung haben.  😄😭

 

Bis dann.

Wolfgang

Share this post


Link to post

Hat mit "Ordnung haben" nix zu tun, aber dieses Forum war bisher übersichtlich und hilfreich für Newcomer und auch gestanden Simmer, wenn es mal ein Problem gab.

Wenn alles off-topic besprochen wird, findet keiner mehr was (oder Heinz muss den ganzen Tag Beiträge hin und her schieben).

Share this post


Link to post

Ja, Gerhard hat Recht.

Wenn eine neue Frage auftaucht, die nichts mehr mit dem Topic Thema zu tun hat, ist es immer besser, dafür einen neuen Topic aufzumachen.

Dann werden darauf auch mehr User antworten :) usw...

Gruß Heinz

 

Share this post


Link to post

Dann mal zurück zum Thema Update 11.30.

Bei mir hat sich das Update auf die Rechnerleistung ausgewirkt. Reflexion und Kantenglättung auf Null gestellt, läuft jetzt wieder zufriedenstellend.

Fehler gibt es beim Autopiloten, Cessna und 737-800. Ich kann zwar den Autopiloten einschalten, die verschiedenen Funktionen auch umschalten aber nicht mehr ausschalten. Da bleibt nur der Flugabbruch.

XP11 befindet sich im Orginalzustand, keine Addons usw.

 

Werde mal, wie schon geschrieben wurde, das nächst Update abwarten. Falls das nix bringt bleibt mir wohl nur eine Neuinstallation. Für Dateien löschen, sortieren, editieren usw. fehlt mir das Talent bzw. Geduld.

 

Verständliche Ratschläge für einen "Nur Anwender" nehme ich natürlich gerne an.

 

Günter

 

Share this post


Link to post
vor 11 Minuten, Indi1811 sagte:

Fehler gibt es beim Autopiloten, Cessna und 737-800. Ich kann zwar den Autopiloten einschalten, die verschiedenen Funktionen auch umschalten aber nicht mehr ausschalten. Da bleibt nur der Flugabbruch.

XP11 befindet sich im Orginalzustand, keine Addons usw.

 

 

 

Lies mal das folgende Thema durch.

Vor allem aber diesen Post daraus:

 

Share this post


Link to post
Vor 1 Stunde, Indi1811 sagte:

Dann mal zurück zum Thema Update 11.30.

Bei mir hat sich das Update auf die Rechnerleistung ausgewirkt. Reflexion und Kantenglättung auf Null gestellt, läuft jetzt wieder zufriedenstellend.

Fehler gibt es beim Autopiloten, Cessna und 737-800. Ich kann zwar den Autopiloten einschalten, die verschiedenen Funktionen auch umschalten aber nicht mehr ausschalten. Da bleibt nur der Flugabbruch.

XP11 befindet sich im Orginalzustand, keine Addons usw.

 

Werde mal, wie schon geschrieben wurde, das nächst Update abwarten. Falls das nix bringt bleibt mir wohl nur eine Neuinstallation. Für Dateien löschen, sortieren, editieren usw. fehlt mir das Talent bzw. Geduld.

 

Verständliche Ratschläge für einen "Nur Anwender" nehme ich natürlich gerne an.

 

Günter

 

Zum Abschalten des Autopiloten in der Cessna:

Am Steuerknüppel ist oben, links ein roter Knopf, damit kann man den Autopiloten ausschalten. Wieder Einschalten durch Anklicken von z. B. Heading usw.

 

Gruß

Wolfgang

Share this post


Link to post

Vielen Dank Wolfgang und auch an ubbi für den Link.

Der rote Knopf macht Sinn und funktioniert auch in der Cessna👍

 

In der Boing 737-800 ist der Schalter F/D on-off aber noch vorhanden, funktioniert aber nicht mehr zum Autopilot ausschalten.

Das macht für mich keinen Sinn und ist meiner Meinung nach ein Fehler.

 

Werde mir, wie Heinz geschrieben hat, einen Button für die Funktion belegen.

 

Danke

Günter

Share this post


Link to post
On 21.1.2019 at 10:12, Indi1811 sagte:

👍

In der Boing 737-800 ist der Schalter F/D on-off aber noch vorhanden, funktioniert aber nicht mehr zum Autopilot ausschalten.

Das macht für mich keinen Sinn und ist meiner Meinung nach ein Fehler.

 

Der Schalter F/D ist lediglich der "Flight Director" und sollte lediglich die sichtbaren Balken im künstlichen Horizont an oder aus schalten. Dies ist lediglich die Visuelle Darstellung und hat mit dem Autopiloten nichts zu tun! Der "Notausknopf" für den AP ist der längliche graue Balken und wenn du einen der beiden Autopiloten normal abschalten willst, musst du jeweils den leuchtenden Knopf von den beiden ganz oben ausschalten...

737.thumb.jpg.be66bf93009a1f1f1cdf6e2d6ef86d63.jpg

Share this post


Link to post

Den Schalter DISENAGE hatte ich garnicht auf dem Schirm, so funktioniert es👍

Die Bedienung "Autopilot aus" in der 737 hat sich mit dem Update wohl auch geändert. Mit dem "F/D off" habe ich immer den gesamten Autopiloten ausgeschaltet, ich schwöre.

 

Vielen Dank für die Hinweise.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...