Jump to content
Humpix

Steep dive after initiate decent

Recommended Posts

I have a problem with the a319 Professional that keeps coming up. Shortly after I initiate the descent (turn in new altitude and press the button) the plane goes into a nosedive. In the Perf Page it doesn't go from CRZ to DES but to the CLB mode. After that the flight is messed up, because I can't get the plane out of the CLB mode anymore. The installed version is 1.2.2.0. I have the problem with and without FS2Crew and also with the internal Checklist (Copilot on). The FMC is set up perfectly. Up to this point the plane is perfectly adjusted. That would take too long to list all the steps here, but I've been flying this thing for years and actually know the subtleties or never had such problems.

An other thing that often happens is that the plane does not switch over from CLB to CRZ at TC.

That started with the new professional version, and I had that since the first version.

That drives me mad and the plane is unusable for me... Do you have any idea?

BR

Mathias

Share this post


Link to post

I just read all of the other VNAV post in the forum. Looks like im not the only one. I follow the other threads and try a few more things. If it not works, the plane will stay in my hangar... Shit happens.

If you want, you could delete this thread.

Share this post


Link to post

 

hello humpix, you're right you're not the only one, I've been writing about the same problem in the descent and the gentlemen of aerosoft do not give concrete solutions, I invite you to see my post where I uploaded videos to show the problem but there are no answers

Share this post


Link to post

Are you guys updating the winds before departure, during the flight and before TOD (at least 5 minutes prior to descent, better if it's 10 min)?

 

 

Share this post


Link to post

Also....

 

Please be sure you are running the latest Experimental version of the Airbus (ASUpdater run "As Admin").

 

Many thanks.

 

Share this post


Link to post

Update your bus to V1.2.2.1, it fixed the issue for me, with the help from Dave in a thread I posted about said issue.

Share this post


Link to post

Hi Dave, thanks for your help!

I just updated to 1.2.2.2 and I will do a test flight tonight (I take the step by step tutorial flight) - and Im looking carefully that I do everything right, step by step, update the weather and so on.

I report back.

 

BR,

Mathias

 

Share this post


Link to post

Ok, with the 1.2.2.2 it completly went wrong. The fuel calculation shows some negative values and a T/D will no be calculated. Also the speeds in the star goes completly wrong and the vApp Speed is also negative. I do the FMC preparation like in your tutorial and double check the load, that the loading goes right, and all FMC pages... (not that I haven't done it a hundred times with the old version)

I have absolutely no problem with any other plane, not CTD, no stutters, fresh installation. I cant imagine that my system is the problem... I mean, im doing this for years now. I know what im doing.

So I stop this experiment right now. Is there a way to refund the plane?

 

Share this post


Link to post

Same here.....

INIT PAGE 2 is unreadable

Update 1.2.2.2 is corrupted in some strange way..

In my image You see -2147 in RTE RSV

EFOB is strange

Airbus.thumb.png.b94b22086a1776f2ff540de0c36edac0.png

Share this post


Link to post

updatet to 1.2.2.2. 

a319 not usable anymore.

 

Same Problem here.

no managed descent possible

after selecting managed descent, the bus descents with only 300fps

 

how can i go back to 1.2.2.1?

 

 

appr.jpg

des.jpg

fuel.jpg

Share this post


Link to post

Okay, that leaves me no peace. I have reinstalled the complete PC over the night. New Windows Build, new graphic card drivers, all updates. I even downloaded all P3D and addon installers just to exclude all errors. What should I say, worked. 1.2.2.0 works now. (I did not try the 1.2.2.2 beta)
Addons are installed: Orbx (everything), AS+ASCA, GSX Level2, ProATC-X, PTA, Mesh and Navigraph Data 1901. So these addons fall out. I will install the remaining addons (airports and other planes) in the next days. If it doesn't work then we at least have another approach, or if it still works the solution is "reinstall your PC",,,

 

By the way, I still find the VNAV calculation too extreme. The calculated TOD is so close that -4000ft must be kept what means spoilers all the time. That cant be real, somtimes ok, but I never see that in real live. But at least you can start the descent now before the T/D and it sinks with -1000 until it reaches the VNAV path again. Then it goes steeply downhill...

For the test flight I did the step by step flight and followed the instructions exactly + weather updated before takeoff and before the T/D.

Share this post


Link to post

Hey guys,

 

Something unintentionally went wrong with 1.2.2.2., and we're looking into it.  Right now the best advice I can give is to return to version 1.2.2.1.  Late last night Hans (it was midnight his time) was kind enough to update the non-experimental version to 1.2.2.1.  To go back to 1.2.2.1, please backup any liveries you may have added (using the Livery Manager), uninstall and reinstall the Airbus, and then use the ASUpdater and update to the latest non-experimental version of the Airbus.

 

We're very sorry for whatever went wrong with 1.2.2.2.  We're working to resolve it.

 

Best wishes!

 

Share this post


Link to post

ok, error is back after installing the pmdg 747 - maybe thats the problem? But maybe its because the other route or because it is my second flight... I dont know.

Oh, im already on the 1.2.2.1, not 1.2.2.0 as I wrote above.

 

Error description:

- Complete Route: EDDM DCT ANKER Y104 MAMOR DCT OKG DCT RAPET DCT TADUV DCT BUREL DCT BUMIL DCT ROSOK Q296 MONAK DCT ERNOV N15 NEGIL DCT XENTA DCT LUNIP ENGM

- Airport EDGM - TITLA (Transition) LUNI4M (Star) ILS19R

- I finished the checklist "Desent" with Copilot on. Just before the waypoint DEGAV (Its the point before NEGIL)

- Updated the weather

- Infobar tells me to initiate the desent.

- So far everything looks ok, trible check all FMC data...

- I dial in the new altitude and press the button after DEGAV and before NEGIL (before the calculated T/D, because it is a way to close to whats possible)

- Plane stays on CRZ instead of switching over to DES and goes deep down to a- 6400 sinkrate.

- The normaly "Initiating desent" I didn't hear.

Share this post


Link to post

A little extra Info to the Error Report above:

Used the CFM Model A319 Lufthansa neue Flotte.

AIRAC 1901 by Navigraph

Prepar3d v4.4 - fresh and complete installation. PC also fresh installed - see posts above.

Windows x64 1809, latest Windows Update 01\2019

Latest NVidia drivers.

On the next flight I take some screenshots of all Displays and FMC Pages...

Please let me know if you need more infos.

 

Share this post


Link to post

This happens to me as well and it appears to be exclusive of wind and direction (i.e. headwind/tailwind).  There seems to be two causes (which are not necessarily exclusive of each other):

  1. (exclusive of TOD calculation) The aircraft will either be in level flight or descending at -1000 fpm (depending on how you've initiated descent) and doesn't begin to follow the vertical path until after the little pink circle on the PFD drops below the present altitude.  So the aircraft is immediately high and will then attempt to regain the profile.
  2. (apparently factored into TOD calculation) Especially problematic when above crossover altitude.  The speed target will continue to rise faster than the aircraft's indicated speed can actually catch up to it, causing pitch down and v/s rate of ~ 5000 fpm until target speed is eventually reached (causing your copilot to yell at you, if you use FS2Crew), after which (usually after reaching crossover altitude) a more reasonable v/s rate of 2500-3000 fpm is sustained.  It almost feels as though there's too much drag on the aircraft during its [indicated] acceleration into the descent, i.e. it feels like it almost struggles to pick up speed.

My solution is generally to descend slightly early (say 20 nm or so) in v/s mode and/or select a target speed somewhat less than the managed speed while in open descent (often the latter is required by a STAR anyway).  I will say that this behavior is better than it was at release, somewhere in the course of updates to the climb performance it seems to have been muted somewhat - I was getting descent rates ~ 6000 fpm prior.  Still, this all seemed to be much better tuned in the FSX version; but then again not being an A320 pilot I can only go by what others say as to what "feels right".

Share this post


Link to post

On my installation, I think it is just a bug with the switch over from CRZ to DES.

 

As I wrote, the plane does not switch over to DES mode but stay in CRZ and go steeply down. Even when Im ~20nm before T/D.

I would expect the plane to go into DES mode and then sink with -1000 until the VNAV path is reached. Then follow the VNAV.

Even a FL change in CRZ to a lower FL should not be that steep.

 

The real reason for that behaviour are cosmic rays over some customers houses. So... as a developer I would make a workaround in my code at that point.

- when <40nm before calculated T/D or behind T/D or checklist on "initiate desent" and Autopilot Alt button is pressed, then force DES Mode.

- when before T/D -> max desent rate -1000 in managed mode.

Im sure it isnt that easy, but maybe that would be a thinking approach?

Share this post


Link to post

I made some check flights on this today.

I can confirm that early initiated descend seems to work correctly descending at a shallow -1000 fpm descend until the VNAV path is reached.

By the way, when you experiene these big dives, do they happen after you initiate descend from level flight when you are already above the profile or when you hit an altitude constraint when you are above the profile?

Share this post


Link to post

I experience these dives when I start a decent from level flight (f.e. FL350) before the T/D point.

As it is in your sim, the plane should start with -1000 fpm untli reaching the VNAV path. But in my case it goes directly down to -6500 until -8000, overspeeding and not switching over from CRZ to DES mode.

I allways start the desent before calculated T/D with the new bus, because the calculation is too close to the goal. But that would be fine, if there wasn´t that decent bug...

 

The curious thing is, the first flight after reinstalled the whole PC worked like it should. Then I installed the PMDG 747. Then the second bus flight was not ok (other flight plan and star, but the flightplan and FMC was just perfectly tuned). Meanwhile I know exactly how to set up this plane. And I used the internal checklist with copilot on too - and it worked until the Info message "initiate decent" - so im realy sure that is not a operator error here.

 

If you want (or if someone not beleve me :)) , I can make a video of all flight stages and fmc pages...

Share this post


Link to post

Videos are not so much of interest. Turn on logging in the configurator and provide us with the logfiles.

Also of interest to maybe reproduce this issue:

- version of the Airbus

- which variant, eg. A320 CFM

- aircraft weight etc-

- flightplan

- weather conditions

 

E.G. I did a flight yesterday evening with real weather (extrem headwind) from EDDM to ENGM and had zero issues, despite a deviation in VNAV at the beginning of the DESC (due to the headwinds) and a short speed issue during approach, when after a 180° turn strong headwind turned into strong tailwind. But no dive like some experience. V-Speed was always between 2000-2500 ft/m

Share this post


Link to post

Thanks for your reply - ok, I do that tonight with logging and send in all the infos here... stand by :)

 

Share this post


Link to post

Thats crazy - this time it worked. Same route, same settings, same everything - with the exception of 2 things. I manualy entered the flight plan, instead of loading it from ProATC-X and I started the decent later (19nm before calculated) - Maybe this does the trick? Is there a minimum distance before T/D where the decent works correctly?

The flightplan looks 100% the same (ProATC-X and manualy entered). So I think the distance could be the miracle?

Share this post


Link to post

Ok, I decided to finish that flight and as above, the decent startet fine - BUT... after GM453 (CST A9000ft) and between the next waypoint TITLA (CST A5000ft) the plane again goes into the "nosedive".

I uploaded everything (Logs and step by step screenshots) into my cloud https://cloud.humpeler.at/index.php/s/B5LJGoAjWNcArqe

You can view the data directly inside the link.

 

Flightplan and other infos:

EDDM -> ENGM

EDDM DCT ANKER Y104 MAMOR DCT OKG DCT RAPET DCT TADUV DCT BUREL DCT BUMIL DCT ROSOK Q296 MONAK DCT ERNOV N15 NEGIL DCT XENTA DCT LUNIP ENGM

Star: LUNI4M

Transition: TITLA

RW: 19-R ILS

Airac 1901 by Navigraph

I started the DES 19nm before. -1000fpm until catching the VNAV path. This time switchover to DES mode works fine. Everything wents well until GM453 -> TITLA (The Point where you need to decent from 9000 to 5000, the VNAV path indicator suddenly drops down and the plane dives afterwards)

 

No weather used (Clear Sky)

Fuel, loading etc. you can see in the screenshots.

 

Airbus version is 1.2.2.1

used the A319-112 CFM (Lufthansa Newfleet D-AIBA) model for this flight

 

As above -> completly new installed PC, P3D 4.4, all setups re-downloaded to make sure no file has a problem...
PC: i78700k (12 logical cores) 16GB Ram, GTX1080, Windows 10 x64 1809 Build 17763.253, latest Update 01-2019 installed, NVidia driver 417.35 (If that all matters...)

 

Please let me know if you need more informations!

 

Share this post


Link to post

Update - looks like the same problem as

here

here

here

here

and here

 

Same issue - but in my case I use the newest release 1.2.2.1

So it looks like the error isnt fixed and im not the only wone (Im glad that im not the only one) :)

Maybe we can put together these threads?

 

BR

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...