Sign in to follow this  
Biturbo

RTX 2080 (EVGA) vs GTX 1080 TI (AORUS) mit XP11

Recommended Posts

Hallo Leute,

 

beide Karten sind nur marginal unterschiedlich in XP 11 in WQHD  mit 144 Hz Monitor.  Die GTX 1080 TI spielt ihre Stärken in "Qualität der Texturen" aus, die RTX 2080 in "Kantenglättung".

 

GTX 1080 TI

VE 100% , QT 100%, KG 4xSSAA+FXAA mit 4,7 GHz 26 Frames im anspruchsvollstem Szenario (bei mir UUEE) mit Schattendarstellung

 

RTX 2080 

VE 100% , QT 80%, KG 8xSSAA+FXAA mit 4,7 GHz 23 Frames im anspruchsvollstem Szenario (bei mir UUEE) mit Schattendarstellung

 

für mich nicht so richtig nachvollziehbar, denn bei QT 100% der RTX  8GB VRAM sinken die Frames auf 14, obwohl VRAM nur zu 29% ausgelastet ist. Das macht nun der GTX  11GB VRAM nichts aus
sie läuft mit QT 100% ohne Einbußen. Dafür geht sie mit KG 8x.......in die Knie, was wiederum der RTX nichts ausmacht.

 

FAZIT: am Ende enttäuschen nicht die Grafikkarten sondern Xplane selbst. Beide Karten haben mehr als doppelt so viele Frames wie meine alte GTX 1070 in Benchmark Spielen. In XP11
bei gleichen Einstellungen ca. 60% Steigerung. Das bedeutet auch mit 4,7 GHz CPU, nur WQHD !!! und alle Regler auf Anschlag ist unspielbar. Nicht schlimm, denn das ist Jammern auf hohem Niveau.

Die RTX lies sich weiter übertakten allerdings auf Kosten hoher Temperaturen. Mehr als 80 Grad möchte ich der Karte auch nicht zumuten, deshalb sind meine Einstellungen im Power Target wieder
bei der gleichen der GTX . Damit sind Frames/Temperatur/Leistungsaufnahme/Stabilität und Geräuschentwicklung sehr nahe beieinander.

 

Viele Grüsse Ingo

Share this post


Link to post
Share on other sites

Hallo Ingo,

hasst du die Einstellungen in NVidia Systemsteurung auch auf X Plane 11 angepasst ?

Wie sieht der Treiber von RTX 2080 aus, gibt etwas neues ?

 

Gruß Martin 🙂

Share this post


Link to post
Share on other sites

.....Threaded-Optimierung "AUS" usw. sind eingestellt, die neuesten Treiber von 12/2018 für RTX 20180 sind installiert. 

 

Meine Einstellung mit RTX 2080 VE 100%, QT 80%, KG 4xSSAA+FXAA  .........re. Seite alle Schieberegler voll am Anschlag.......
durchschnittlich Frams bei höchster Anforderung (UUEE) mit XEnviro 30, sonst um die 40 Frame

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this