Jump to content

Recommended Posts

Hallo Zusammen,

 

LR hat mal wieder ein Update nachgeschoben, nun auf XP11.30r3. Nachfolgend die Änderungen:

Release Candidate 3

  • XPD-9749 Fix more sun flickering.
  • XPD-9755, XPD-9800 Fixed Windows manifests.
  • XPD-9782 Fixed runway centerline lights appearing inside C172 in VR.
  • XPD-9790 Taxi/Landing lights do not illuminate night scenery in 3D cockpit view.
  • XPD-9795 Fixed crash when OS language is set to Korean.
  • XPD-9796 Remove rain inside the cockpit.
  • XPD-9813 Fixed bad scenery path.

 

 

Share this post


Link to post

Vorsicht mit der R3 bei mir startet XPlane nicht mehr.

Ich hoffe es kommt bald ein FIX.

Absturzbericht an Laminar ist raus.

 

Gruß Mike

Share this post


Link to post

Hi Mike

 

bei mir startet xp11 mit dem aktuellsten update problemlos..

 

gruzz remo

Share this post


Link to post

Das ist nicht gut  ,dann ist das Problem bei mir irgendwo?

Das heist suchen 😡

 

Gruß Mike

Share this post


Link to post

Hat sich anscheinencd von selber erldigt ,nach PC Neustart ging es wieder.

Die schöne Welt der Computer 😁

 

Gruß Mike

Share this post


Link to post
vor 2 Stunden , V8 Mike sagte:

Hat sich anscheinencd von selber erldigt ,nach PC Neustart ging es wieder.

Die schöne Welt der Computer 😁

 

Gruß Mike

was ein Neustart bewirken kann..ist manchmal echt erstaunlich..freut mich dass es wieder geht..

Share this post


Link to post

Hallo zusammen,

bei mir läuft kein reales Wetter mehr, hat da jemand das gleiche Problem?

 

Gruß Coverdale

Share this post


Link to post

Moin!

 

Final Release der 11.30 scheint es ja nun zu sein. Somit habe ich auch beschlossen dies zu installieren. Hatte zuvor testweise mal die Beta probiert und war mega happy über die neuen Effekte und die Frames.

 

Nun habe ich das final Release drauf und die FPS sind 8-10 runter und die Triebwerkswärme wird auch nicht mehr dargestellt.

 

Hat die Erfahrung noch jemand gemacht?

Share this post


Link to post

Hallo Floggie,

 

habe die nicht installiert und jetzt die 11.30R3. Kann bei mir keine unterschiede in den Frames feststellen.

 

Gruß Coverdale

Share this post


Link to post

@Floggie:

Ja, ich hatte ähnliche Probleme. Allerdings mit der Öltemperaturanzeige und der EGT-Anzeige der C172 REP.
Vom REP hatte ich vorher auch schon die aktuelle Version 3.5.8, vom X-Plane die 11.26.
Dort haben sich Öltemperatur- und EGT korrekt verhalten.

 

Nun habe ich mir die finale 10.30 geholt und die neuen acf-, obj- Dateien etc. der Standard-Cessna in meinen REP-Ordner übernommen. Den REP(PlugIn-Folder) hatte ich beibehalten, da es da ja keine Änderungen gab.
 

Danach tat sich bei der Öltemperaturanzeige und EGT gar nix mehr - standen unter dem Minimum und haben sich während des Fluges auch nicht mehr verändert.
 

Beheben konnte ich das Problem dadurch, dass ich zunächst das Original C172 Verzeichnis gelöscht und das Update auf 10.30 wiederholt habe.
Nun hatte ich erst mal eine saubere Standard-Installation.
Im 2. Schritt habe ich C172 REP gelöscht, alle Files aus der Standard C172 in mein REP Verzeichnis übernommen und dann halt noch den für das REP erforderlichen PlugIn-Folder kopiert.
Ist letztendlich auch nichts anderes, als ich vorher hatte, aber es funzt jetzt 🙂

 

Höchstwahrscheinlich sind beim 1. Update (mit Drüberkopieren) irgendwelche alten Dateien stehen geblieben, die dann irgendwie im Konflikt standen.

 

Bezüglich der Framerates habe ich keine Verschlechterung feststellen können. Waren etwa so wie in der 11.26.

Share this post


Link to post

Hallo Zusammen,

mein Problem mit den Echtwetterdaten (s.o.) führte ich zunächst auf das Addon FSEnhancer zurück, das ich mir erst vor ein paar Tagen geladen habe. In der Version 11.26 war alles super. Jetzt, wo ich die 11.30 geladen habe, bestehen Probleme mit den Wetterdaten. Nach vielem ausprobieren mit verschiedenen Einstellungen, habe ich jedoch festgestellt, das es nicht an FSEnhancer liegt. Habe die Version 11.30 zusätzlich auf mein PC installiert, ganz ohne Addons, Scenerien und Plugins. Auch diese Version macht mit den Echtwetterdaten, was es will. Z.b. LOWI mit stürmischen Wetter, neuer Flug eingegeben und die Sonne scheint in Innsbruck. Überlege mir, ob ich nicht wieder auf 11.26 zurück gehe, dort war alles am laufen.

 

Gruß an Alle,

Coverdale

Share this post


Link to post

@Coverdale

Kann man von 11.30 zurück auf 11.26 gehen ?

11.30 ist doch keine Beta mehr oder ?

Wie geht das dann ?

 

Gruß Martin 😊

 

 

 

Share this post


Link to post

Hallo Martin,

 

Wenn 11.30 keine Beta mehr ist, geht das nicht mehr mit dem Updater zurück.

Dann ist das nur noch möglich, wenn man sich von der vorherigen X-Plane 11 Version ein Backup gemacht hat.

Wer Beta Versionen mitmachen will sollte das im Grunde immer tun.

 

Gruß heinz

Share this post


Link to post

Hallo Heinz,

danke für die Info, werde Backup machen.

Kann man dann die beiden 11.26 und 11.30 Versionen weiter betreiben ?

 

Gruß Martin 😊

Share this post


Link to post

Ja, kann man.

Man muss nur genug Platz haben :)

Und je nach Version (Box oder Download) die DVD 1 ins Laufwerk legen oder den Key parat haben ....

 

Gruß Heinz

Share this post


Link to post

Die Anforderungen an den Rechner scheinen mit dem neuen Update höher zu sein. Muss wohl meine Einstellungen etwas minimieren.

 

Schade

Share this post


Link to post

Gerade in einem anderen Beitrag gelesen.

 

"Neu ist, dass sie jetzt durch das Partikelsystem dargestellt werden und richtig gut aussehen.

Allerdings stehen sie auch im Verdacht FPS-Killer zu sein."

Share this post


Link to post

Kennt sich einer richtig gut aus mit DataRefs usw.

Leider ist nicht alles so toll wie es immer aussieht, unter 11.30 gehen wohl einige Datarefs nicht mehr und ich brauche einen neuen.
Ich habe natürlich wie immer schon selbst versucht mein Problem zu lösen ohne Erfolg.

Hier sind einige Datarefs allerdings nur bis 11.20 siminnovations.com/xplane/dataref/index.php

"sim/graphics/view/world_render_type" dieser macht nix mehr :(
Dieser Eintag im Objekt sorgte bislang dafür das Objekte unsichtbar sind aber z.B. Schatten werfen was ich natürlich für den Rotor brauche.
Im Video bei Min 2:23 wenn der Rotor vor dem Kamin ist sieht man den Rotor der eigentlich unsichtbar sein soll. Besonders bei Nebel und Wolken sieht es jetzt nicht mehr schön aus bei Min 2:33 wenn der Rotor vor dem Rauch ist, ist das Rotorschattenbojekt nun weiß also stellt keine Partikel da.

Nebenbei habe ich an der Rotoranimation etwas gedreht und habe jetzt den langerwünschten Effekt, dass sich der Rotor wie bei einer Videokamera verhält was bisher nur bei einer ganz bestimmten FPS Zahl eingetreten ist. Naja mein Problem löst es aber trotzdem nicht.

https://www.youtube.com/watch?v=cYbPnLlRwtU

Share this post


Link to post

Ich kann dir leider nicht helfen.

 

Aber das hier verstehe ich nicht:

 

habe jetzt den langerwünschten Effekt, dass sich der Rotor wie bei einer Videokamera verhält

 

Bedeutet das, dass du den Rotor jetzt nicht mehr wie im "wirklichen" Leben siehst, sondern wie in einem Film?

Wo liegt da bei einem Flugsimulator der Sinn?

Mir reichen schon die Blendeneffekte bei den Lichtern.

 

Aber spitzenmäßig geflogen, das bist du, Hut ab!

 

Gruß

Othello

 

 

Share this post


Link to post

Hallo Othello

 

Ja richtig, der Rotor verhält sich jetzt im Game genauso wie im Video zu sehen. Das wirkt einfach harmonischer, denn so wie es real sein sollte kann es XP nicht wirklich gut. Da Objekte nur mir einer bestimmten Max Geschwindigkeit simuliert werden können. Dazu kommt die Problematik des Rotorschattens, sowie ein zereisen der Animation bei schwankenden FPS und das wirkte total realitätsfremd.

 

Hehe danke, aber das ist ein ganz normaler Testflug ohne kalibrierte Joysticks und sogar noch mit testweise geänderten Schwerpunkt. 

Ich habe über 2000 Flugstunden auf dem EC 135 in XP. Dafür habe ich auch lange genug geübt :-)

 

Das mit den Lichtern kannst du aber mit LuaScrips "FlyWithLua" selbst einstellen so wie du es am liebsten hast.

 

Grüße CL

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...