Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Joan Alonso

IAE Flex Temp Calculation

Recommended Posts

Hi,

 

I open a new topic regarding this because this topic got lost within other managed speed topics time ago, I can not remember which one.

So, some updates ago, the FLEX temp on IAE was working fine as the CFM does with data from http://wabpro.cz

Now, numbers higher than the default MCDU flex temp leads the aircraft not to apply the correct thrust but a much lower thrust. (only IAE)

If I recall correctly, the problem exists since the IAE climb profile/drag was changed.

 

Are there any news on this?

 

Thank you

Share this post


Link to post

Hello Joan,

Can you give me some more information? What value is it showing to you on top right corner of upper ECAM and what value is the flex thrust giving you? I just checked this on A320 IAE by manually selecting a higher flex temperature than what the FMC automatically gave me after inserting flap value and there seemed to be no problem at all.

Share this post


Link to post
49 minutes ago, Secondator said:

Hello Joan,

Can you give me some more information? What value is it showing to you on top right corner of upper ECAM and what value is the flex thrust giving you? I just checked this on A320 IAE by manually selecting a higher flex temperature than what the FMC automatically gave me after inserting flap value and there seemed to be no problem at all.

 

Hi,

 

LEBL/LEMD

29º TAT

1015 QNH

Wind: 180/12

TOW: 64100

CI: 20

 

Departure runway 25L / SENI3F to SENIA

 

Default FMC data (FLAPS 1):

FLEX: 64º (ECAM showing 64º 1,284)

124

133

134

 

Data form wabpro (FLAPS 1):

FLEX: 70º (ECAM showing 70º 1,255)

144

144

145

 

It seems underpowered with the non default data, barely takes off at the end of the runway and after liftoff the aircraft can not climb at all. Although it's not a great difference between two given FLEX temps.

 

 

 

 

Share this post


Link to post

Thanks Joan, I will do some tests about this and see what happens.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...