Problem with the custom restrictive airspace?

Recommended Posts

Hi guys,

I think I may have found a bug with PFPX 2.03(I have sent a ticket, but maybe it's better with some screenshots).

When I was trying to add a custom restrictive area in PFPX, everything looks good. Both the map on the software and the XML file in PFPX Data\RestrictiveAirspace shows that I have successfully created the area. But when I close the software and reopen it again, the area that I just created disappear. I tried a few time (with different settings / different location parameters), and every time I get the same result.

Here's what I did:

Then after reopening the software, it's gone:






Share this post

Link to post
Share on other sites

I just came to the forum to post exactly the same problem. In addition, I also find that the autorouter does not respect the custom restricted airspace (here I am attempting to restrict one of the famous FSDreamTeam couatl CTD zones).


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now