Jump to content
Josh Drummond

Airbus Crashing Sim Mid flight

Recommended Posts

No i just montored the flight. and then without doing something p3d just freezed and after 5 sec just closed. iam using pro atc and active sky and acive sky cloud. the freezing was exatcly at FL300. Cruise was set for Fl340. I had it now 2 times with the aerosoft airbus that p3d just closed. both was on on mid flight. On the other crasch i have touched to nothing it was on cruise. 

 

I see that i have forgot to set p3d after my new install of p3d and windows to admin rights. Possible that is causing the issue?

Share this post


Link to post
Share on other sites

As a suggestion, don't run PRO ATC, ACtive Sky or Active Sky Cloud, see if it has an effect and then start adding them back one by one.  Something like this you can maybe narrow it down.

Share this post


Link to post
Share on other sites

As the previous user said, I have run everything else and done several flights in the PMDG, QW787 and Capt Sim 757  with no issue.  This only happens with the airbus.

Share this post


Link to post
Share on other sites

Could this also be a compatibility issue going from P3Dv4.3 to 4.4?  I had to update my CS757 in order for it to work.  So just saying the same issue could be happening here.

Share this post


Link to post
Share on other sites

It might be an issue with the Airbus, but it's usually more complex than that and we are trying to figure out what could cause this kind of behaviour so we can fix it. There could be some compatibility issues with software mentioned above and the airbus on your system for whatever reason. It sounds inlikely it's a compatibility issue between 4.3 and 4.4 but there might be something on 4.4 installation that has gone wrong.

 

What version of the Airbus are you running? How did you update 4.3 to 4.4? Also, it would help greatly if you can try to do a flight without add-ons said above and see if you get a crash or not. Also, you could enable logging and attach all the logs on this thread. Maybe that will help us to find something. Instructions on how to enable and fetch logs can be found here: 

 

Share this post


Link to post
Share on other sites

I just ran the client for updating.  Then I updated everything else that needed to be updated.  AS, CS757, PMDG.  I truly believe this is a compatibility issue because this doesn't happen on the rest of the planes I fly.  The hard thing is flying a flight then when it crashes its never a guarantee it will happen in the same spot.  I would rather spend my time flying instead of figuring out problems like this.  This only started happening when I updated from 4.3 to 4.4.  Everything else works just fine now.  Except for the Airbus.

Share this post


Link to post
Share on other sites

I understand your frustration. We would like to see users spending their time flying without issues as well. However, it's hard for us to reproduce the issue since the product is working fine with 4.4 on our systems. I am not excluding the possibility of it being a 4.4 compatibility issue, but for us to track it down and solve it if it's something wrong with our product, we need information to know better.

Did you uninstall the old 4.3 client before installing 4.4 client? You could also try to uninstall the Airbus first, then P3D client and reinstall both with client first and Airbus second and see if that helps at all.

 

We are here to help you and trying to figure out what could be wrong that this kind of behaviour is happening. It's hard for us to fix anything if we don't know what's really wrong and possibly causing the crash.

I appreciate any co-operation.

Share this post


Link to post
Share on other sites

I have a clean install of P3Dv4.4 and was using the Airbuses without any issues, until I updated to v1.2.2.0.

 

Since then I have had two flights (one with the A320 CFM and the other with the A321 IAE) both freeze the sim.

 

Windows events log as follows:

The program Prepar3D.exe version 4.4.16.27077 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 261c
 Start Time: 01d4a5dd37131ce8
 Termination Time: 114
 Application Path: D:\Lockheed Martin Prepar3D v4\Prepar3D.exe
 Report Id: 2aec6a39-070a-40e8-8de4-ded4d3a8c06d
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Unknown

 

Note that I do not have this kind of issue with any other aircraft (freeware or payware) only with Aerosoft Airbuses v1.2.2.0 .

 

Share this post


Link to post
Share on other sites
vor 3 Stunden , CXA001 sagte:

I have a clean install of P3Dv4.4 and was using the Airbuses without any issues, until I updated to v1.2.2.0.

 

Since then I have had two flights (one with the A320 CFM and the other with the A321 IAE) both freeze the sim.

 

Windows events log as follows:

The program Prepar3D.exe version 4.4.16.27077 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 261c
 Start Time: 01d4a5dd37131ce8
 Termination Time: 114
 Application Path: D:\Lockheed Martin Prepar3D v4\Prepar3D.exe
 Report Id: 2aec6a39-070a-40e8-8de4-ded4d3a8c06d
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Unknown

 

Note that I do not have this kind of issue with any other aircraft (freeware or payware) only with Aerosoft Airbuses v1.2.2.0 .

 

yeah, thats the same error what i get too. And i have it too that these freezes only on the airbus happen. At me too the A321 IAE

Share this post


Link to post
Share on other sites

Also the other thing I tried was reinstalling the navdata from navigraph.  Just delete the contents on your A3xx Navigraph folder and redownload.  Files may of been corrupted from 4.3 to 4.4.  Have not flown it yet with the new reinstall I will report back later this week.

Share this post


Link to post
Share on other sites
On 1/6/2019 at 1:49 AM, Josh Drummond said:

As the previous user said, I have run everything else and done several flights in the PMDG, QW787 and Capt Sim 757  with no issue.  This only happens with the airbus.

 

As PMDG and others do not use the latest options of the sim, it is very possible to run into issues that other aircraft do not have.

 

Without sounding condescending. if an issue happens to you and (latest count) 33 others and not on tens of thousands of systems we are still very interested to find out what causes it but we are 99% sure we are unable to fix it. Again, without any disrespect. but on a clean OS, clean sim and this add-on installed we are 100% it simply will not happen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...