Sign in to follow this  
Michaelsimmonite

Can't get the Twin started

Recommended Posts

Hi all

 

I have the twin otter extended for P3D and have it set to 'Ready to fly' but the props aren't spinning. Am I missing something? I keep having to start with a different 'plane then swith vehicles

Share this post


Link to post
Share on other sites

It could be User Account Control (UAC) caused. What folders is your P3D and Twin Otter installed in?

Share this post


Link to post
Share on other sites

Hi Herman

 

Thanks for taking the time to reply.

 

My UAC has been turned off completely via regedit.

 

P3D is in my E: drive which is not where windows is installed (that's on my C drive)

Share this post


Link to post
Share on other sites

Well, that covers the easy fix. Your P3D is right where it should be. Is this a new installation or has the Twin Otter worked previously and now just started acting up? If the former, I suggest uninstalling through the Windows Control Panel and a reinstall with Administrator rights. Also, make sure your anti-virus is turned off during the uninstall and reinstall. Don't forget to reboot before opening P3D.

Share this post


Link to post
Share on other sites

Ok, so here's a development that I hadn't considered before but tried tonight. I pretty much ALWAYS fly from Air Hauler 2.

 

Tonight I tried to fly direct from P3D and we were ready to go, props spinning. So I suspect my problem is based in Air Hauler 2 and not Aerosoft based. More news if I have it.

Share this post


Link to post
Share on other sites

Thank you for the update on your own troubleshooting. If indeed the Twotter always works when started from the normal start screen but has issues when opened within Air Hauler 2, I'd say you've identified the issue. Your comments will be helpful to others that use AH2.

 

Do keep us advised if you learn anything more. Is there help available at the AH2 forum (if there is one)?

Share this post


Link to post
Share on other sites

I'm getting help on AH2 forum at the moment. I'm being told I need to fly the twin in 'network mode'. No idea what they mean by this yet but I am getting support there. If I get a fix I'll put it here.

Share this post


Link to post
Share on other sites

Ok, here we go kids!!!

 

I have seen on so many forums, the notion that you are trying to start with no fuel and I laughed it off because in AH2, you select how much fuel is in the aircraft. It charges you for it (in the game, not really charges you actual money). So I ASSUMED (idiot) that my 'plane was fuelled.

 

Not so.

 

You have to fuel it in P3D or FSX old style using the 'Fuel and Payload' section, then try and start.

 

I was also advised that I needed to put the 'plane in 'Networked mode'. I have no idea what this means but I did it anyway. The instructions are below via my quote from the AH2 forums.

 

"When @Flyer10 says 'Go to the plane...' he means in AH2 you need to go to the 'Management' tab, select the 'Aircraft Mgmt' icon, then find the Twotter Aircraft. Once you've done this, select 'Modify Aircraft Data' (at the top), then click the 'Requires Networked mode' switch. You should see a 'tick' come up on the right of the aircraft.

Now, the whole 'no fuel' thing was puzzling me because I've seen it written so many times on different forums. It puzzled me because I assumed that when I put fuel in with the slider in AH2 I was actually putting fuel in.

I wasn't. Don't bother. Save the money.

You have to put the fuel in, in P3D or FSX in the 'Fuel and Payload' section."

 

To conclude, I am still having problems with this 'plane but I have now managed to start the little bugger.

 

I hate it.

I love it.

I hate it.

I love it.

I love it.

I love it.

I LOVE IT!

 

If anyone still has problems, I'll try to help.

 

Whoever is responsible for writing instructions (in life!) please remember you could be talking to the 'uninformed'. Don't assume I know what you mean. Instructions are there to instruct. I've been using and abusing Flight Sim for about 20 years, but some of the 'Read me's and instructions have been terrible. Stop it. If you want me to pay for something, don't leave me in the dark.

 

My 'favourite' Read Me was,

 

"you know what to do"

 

I hate that person with a passion.

 

Good luck, Happy New Year, and may your 2019 and beyond be filled with love and joy.

 

...and in those times when they're not, please remember that there are many others out there like you. Not having a good time. It can be desperate sometimes, I know. But please hang on and talk, type, communicate in some way. There is always someone out there.

 

Love

 

M xxxx 

Share this post


Link to post
Share on other sites

Great reply, Michaelsimmonite! I'll close this since you've provided all the information someone else would need to use the Twin Otter with AH2.

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this