Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Frafty

[VIDEO] VNAV from newest update (1.2.2.1)

Recommended Posts

Alrighty, so got an update for you with video. Here's the precursor information:

 

  • A320 IAE
  • DCA-MSP: HORTO3 BUFFR J518 DJB J34 VIO DCT KAMMA KKILR3 
  • Right before the video starts: I'm right at TOD point. I'm coming from FL360, where the first restriction is 14,000 ft at CMAAC. Immediately, upon pushing the button to descend, the plane dives and chases the magenta all the way down. I wait to see if it's going to correct itself, but it doesn't, so I have to deploy speedbrakes. Once I do and get it back on profile, it handles beautifully. 

 

It's like it can't calculate the initial decent to meet the very first restriction to where, out of the gate, it's already behind. I've done two flights now, and I decided to record this one to show you. I hope it helps!

 

Video: https://www.useloom.com/share/47e7ddfc3b7f46e2ae58764bb6c52f9f

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just to provide more context, maybe in the mindset of process of elimination. Just flew an approach into Missoula, MT (KMSO), and the aircraft had an absolutely flawless decent management round. No speedbrakes used at all. 

 

The one thing different here vs the other flights where I encountered issues was there was no STAR. I flew straight in via the RNAV RWY 29 approach. I'm about to do a quick turn to head back to Denver, so I'll let you know if I experience anything different and maybe rule it down to STARS causing issues with the decent management system in the A320. 

Share this post


Link to post
Share on other sites

So after just landing in Denver, I'm confident STARS are where your buses struggle. Flying into KDEN from KMSO on the MOLTN3 arrival from the OPEE transition, the bus immediately from initiating decent falls behind the decent profile. 

 

Additionally, you see later on approach that the plane nose dives to get to the next altitude restriction. The video didn't save that I made, but after focusing on STARs in the bus, I can confirm that's where the problem seems to lie. 

Share this post


Link to post
Share on other sites

I have same situation but on start descend to CYVR.

Airbus a319 CFM

Route;: PANC - CYFR, NOEND DCT MDO J605 BKA J195 ANN J502 YZT with star WHSLR5 (rwy08L)

CI: 30

P3Dv4.4

 

Share this post


Link to post
Share on other sites

Doing another flight, same thing descending into KSAN via this route: BAYLR4 TEHRU DCT PLNDL Q86 TTRUE LUCKI1.

 

Same result. TOD initiated 2-3 miles before the TOD arrow, and magenta dot plummets to the bottom of the PFD, causing the A/P to chase all the way down to catch up to the descent profile.

 

Any word on this from the devs? I know it's the holidays, but genuinely curious if any headway has been made on at least conducting a test flight to see if you yield the same results?

Share this post


Link to post
Share on other sites

The problem is to recreate such an issue. I just made a flight from EDDM to EDDH, with real (heavy) weather with rev. 1.2.2.1 of the Airbus and had zero problems. No CTD, no managed speed issue, no VNAV issue...

Currently we simply can only collect infornmation to find any hint. why some users experience such problems.

Share this post


Link to post
Share on other sites

Maybe you can try performing the same flight I did in the initial post? KDCA-KMSP with that route? I'm convinced STARS are causing the issue.

Share this post


Link to post
Share on other sites

I mean, after all, we're asked to provide that information for a reason, no?

Share this post


Link to post
Share on other sites

Hi Frafty, the problem with the rapidly droping magenta ball on enganging a managed descent pested many of us since the release. There must be a number of threads from Sept/Oct (with a lot of people reporting the same problem) and if my memory serves me correctly Aerosoft stated finally that they are able to recreate it on a machine now (in October 2018). Unfortunately only the aggressive climb was fixed and the descent optimized but this particular problem has never been adressed/fixed.

I still have it and had it with all versions thats why I simply don't use the bus. It's a shame but it is what it is - maybe in future this will also be adressed.

 

br

Share this post


Link to post
Share on other sites

Poking this thread again. The test that was done wasn't even done using the same parameters I provided above.

Share this post


Link to post
Share on other sites

You can close this thread. Since it clearly won't even be properly investigated, I've decided not to waste my time with this product and its incredible amount of difficiences. 

Share this post


Link to post
Share on other sites

Hello Frafty,

We have been investigating this issue recently and have noticed that there is some anomalies with the VNAV that we can recreate. However I cannot give you an estimate for the fix right now, but we are looking into it.

We constantly monitor these forums and even though you might not always see a reply, we are taking a look into every issue that we see and try to see if there is something into it. I hope you also understand that it can take time for us to recreate these issues and they might not happen always even if we use same parameters etc.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...