Jump to content

Airbus pro P3D: cockpit light problem


lalloret95
 Share

Recommended Posts

  • Deputy Sheriffs

The problem is simply not repeatable if your system is correct setup. We have seen this only under 2 conditions:

- when you have choosen the onboard graphiccard in P3D which simply didnt work

- when the graphiccard is not DirectX11 ready

Also make sure that RealLight is installed and you have turned on DL in P3D.

  • Upvote 1
Link to comment
Share on other sites

  • mopperle locked and unlocked this topic

I have an AMD HD7790 which Dx11 ready but the dxdiag said I have Dx12.

-RealLights Installed

-DL on

-VC redist installed

-DirectX redist installed

-All light knobs on the maximum

-The graphics card is working under P3D v4 correctly.

(If I know correctly the QW787 is using RL too and the 787 all lights are working perfectly.)

 

My setup:

-i5-3570 (3.4Ghz)

-8GB RAM

-AMD HD7790

Link to comment
Share on other sites

Hello, thank you for your answers, can you tell me how I install realLight and how can I  activate it in P3D ?

I have a GTX 650 and it is compatible with directX 11, I checked, so I think it's a setting I did not activate in P3D or an addon that I did not install.

thank you

Link to comment
Share on other sites

  • Deputy Sheriffs

As both of you have quite old graphiccards, you might try the following
- go to the folder {Prepar3D v4}\Gauges\RealLight\

- create a file RealLight.ini (if it is not there)

- add the line "disable_memory_check=true" to this file.

Source: https://tfdidesign.com/index.php/knowledgebase/46/Displays-and-Lighting-Do-Not-Work-When-Using-an-Older-Graphics-Card.html

 

  • Like 1
Link to comment
Share on other sites

On 12/31/2018 at 11:48 AM, mopperle said:

- go to the folder {Prepar3D v4}\Gauges\RealLight\

- create a file RealLight.ini (if it is not there)

- add the line "disable_memory_check=true" to this file.

Thanks! It worked! :) But when I turning the knobs to 100% the lights only turning on to about 50%.

Intresting this RL because when I set this parameters in the *.ini my fps drops 20 from 60.

Link to comment
Share on other sites

14 hours ago, PilótaMatyi01 said:

Merci! Ça a marché! :) Mais lorsque je tourne les boutons à 100%, les lumières s’allument à environ 50%.

Intresting this RL parce que lorsque je règle ces paramètres dans le fichier * .ini, mon taux de fps chute de 20 à 60.

hello,

I also create the file with the code but it does not work for me. Can you send them to me in the tropic as an attachment? and can you tell me what to do once the file and in the folder "Gauges"?
thank you

Link to comment
Share on other sites

  • Deputy Sheriffs

TBH, I have no other idea at the moment. As it works for 99,9% of all others and most of those having the same problem could solve it, it is clear that on some systems including yours something is not as it should be.

But we are still on it to find out what the problem could be.

Link to comment
Share on other sites

  • 1 month later...
  • Deputy Sheriffs
10 hours ago, lalloret95 said:

did you find a solution to the problem of light in the cockpit? many people have the same problem

Sorry no, simply not recreatable. And where do you see "many people" with the same problem?

Maybe another idea: start wit a new prepar3d.cfg: rename the existing one and let P3D build a new one. Then apply your original settings. Small hint you can export the key-/axis assigments and later import them again in your new cfg.

Link to comment
Share on other sites

  • 8 months later...
  • 3 weeks later...
  • Deputy Sheriffs
5 hours ago, Balogh Ádám said:

Same here, P3D 4.5, GTX1070.

 

In addition to Mathijs' question, are you using any third party shaders?  Also, have you updated P3D to Hot Fix 1 or 2, and have you enabled Experimental Updates for the Airbus Pro in the Aerosoft Updater, and then updated the aircraft?

 

Link to comment
Share on other sites

  • 5 months later...
  • 1 month later...

I am having the same issue with every Airbus but the 333 in V5, both in and out of VR. I've got a 1080-Ti graphics card for what that is worth. 

 

I'm using no 3rd party shaders of any kind. What is interesting is that turning the dials on the overhead and center panel will turn the LCD displays (radio frequencies, etc.) higher and lower, but not the lights in the panels themselves. I am happy to post any P3D settings you would be interested in seeing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...