Jump to content
Sign in to follow this  
Otto Eijkman

Transponder not turning on

Recommended Posts

Could it be you moved some default aircraft out of the sim?

 

And are you sure those buttons are active in default aircraft? We used default gauges for some things.

Share this post


Link to post

Thank you for your reply Mathijs. No, I have not removed any default aircraft.

When I start the system automatically through the checklist the transponder does turn on. But the knobs still don't work.

For the first time in my life I am devoting serious effort to flying an aircraft I like from scratch without automation - which is the whole idea, especially to purchase an aircraft rather than use a default vehicle.

So, I really appreciate you taking the time to help me have a fully functional aircraft I can enjoy to learn to fly with.

How can I make that happen?

Share this post


Link to post

Have you checked the manual? It's been a while, but I recall that you use the mouse wheel to rotate the knobs on the control head.  One way to tell is if the mouse cursor turns into a little hand curled around the mode control or the four code (0-7) knobs. If so, you rotate the wheel one way to increase and the other way to decrease the setting.

Share this post


Link to post

All solved. Thank you Mathijs and Herman. The mouse wheel turns the transponder on and also changes the pages and radio frequencies.

Thanks heaps for your help. :)

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...