Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Marten

[UPDATE] Version 1.0.1 released

Recommended Posts

SAM has been updated to 1.0.1. Here is the changelog:

 

  • Fixed crash caused by missing scenery_packs.ini
  • Added night texture to jetway type 1 + 2 glas
  • Added distance indicator to marshaller in WED (red=medium jet | silver = heavy jet)
  • Added Jetway Type 1 - 0.0m for regional aircrafts
  • Added Aircraft config for JRollon CRJ200
  • Added color highlighting for Jetway arrangement sliders indicating values out of limit when using force connect 
  • Added additional ICAO override to VDG menu for testing
  • Fixed wrong aircraft identification/time on VDGS objects
  • Deleted airplane door configuration option. Will only be used by us internally or aircraft developers to integrate new aircrafts
  •  

The most important change for Jetway configuration: In the arragement tab you can force connect the jetway to your aircraft. The sliders will turn red if you are out of limits. That should help you to identify why the jetway is not connecting. As a developer you have to increase the limits in the installation tab to extend the range.

 

 

Share this post


Link to post
Share on other sites

First of all I wanted to thank you for the excellent work. It is really appreciated.

Recently I used your SAM manager and updated the previous SAM plugin I have, unfortunatly doing that created a new issue for me with majority of Aircafts and that is "Disconnection of Ground Power" I tried a lot and I used mostly B739-Zibo and contacted many forums to find our that the only solution for the GP disconnection is to uninstall the SAM plugin. Unfortunatly I did and I was surprised to find out that this solved the problem.

Kindly let us know if there is any other way to solve the issue of disconnection without installing SAM?

Share this post


Link to post
Share on other sites

Just downgrade to an older version with the SAM Suite: Open SAM Suite then click the  'more details' button in the base plugin section and finally switch to the 'old versions' tab. Ther you can choose an older version to install, I recommend to use the 2.0.5 version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...