Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Louis8m

Throttles and Auto pilot conflicting

Recommended Posts

I built a news system  using FSX and Windows 10  and this bird is one of my favourites but for some unknown reason and out of options , when I'm airborne and engage the auto pilot the throttles go   bezerk and I have to shove them up and down a few times to get them tamed down , this is the only plane that does this and I have no idea . The setting of the throttles was never really the best and always real jerky. I run Precision flight Controls for a yoke and throttle quadrant and can't get then right  so I unticked the quadrant tool for PFControl and tried with FSUIPC and its not the best and the Prop levers, I just can't get either, one is smooth and the other is very erratic  . Any ideas ? cause I might just have to scape this bird.  But the Auto pilot making the throttles jump around on engaging is a mystery --- Thanks Louis 

Share this post


Link to post

We use 100% standard FS commands and axis and autopilot for this, that makes this a big mystery to me.

Share this post


Link to post

I disconnected the Go flight auto pilot  and just clicked the auto pilot 'on' with my mouse and it still does it ,  darn, something is conflicting between the auto pilot and the throttles some how . Thought you would of came to Vegas at the conference but you never came they told me ----Louis

Share this post


Link to post
1 hour ago, Louis8m said:

I disconnected the Go flight auto pilot  and just clicked the auto pilot 'on' with my mouse and it still does it ,  darn, something is conflicting between the auto pilot and the throttles some how . Thought you would of came to Vegas at the conference but you never came they told me ----Louis

 

Only thing I can think of is that the autopilot is built on top of the standard functions and it may be that one of these commands auto-throttle under some circumstances. There isn't an auto-throttle on the Twin Otter but it may be that something in the PFC throttle quad driver intercepts this? This is all pure speculation but the PFC hardware is the non-standard link in the chain, as I believe their hardware isn't designed to show up as regular HIDs.

  • Upvote 1

Share this post


Link to post

Umm ok , could be I might have to delete the PFC .INI file and let it rebuild. I think your right about the PFC driver Mark .Now that I reinstalled this bird on a new system is there any changes that you made that I should be putting in Mark ? I know a while back you had made some -----Louis -  Alberta  Canada

Share this post


Link to post
3 hours ago, Louis8m said:

Now that I reinstalled this bird on a new system is there any changes that you made that I should be putting in Mark ? I know a while back you had made some -----Louis -  Alberta  Canada

 

For me, just the additional ice gauge. I did post it here but I think the files all got wiped out at some point .You can get it from here instead if you're interested, although you have to be registered to see the attachments.

Share this post


Link to post

Well here's what I found so you know in case it happens to some one out there . Setting the throttles with a turbo prop I find very hard , they are very sensitive and hard to sync . so what I do with turbo props  is in FSUIPC I go to Hot Keys and there you see a box you can insert the @ key to sync the props, well I didn't use that key  to sync and when I engaged the auto pilot it was fine ,so it's  syncing the props with the @ key seems to cause  the throttles to go right nuts . I searched and searched why the throttles on these turbo pops are so sensitive and hard to set and all  I could fine it that its a FSX issue and not the fault of the developers .So thanks for the help .  Louis

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...