Jump to content

Cornel's update for Mega Brussels X: a waste of time


Bernabie
 Share

Recommended Posts

Well, I thought: why not give it a try, but foundout it to be the worst update I ever saw before my eyes. I don't know who is at fault here, but all I can say: Hans (Piliwi), you know how to make afcads. Of Cornel, I'm not so sure anymore, even that they do take off on Rwy 07 left and land on Rwy 2 when these shots have been taken.

So, I let the pics speak for themselves and let others come up with what is going on. After I saw that things went very bad, I decided to uninstall it completely. I did let FSX load the default scenery back first, closed it again, and then reinstalled the airport back with the update, but to no avail. Everything kept being the same, and so is it as such that I at this moment can not but conclude that it all is caused by this new afcad update.

And oh yes, the AI planes are from MyTrafficX 5.0a. I especially for this occasion have put both sliders which generates air traffic to their maximum so that I would have enough of them to test it out thoroughly. The hour of havoc was at about 18.40 PM this very day.

And this is the result:

mb1zz3.jpg

mb2jl7.jpg

mb3hx7.jpg

mb4jv6.jpg

mb5fm0.jpg

mb6gq6.jpg

mb7jp5.jpg

mb8yo4.jpg

mb9sm9.jpg

mb10kv7.jpg

mb11so7.jpg

mb12bs2.jpg

mb13cw7.jpg

mb14ns9.jpg

mb15wn4.jpg

mb16qo2.jpg

mb17me3.jpg

mb18tg5.jpg

I don't know if this update has been tested out, but these shots have been taken in DX9, and so shouldn't have given problems at all. Besides, if it would have DX10, then there would have been no add-on AI visible at all.

I won't go point fingers at someone yet, but there is definitely something wrong, and if it's the update, then my advice would be to immediately take it back offline as fast as Aerosoft can do so, and also inform Simmarket, even Cornel of course.

But I think that by the time that it all will be sorted out that Hans will come with a perfect updated afcad of his own.

Link to comment
Share on other sites

And even when previous pics have been taken in DX10 before the update, then, even when the planes were not visible, you could easily see that they drove correctly on the taxiways, and that my own planes were standing well parked, even the default planes when I tested it out with them.

So everything is now screwed up clearly after this update. Thus yes, what should I think of it, then only that there's clearly something very extremely wrong about this update.

It was to be only an update to make sure that the planes would take off, not messing around with the entire airport, the planes did park well before it, as my previous pics did clearly show at gate 310. And look at it now.

Link to comment
Share on other sites

Hello!

This does not look right :oops: hope you dont think I did this by purpose to play around with you a little :)

Actually the last time I saw this on my PC it looked correct nothing like this... this is awful!

We have to see what this is all about just now I am more than confused.

Cornel

Link to comment
Share on other sites

Hi Cornel,

I just simply downloaded the update from the Aerosoft site itself.

And I use the FSX version, if that may be of some help.

Best wishes,

Bernadette.

P.S. I'm sure Cornel that you didn't do this to tease us, as it would be in no one's interest that it would be so. But there is definitely something wrong, as you perhaps also could have seen in my previous pics taken before the update that my plane and the AI default planes really did parked themselves correctly before this update.

And even the invisable ones based on where their tag was situated in mid air clearly showed that they really followed their way on the taxiway correctly in DX10 and DX9.

Maybe you can also ask Hans (piliwi) for some advice, as he is trying himself to create a new afcad. He just has finished a while ago a preliminary one that works very well. Only will try to see if he can make some changes to it so to make it more realistic with regard to take off and landings by using different runways at different weather types.

But that afcad could have given no problem, as it became deleted by the update, and I afterwards uninstalled and reinstalled the whole thing anyway without any changes to the better.

Link to comment
Share on other sites

Oh, and I also had just recently done a complete clean reinstall of FSX, as I was trying to see if this wouldn't change anything to the better with regard to DX10 and SP2, just the same as it was done with SP1 before.

Thus yes, first FSX, and starting it afterwards, closing it again, and then installing SP1.

The same here as for FSX before installing SP2, and from now on only my add-ons. But Mega Brussels was still working fine without the update, except for not taking off. However, there was with Hans' preliminary afcad no problem at all neither, but the AI planes did took off, and not on the grass, and they were sober, meaning that they were taxiing perfectly.

Link to comment
Share on other sites

I just thought about something Cornel.

I don't know quite well enough how the FSX default airport was and where its taxiways and runways were situated, but could it not be that those AI planes are somehow following the FSX afcad instead of your installed one, and thus also their strange way of parking at their assigned gates?

Link to comment
Share on other sites

I just thought about something Cornel.

I don't know quite well enough how the FSX default airport was and where its taxiways and runways were situated, but could it not be that those AI planes are somehow following the FSX afcad instead of your installed one, and thus also their strange way of parking at their assigned gates?

Could it thus be that the installer with me hasn't overwritten the FSX default afcad, or at least caused it to stop working?

Link to comment
Share on other sites

  • Root Admin
I just thought about something Cornel.

I don't know quite well enough how the FSX default airport was and where its taxiways and runways were situated, but could it not be that those AI planes are somehow following the FSX afcad instead of your installed one, and thus also their strange way of parking at their assigned gates?

Could it thus be that the installer with me hasn't overwritten the FSX default afcad, or at least caused it to stop working?

Bernabie, if you allow me I will close this message line and try to combine it all into one that separates a few issues. We got a lot of things messed up now and it's hard to keep it all in line.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...